It is currently Thu Oct 02, 2014 5:01 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Fractal Design Define R4 Power LED.
PostPosted: Sun Apr 07, 2013 7:51 am 
Offline

Joined: Fri Mar 15, 2013 4:50 am
Posts: 6
Has anyone removed the power button on the Define R4? The LED is super bright and I am trying to remove the power button so I can dim the LED. I removed the front panel and removed the two screws from the power button, but I can't figure out how to remove it from there. I am afraid to break my brand new case. Right now I just disconnected the LED from the motherboard, but I would like to reconnect it. The computer is so quiet that I have a hard time telling if it is on without it.

Thanks.


Top
 Profile  
 
 Post subject: Re: Fractal Design Define R4 Power LED.
PostPosted: Sun Apr 07, 2013 8:28 am 
Offline

Joined: Tue Nov 02, 2004 12:22 pm
Posts: 1926
Location: Guatemala
Maybe this will help, Fractal Design Define R4 Mid Tower Review, Dismantle

_________________
GameMi >> MSI Z87-GD65 | Intel Core i7-4790K | Thermalright Silver Arrow IBE + 3x Noctua NF-A15 PWM @500rpms| Crucial Ballistix Sport 32GB DDR3 1600 | nVidia GTX780 + ARCTIC Accelero Xtreme IV | Samsung SA850 27'' 2560x1440 | Samsung 840pro 512GB | Hitachi 7K1000 1TB | Fractal Design Define R4 + 4x Noctua NF-A14 PWM @450rpm | SeaSonic SS-860XP2
Other builds ---> ServeMi | CamMi | MiniMi | HTPCMi


Top
 Profile  
 
 Post subject: Re: Fractal Design Define R4 Power LED.
PostPosted: Sun Apr 07, 2013 11:43 am 
Offline

Joined: Fri Mar 15, 2013 4:50 am
Posts: 6
Hmm. It is a clear shot of it, but I didn't see anywhere in the video where they removed the button. It isn't the sturdiest plastic so I really don't want to break it.


Top
 Profile  
 
 Post subject: Re: Fractal Design Define R4 Power LED.
PostPosted: Fri May 17, 2013 1:06 am 
Offline

Joined: Mon Feb 04, 2013 9:56 am
Posts: 50
You don't have to physically take the button out to replace the LED. The power LED pulls easily out of the holder it's in - there's just a tiny bit of hot glue holding it in.

I've replaced the blue LED on my Define Mini and Define XL with green ones, and glued a red LED to the side of the clear plastic surround to act as a HDD LED. Works perfectly - the plastic glows green and when the HDD is accessed it flashes red. I just hot-glued the red LED to the side of the clear plastic, beside the green one.

Both LEDs are normal 3mm items.

_________________
Workstation: Dell Latitude E7440, i5, 1080p screen, Crucial 8GB, Crucial M500 480GB mSATA, Win7
NAS&Downloader: XPEnology PC, AMD E2-2000, 4GB, 2x Seagate 4TB ST4000DM000, 2x HGST NAS 4TB, DSM 5.0
HTPC1: TranquilPC ABEL H2, i3, 4GB DDR3L-12800, Crucial M4 128GB mSATA, Win7
HTPC2: Akasa Euler, DH61AG, Pentium G620, 4GB DDR3L-10666, Crucial M4 64GB mSATA, Win7


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group