SPCR
http://www.silentpcreview.com/forums/

SpeedFan questions?
http://www.silentpcreview.com/forums/viewtopic.php?f=17&t=38365
Page 1 of 1

Author:  mouse [ Fri Feb 16, 2007 11:11 pm ]
Post subject:  SpeedFan questions?

Ok, so I am using SpeedFan 4.31. By default, all temperatures were listed as "Temp 1", "Temp 2", etc. I believe I have correctly identified which temps are the CPU and HD, but I am unsure as to which is the Motherboard temp and what the others are. I'm not sure if anyone can tell me this from looking at the SpeedFan screens, but I thought it was worth a shot...

First, the home screen for SF:
http://img295.imageshack.us/my.php?imag ... fanuv4.png

And second, the configuration screen:
http://img295.imageshack.us/my.php?imag ... figtj5.png

Not sure if either of those gives any helpful information to help me determine which Temp goes with what or not... Or maybe they are listed in a standard order, and this will be easy? Thanks for any help! :D

Also, sorry if this is the wrong place for this post...I wasn't sure where to put it, so if an admin wants to move it that is fine!

Author:  J. Sparrow [ Sat Feb 17, 2007 6:53 am ]
Post subject: 

Check the SpeedFan site, they carry ready-made configurations for many motherboards. Otherwise, get rid of those -1 °C readings. Also check for constant readings, take those out, too.

PS: those LM75 readings are likely duplicates of other sensors, uncheck them.

Author:  mouse [ Sat Feb 17, 2007 7:23 am ]
Post subject: 

Thanks J. Sparrow! After trying out a couple different configs I got one that worked! Thanks again!

Page 1 of 1 All times are UTC - 8 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/