It is currently Fri Jul 11, 2014 8:17 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Artefacts for boosting FSB???
PostPosted: Wed Jan 17, 2007 2:34 pm 
Offline

Joined: Thu Dec 08, 2005 1:40 pm
Posts: 671
Location: Sweden
Finaly got myself a Scythe Ninja and thought I'll try to overclock my cpu a bit. It works fine at 3.5Ghz (Prescott 3Ghz), nice temps anyway. But now I've noticed artefacts in games. How can that be? My graphic isn't overclocked at all


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jan 17, 2007 2:54 pm 
Offline
*Lifetime Patron*

Joined: Wed Jan 12, 2005 10:47 am
Posts: 1500
Location: Bucharest, Romania
Maybe you overclocked your PCI-E bus too? It seems the most likely, if you ran CPU and memory tests without problems.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jan 18, 2007 9:37 am 
Offline

Joined: Thu Dec 08, 2005 1:40 pm
Posts: 671
Location: Sweden
Tzupy wrote:
Maybe you overclocked your PCI-E bus too? It seems the most likely, if you ran CPU and memory tests without problems.

That was put on "Auto" but I guess that feature didn't work that well ;-)
I'll test some more, thanks :-)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group