It is currently Sun Mar 24, 2019 5:22 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Video Card Help
PostPosted: Sat Jul 16, 2005 7:58 am 
Offline
Friend of SPCR

Joined: Sun Jun 20, 2004 7:59 am
Posts: 5
Location: Oregon
Did I join that exclusive club of people that have fried their video cards by putting aftermarket cooler on?

I installed a Zalman VF 700cu on my X800XT last night and immediately I noticed my temps went down approx 10 degrees... so I knew it was installed properly. I also checked the temps under load and they were fine... 55 degrees.

However I loaded up World of Warcraft and I started getting a jerkiness to the game that wasnt there before... and it seems to be getting worse. It looked like it was skipping frames every 3-5 seconds or something. I loaded up 3d mark and Doom 3 but didnt really notice any problems there. Also I have not noticed any texturing issues or any other graphical abnormalities.

So I went ahead and removed the HS and rechecked my installation. I cleaned up a little bit of excess thermal paste with some Q tips and reinstalled. Same thing still happening....maybe worse though. Like I said... it looks like a brief pause in the game every few seconds.

I guess my next step is to install an older card I have laying around and see if I am still experiencing the issue.

If anyone has ever experienced an issue like this or has any advice it will be appreciated.


Top
 Profile  
 
 Post subject:
PostPosted: Sat Jul 16, 2005 4:16 pm 
Offline

Joined: Sun Apr 25, 2004 11:15 am
Posts: 157
Location: California
It's a sad little club. But, you are welcome to join us. :?

_________________
Barton 2800, Abit NF7-S, Gigabyte 6600GT-passive (58C idle, 85C while gaming), 2 x 512MB dual channel, old HP CDRW, Samsung 160GB S-ATA with Nidec, in a stock Sonata case.


Top
 Profile  
 
 Post subject:
PostPosted: Sat Jul 16, 2005 6:12 pm 
Offline

Joined: Tue Jul 05, 2005 8:07 pm
Posts: 45
Location: Southern California
Is the card OC'ed?

If you run RivaTuner, it has a window where it displays a graphic with temperatures over time.

Also everytime the games skip, do you notice the hard drive light blink at the same time?

Some specs on your machine may help us try to figure out the problem.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jul 18, 2005 7:59 am 
Offline
Friend of SPCR

Joined: Sun Jun 20, 2004 7:59 am
Posts: 5
Location: Oregon
I think my problems may have just been related to that specific game and I over reacted. I reinstalled and everything seems better now. Also I tested some more games including Far Cry and Half Life 2 with no probs.

I guess it was just a coincidence that the game started acting up on me the same day as I swapped Video Card heatsinks..... but thats the kind of coincidence I can do without.

Kind of panicked when I thought I FUBARD my $500 videocard.

I appreciate the responses to my false alarm.


Top
 Profile  
 
 Post subject:
PostPosted: Sun Jul 24, 2005 11:42 pm 
Offline

Joined: Thu Feb 17, 2005 5:14 pm
Posts: 151
Location: Orange County
What temps do you get when you GPU is underload with the Zalman at 5v and 12v?

_________________
Silverstone Fortress FT01B-W, Corsair HX620W, Gigabyte MA790XT-UD4P, AMD Phenom II X4 955 BE, Thermalright HR-01X (w/ S Clip), OCZ DDR3 PC3-12800 Platinum AMD Edition (OCZ3P1600LVAM4GK), Sapphire 4890 Toxic, OCZ Vertex 60GB (System) & WD Caviar Green 1TB & RE 2TB (Media), Plextor DVD±RW (PX-760A), 7.1 WEI


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group