It is currently Sun Nov 23, 2014 11:21 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Video card cooling question
PostPosted: Sun Jan 19, 2003 10:36 am 
Offline

Joined: Mon Nov 04, 2002 3:55 pm
Posts: 137
The data in the Zalman article seems to indicate that the stock heatsink coupled with external fan should suffice. A simple and inexpensive solution would seem to entail disabling the on-board fan on a GF4 and then mounting an 80mm Panaflo to point at the card (unlike the Zalman brackets which blow straight down).

Anyone try this or know where to get a bracket that would allow it? I don't have the tools to fab my own (which should be really easy).


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jan 20, 2003 7:26 am 
Offline

Joined: Thu Aug 29, 2002 8:47 am
Posts: 50
Location: London, UK
Can't help re the GF4 as I have a Radeon 8500 but I did see a very uselful tip on SPCR some time back for mounting a fan next to a graphics card which might help you.

Someone (sorry can't find the link for credits!) suggested using a blank (no copper plating!!) PCB, cutting it to shape and inserting it into the PCI slot next to your graphics card. You can then cut a hole into it for your fan and mount it onto this PCB so that it blows straight onto your heatsink.

Works great for me, brilliant idea, thanks to whoever found it....


Top
 Profile  
 
 Post subject:
PostPosted: Tue Jan 21, 2003 7:48 pm 
Offline

Joined: Mon Nov 04, 2002 3:55 pm
Posts: 137
For what it's worth I finally made a ghetto Zalman-like Panaflo bracket. I took a PCI bracket and bent it parallel to the motherboard, then at the tip of it I drilled a hole large enough to fit a #6 machine screw.

I then bought some #6-32x1 1/2" machine screws, neoprene grommets, and machine screw nuts at Home Depot for a whopping $2.08.

Of course, after all that, I find out that the Zalman unit is $3.50 at NewEgg :? but shipping would make it more.

I've since detached the HSF power from my Albatron GF4 Ti4200 and my system is now quiet enough that I just have the quiet whisper of 12V L1A and TP 380.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group