It is currently Sat Dec 20, 2014 12:37 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 17 posts ] 
Author Message
 Post subject: AC Accelero Mono Plus
PostPosted: Mon Oct 17, 2011 12:22 pm 
Offline
*Lifetime Patron*

Joined: Wed Jan 12, 2005 10:47 am
Posts: 1523
Location: Bucharest, Romania
It seems AC got 'creative' by (sort of) cutting in two the Accelero Twin Turbo 6990.
Still, if the price is right, it may sell very well. Link to product page:
http://www.arctic.ac/en/p/detail/index/ ... egory/2182


Top
 Profile  
 
 Post subject: Re: AC Accelero Mono Plus
PostPosted: Tue Oct 18, 2011 2:30 am 
Offline

Joined: Sat Jun 04, 2011 2:25 pm
Posts: 93
I am actually thinking about mounting this on a 580GTX, if it fits (which I believe it does).

_________________
Fractal 3000 | 2x Noctua NF-S12B FLX casefan (by mobo) front intake + back exhaust | 2x BeQuiet Silent Wing USC 140mm top exhaust @7V + side intake @3,5V | Seasonic X760 | Asus P8p67 Deluxe B3 | 8gb G-Skill Ripjaws | Noctua NH-C12P SE14 + Thermalright TY-140 | Intel i7 2600k (4.4 ghz) | 2 x Intel X25M 120gb SSD | KFA2 580GTX Anarchy 900/2050 + 2x Nexus Real Silent 120mm @7V | Samsung 2443BW |


Top
 Profile  
 
 Post subject: Re: AC Accelero Mono Plus
PostPosted: Tue Oct 18, 2011 3:18 am 
Offline
*Lifetime Patron*

Joined: Wed Jan 12, 2005 10:47 am
Posts: 1523
Location: Bucharest, Romania
I believe it would be a bad idea. Official specs say upto 200W, so 6950 / 560Ti is about the maximum reliable cooling capability.
For a GTX 580, IMO you should get either the AC Xtreme Plus II, the TR Shaman or the AF Peter (DC Dracula).


Top
 Profile  
 
 Post subject: Re: AC Accelero Mono Plus
PostPosted: Tue Oct 18, 2011 3:39 am 
Offline

Joined: Wed Jun 13, 2007 10:12 am
Posts: 3233
Location: ITALY
Tzupy wrote:
so 6950 / 560Ti is about the maximum reliable cooling capability

IMHO over that maximum, with OC and/or FurMark (currently up to 220/230W).

_________________
Regards,
Luca


Top
 Profile  
 
 Post subject: Re: AC Accelero Mono Plus
PostPosted: Wed Oct 19, 2011 4:32 am 
Offline

Joined: Sat Jun 04, 2011 2:25 pm
Posts: 93
Tzupy wrote:
I believe it would be a bad idea. Official specs say upto 200W, so 6950 / 560Ti is about the maximum reliable cooling capability.
For a GTX 580, IMO you should get either the AC Xtreme Plus II, the TR Shaman or the AF Peter (DC Dracula).


I have an AC Xtreme Plus II pre-fitted on a KFA2 Anarchy. The problem is the fanmanagement. I flashed the card a while ago to minimun fanspeed 10%. But somehow (and I cant reverse it) it has a 20% minimum fanspeed. And its annoying as it used to be dead quiet at idle.

I am currently looking for fix by downvolting. But I cant find the right plugs or adaptors. there for a I need a new custom cooler. I am not very good at soldering :(

The good part is that the KFA2 Anarchy has excellent VRM coolers and a nice backplate so I only have the change the GPU fan. The AF Peter and the Thermalright Shaman's are good choices, but they are too high block the PCI slot for my soundcard (which gives a much better sound than the supposedly excellent onboard crap).

The mono plus is not too high or heavy, and I have excellent airflow in my case so a good silent single 120mm fan should be enough. A 580GTX is hardly ever maxxed out on most games, so I dont hit 200+W often.

_________________
Fractal 3000 | 2x Noctua NF-S12B FLX casefan (by mobo) front intake + back exhaust | 2x BeQuiet Silent Wing USC 140mm top exhaust @7V + side intake @3,5V | Seasonic X760 | Asus P8p67 Deluxe B3 | 8gb G-Skill Ripjaws | Noctua NH-C12P SE14 + Thermalright TY-140 | Intel i7 2600k (4.4 ghz) | 2 x Intel X25M 120gb SSD | KFA2 580GTX Anarchy 900/2050 + 2x Nexus Real Silent 120mm @7V | Samsung 2443BW |


Top
 Profile  
 
 Post subject: Re: AC Accelero Mono Plus
PostPosted: Sun Oct 23, 2011 2:34 pm 
Offline

Joined: Mon Jan 29, 2007 10:30 am
Posts: 843
Location: London
tanassi wrote:
I have an AC Xtreme Plus II pre-fitted on a KFA2 Anarchy. The problem is the fanmanagement. I flashed the card a while ago to minimun fanspeed 10%. But somehow (and I cant reverse it) it has a 20% minimum fanspeed. And its annoying as it used to be dead quiet at idle.


Sorry, are you saying that you find the AXPII fans intrusive at 20%? Because I just fitted one to my 6950 and run it at a constant 50% and can't hear a thing, and I'm extremely sensitive to noise (and my PC's currently spread out on a bench, i.e not in a case)

_________________
Main: Asus Z97-A, i5-4670k@4.4Ghz, Scythe Kotetsu HSF, Corsair Vengeance LP DDR3 4x4GB, eVGA SuperNova G2 750W, Powercolor 6950 2GB GPU, Samsung 840 Evo 256GB SSD, Samsung 2TB and WD 2TB HDDs, Coolermaster HAF XB case

2nd PC: MSI 990FXA-GD80, Phenom II X4 955@3.5Ghz, TRUE Rev. C/Nexus, HD6850 1GB, Yate Loon 140mm intake, Nexus 120mm exhaust, HD103UJ, WD6400AAKS, Nexus Value 430W, Bach VX case


Top
 Profile  
 
 Post subject: Re: AC Accelero Mono Plus
PostPosted: Sun Oct 23, 2011 3:17 pm 
Offline

Joined: Sat Jun 04, 2011 2:25 pm
Posts: 93
Yes I realise that, because it's prefitted the 20% equals an rpm that is way too loud. My dad's gonna help me to do some soldering now.

Thanks for letting me know though.

edit: it's running at about 2000rpm now. How bout yours?
And how did you connect it? To the vidcard header?

_________________
Fractal 3000 | 2x Noctua NF-S12B FLX casefan (by mobo) front intake + back exhaust | 2x BeQuiet Silent Wing USC 140mm top exhaust @7V + side intake @3,5V | Seasonic X760 | Asus P8p67 Deluxe B3 | 8gb G-Skill Ripjaws | Noctua NH-C12P SE14 + Thermalright TY-140 | Intel i7 2600k (4.4 ghz) | 2 x Intel X25M 120gb SSD | KFA2 580GTX Anarchy 900/2050 + 2x Nexus Real Silent 120mm @7V | Samsung 2443BW |


Top
 Profile  
 
 Post subject: Re: AC Accelero Mono Plus
PostPosted: Mon Oct 24, 2011 3:56 am 
Offline

Joined: Mon Jan 29, 2007 10:30 am
Posts: 843
Location: London
There's no way to read the RPM on mine unfortunately, I assume it's about 50% of whatever the maximum RPM is though, which would be 1000RPM. It's just plugged in to the card's 3-pin header.

_________________
Main: Asus Z97-A, i5-4670k@4.4Ghz, Scythe Kotetsu HSF, Corsair Vengeance LP DDR3 4x4GB, eVGA SuperNova G2 750W, Powercolor 6950 2GB GPU, Samsung 840 Evo 256GB SSD, Samsung 2TB and WD 2TB HDDs, Coolermaster HAF XB case

2nd PC: MSI 990FXA-GD80, Phenom II X4 955@3.5Ghz, TRUE Rev. C/Nexus, HD6850 1GB, Yate Loon 140mm intake, Nexus 120mm exhaust, HD103UJ, WD6400AAKS, Nexus Value 430W, Bach VX case


Top
 Profile  
 
 Post subject: Re: AC Accelero Mono Plus
PostPosted: Mon Oct 24, 2011 9:40 am 
Offline

Joined: Sat Jun 04, 2011 2:25 pm
Posts: 93
doveman wrote:
There's no way to read the RPM on mine unfortunately, I assume it's about 50% of whatever the maximum RPM is though, which would be 1000RPM. It's just plugged in to the card's 3-pin header.


Ok, thats halve of my idle speed. Figures :)

Thanks for the update. I would actually need a 3pin to vga converter like this on my card: http://www.caseking.de/shop/catalog/Kab ... 14590.html

_________________
Fractal 3000 | 2x Noctua NF-S12B FLX casefan (by mobo) front intake + back exhaust | 2x BeQuiet Silent Wing USC 140mm top exhaust @7V + side intake @3,5V | Seasonic X760 | Asus P8p67 Deluxe B3 | 8gb G-Skill Ripjaws | Noctua NH-C12P SE14 + Thermalright TY-140 | Intel i7 2600k (4.4 ghz) | 2 x Intel X25M 120gb SSD | KFA2 580GTX Anarchy 900/2050 + 2x Nexus Real Silent 120mm @7V | Samsung 2443BW |


Top
 Profile  
 
 Post subject: Re: AC Accelero Mono Plus
PostPosted: Sat Oct 29, 2011 7:05 am 
Offline

Joined: Sat Jun 04, 2011 2:25 pm
Posts: 93
doveman wrote:
There's no way to read the RPM on mine unfortunately, I assume it's about 50% of whatever the maximum RPM is though, which would be 1000RPM. It's just plugged in to the card's 3-pin header.


But how is the fan running? On a fixed speed? No matter how hard I search there is never a conclusive answer to the question: how does the fan management work with an aftermarket cooler. You just let it run at a fixed speed which covers load temps too? Can you still use MSI Afterburner?

I just does my head in, I ca'n't figure out how it works, totally stuck and hate it. Annoying the hell out of me. Even more annoyed with Nvidia and there 40% minimum fanspeed. Complete and utter madness.

So please someone help me out here.

_________________
Fractal 3000 | 2x Noctua NF-S12B FLX casefan (by mobo) front intake + back exhaust | 2x BeQuiet Silent Wing USC 140mm top exhaust @7V + side intake @3,5V | Seasonic X760 | Asus P8p67 Deluxe B3 | 8gb G-Skill Ripjaws | Noctua NH-C12P SE14 + Thermalright TY-140 | Intel i7 2600k (4.4 ghz) | 2 x Intel X25M 120gb SSD | KFA2 580GTX Anarchy 900/2050 + 2x Nexus Real Silent 120mm @7V | Samsung 2443BW |


Top
 Profile  
 
 Post subject: Re: AC Accelero Mono Plus
PostPosted: Sun Oct 30, 2011 6:12 am 
Offline

Joined: Mon Jan 29, 2007 10:30 am
Posts: 843
Location: London
tanassi wrote:
But how is the fan running? On a fixed speed? No matter how hard I search there is never a conclusive answer to the question: how does the fan management work with an aftermarket cooler. You just let it run at a fixed speed which covers load temps too? Can you still use MSI Afterburner?

I just does my head in, I ca'n't figure out how it works, totally stuck and hate it. Annoying the hell out of me. Even more annoyed with Nvidia and there 40% minimum fanspeed. Complete and utter madness.


Yeah, it's running at a constant 50%, which I set in Afterburner, although I could use CCC or various other utils.

Don't really see what the problem is. I thought you said the AC Xtreme Plus II pre-fitted on your KFA2 Anarchy was running at 20%, now you say that it's minimum is 40%. Even 40% should be silent unless you've got a faulty AXPII.

_________________
Main: Asus Z97-A, i5-4670k@4.4Ghz, Scythe Kotetsu HSF, Corsair Vengeance LP DDR3 4x4GB, eVGA SuperNova G2 750W, Powercolor 6950 2GB GPU, Samsung 840 Evo 256GB SSD, Samsung 2TB and WD 2TB HDDs, Coolermaster HAF XB case

2nd PC: MSI 990FXA-GD80, Phenom II X4 955@3.5Ghz, TRUE Rev. C/Nexus, HD6850 1GB, Yate Loon 140mm intake, Nexus 120mm exhaust, HD103UJ, WD6400AAKS, Nexus Value 430W, Bach VX case


Top
 Profile  
 
 Post subject: Re: AC Accelero Mono Plus
PostPosted: Sun Oct 30, 2011 10:33 pm 
Offline

Joined: Sat Jun 04, 2011 2:25 pm
Posts: 93
How could it be faulty?

I flashed it to10%, which was silent. 20% (which is has set too now for some unclear reason) is too loud, 40 is horrible.

What power source is the cooler connected to? To the card or a spare 12 volt?

_________________
Fractal 3000 | 2x Noctua NF-S12B FLX casefan (by mobo) front intake + back exhaust | 2x BeQuiet Silent Wing USC 140mm top exhaust @7V + side intake @3,5V | Seasonic X760 | Asus P8p67 Deluxe B3 | 8gb G-Skill Ripjaws | Noctua NH-C12P SE14 + Thermalright TY-140 | Intel i7 2600k (4.4 ghz) | 2 x Intel X25M 120gb SSD | KFA2 580GTX Anarchy 900/2050 + 2x Nexus Real Silent 120mm @7V | Samsung 2443BW |


Top
 Profile  
 
 Post subject: Re: AC Accelero Mono Plus
PostPosted: Mon Oct 31, 2011 12:13 am 
Offline

Joined: Mon Jan 29, 2007 10:30 am
Posts: 843
Location: London
tanassi wrote:
How could it be faulty?

I flashed it to10%, which was silent. 20% (which is has set too now for some unclear reason) is too loud, 40 is horrible.

What power source is the cooler connected to? To the card or a spare 12 volt?


I've already told you I've got it plugged in to the card. There's no way that 40% on an AXPII should be "horrible" or 20% should be "too loud".

_________________
Main: Asus Z97-A, i5-4670k@4.4Ghz, Scythe Kotetsu HSF, Corsair Vengeance LP DDR3 4x4GB, eVGA SuperNova G2 750W, Powercolor 6950 2GB GPU, Samsung 840 Evo 256GB SSD, Samsung 2TB and WD 2TB HDDs, Coolermaster HAF XB case

2nd PC: MSI 990FXA-GD80, Phenom II X4 955@3.5Ghz, TRUE Rev. C/Nexus, HD6850 1GB, Yate Loon 140mm intake, Nexus 120mm exhaust, HD103UJ, WD6400AAKS, Nexus Value 430W, Bach VX case


Top
 Profile  
 
 Post subject: Re: AC Accelero Mono Plus
PostPosted: Tue Nov 01, 2011 7:18 am 
Offline

Joined: Sat Jun 04, 2011 2:25 pm
Posts: 93
Ok I understand the confusion now. I thought your card ran at a constant speed as you had the fan connected to a regular 12v feed.

Did your cooler come with a connected to the small 4 pin socket? :?: :?:

While I was quite happy with the card I am now quite sure the KAF2 en Galaxy cards come with bogus Arctic Cooling fans. First I will try the soldering (its the yellow one) a downvolt. If that wont work a brand spanking new one.

Thanks for the help.

_________________
Fractal 3000 | 2x Noctua NF-S12B FLX casefan (by mobo) front intake + back exhaust | 2x BeQuiet Silent Wing USC 140mm top exhaust @7V + side intake @3,5V | Seasonic X760 | Asus P8p67 Deluxe B3 | 8gb G-Skill Ripjaws | Noctua NH-C12P SE14 + Thermalright TY-140 | Intel i7 2600k (4.4 ghz) | 2 x Intel X25M 120gb SSD | KFA2 580GTX Anarchy 900/2050 + 2x Nexus Real Silent 120mm @7V | Samsung 2443BW |


Top
 Profile  
 
 Post subject: Re: AC Accelero Mono Plus
PostPosted: Tue Nov 01, 2011 9:19 am 
Offline

Joined: Mon Jan 29, 2007 10:30 am
Posts: 843
Location: London
Yeah, my AXPII has a 4-pin and a 3-pin connector. My card only has a 3-pin header, so I assume it's just controlled by voltage, rather than PWM. If full-speed is 12v, I guess 50% would be around 6v, so it might be worth trying connecting your fans to the 5v line on a Molex.

_________________
Main: Asus Z97-A, i5-4670k@4.4Ghz, Scythe Kotetsu HSF, Corsair Vengeance LP DDR3 4x4GB, eVGA SuperNova G2 750W, Powercolor 6950 2GB GPU, Samsung 840 Evo 256GB SSD, Samsung 2TB and WD 2TB HDDs, Coolermaster HAF XB case

2nd PC: MSI 990FXA-GD80, Phenom II X4 955@3.5Ghz, TRUE Rev. C/Nexus, HD6850 1GB, Yate Loon 140mm intake, Nexus 120mm exhaust, HD103UJ, WD6400AAKS, Nexus Value 430W, Bach VX case


Top
 Profile  
 
 Post subject: Re: AC Accelero Mono Plus
PostPosted: Tue Nov 01, 2011 11:00 am 
Offline

Joined: Wed Jun 13, 2007 10:12 am
Posts: 3233
Location: ITALY
If I'm not wrong, probably the most important difference between you is the BIOS: you're talking of two very different card, and it may be likely that the AC fans are differently driven.

I think it's more suspicious that you are not able to set the minmum speed as before, rather than worry about bogus fans.

_________________
Regards,
Luca


Top
 Profile  
 
 Post subject: Re: AC Accelero Mono Plus
PostPosted: Wed Nov 02, 2011 10:32 am 
Offline

Joined: Sat Jun 04, 2011 2:25 pm
Posts: 93
quest_for_silence wrote:
If I'm not wrong, probably the most important difference between you is the BIOS: you're talking of two very different card, and it may be likely that the AC fans are differently driven.

I think it's more suspicious that you are not able to set the minmum speed as before, rather than worry about bogus fans.


It's a flashed bios. Ymmv.

Ive read on another site that someone had the same problem: he put on a real AC and it became a much more quiet GPU. It might just be an rpm thing but I doubt it.

_________________
Fractal 3000 | 2x Noctua NF-S12B FLX casefan (by mobo) front intake + back exhaust | 2x BeQuiet Silent Wing USC 140mm top exhaust @7V + side intake @3,5V | Seasonic X760 | Asus P8p67 Deluxe B3 | 8gb G-Skill Ripjaws | Noctua NH-C12P SE14 + Thermalright TY-140 | Intel i7 2600k (4.4 ghz) | 2 x Intel X25M 120gb SSD | KFA2 580GTX Anarchy 900/2050 + 2x Nexus Real Silent 120mm @7V | Samsung 2443BW |


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 17 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: Google [Bot] and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group