It is currently Tue Sep 30, 2014 8:50 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Sapphire HD 7850 2GB fans RPM on auto at idle - experiences?
PostPosted: Wed Apr 03, 2013 7:34 am 
Offline

Joined: Wed Apr 03, 2013 5:05 am
Posts: 1
After about first 120 hours of nice and silent fan operation at 1150-1250 RPM on auto during low to moderate GPU 2D load producing really low temperatures (27-33°C), my brand new Sapphire non-OC HD 7850 (SKU 11200-07-...) switched to permanent loud 1800-1900 RPM on auto even at idle and right from a cold boot (20°C) -- most likely, due to the fan controller acoustic enhancement mode hardware logic failure.

Contacted Sapphire support to no avail (they even had a nerve to state that "the fan is impossible to run at 1100-1200RPM"), so as a last resort, I would really appreciate Sapphire HD 7850 owners GPU-Z screenshots showing fan speed percentage and RPM on auto at idle and, say, up to 40-45°C.

MTIA!


You do not have the required permissions to view the files attached to this post.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: Exabot [Bot] and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group