It is currently Sat Dec 27, 2014 6:08 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 30 posts ] 
Author Message
 Post subject: Screen dips with 9800pro and zm80c
PostPosted: Mon Oct 13, 2003 1:55 pm 
Offline

Joined: Fri Oct 04, 2002 9:52 pm
Posts: 2057
Location: United States, Mobile, AL
I put the zm80c on my 9800pro and both sides were getting warm, but when i booted into windows the screen was sinking and i could only see half of the task bar at the bottom. Is this because of the zm80c? I had a fan blowing on it, and the case was open. Can this cause permanent damage to the card? How is everyone else running their 9800pro with a zalman and mine fucks up?

_________________
Internet Computer: e4300w/Mininja, DS3, 2gigDDR800, hd501lj, Evga 8800gts, 380w Earthwatts Big Fan Modified Case

Gaming Computer: q6600w/TRUE penny modded, GA-EP45-DS3P, 4gigDDR800, WD640 Black, Evga 260core216, 520HX, Antec 900


Top
 Profile  
 
 Post subject:
PostPosted: Mon Oct 13, 2003 2:15 pm 
Offline

Joined: Fri Oct 04, 2002 9:52 pm
Posts: 2057
Location: United States, Mobile, AL
i turned it back on with a big box fan i have and it seems fine when i have that thing on it, but i dont want a freakin box fan pointed at my open computer at all times. Anyone else have a 9800pro with a zalman on it? How do you keep it cool?

_________________
Internet Computer: e4300w/Mininja, DS3, 2gigDDR800, hd501lj, Evga 8800gts, 380w Earthwatts Big Fan Modified Case

Gaming Computer: q6600w/TRUE penny modded, GA-EP45-DS3P, 4gigDDR800, WD640 Black, Evga 260core216, 520HX, Antec 900


Top
 Profile  
 
 Post subject:
PostPosted: Mon Oct 13, 2003 2:22 pm 
Offline
Friend of SPCR

Joined: Mon Dec 23, 2002 12:55 pm
Posts: 1063
Location: Richland, WA
I would double check that the heatsink is sitting completely flat on the GPU. Sounds like it isn't fully contacting, letting the GPU get hot enough to start messin with the display. Doubtful that's hot enough to cause lasting problems though.

I know ya said it was a pain to mount, but try pulling the heatsink off and see what the distribution of the thermal paste looks like.

I'd also be likely to wait for another comment besides mine. ;)

_________________
Z
________


Top
 Profile  
 
 Post subject:
PostPosted: Mon Oct 13, 2003 2:33 pm 
Offline

Joined: Thu Jul 10, 2003 11:58 pm
Posts: 296
Location: Australia
Let the monitor warmup first and then adjust your monitor :roll:

if both sides are getting warm then it's working fine.
The heatpipe is doing it's job transfering the heat to the backside


Last edited by CoolColJ on Mon Oct 13, 2003 2:35 pm, edited 1 time in total.

Top
 Profile  
 
 Post subject:
PostPosted: Mon Oct 13, 2003 2:34 pm 
Offline

Joined: Fri Oct 04, 2002 9:52 pm
Posts: 2057
Location: United States, Mobile, AL
lol i hope ur joking. I was thinking I could use one of the 120mm panaflo oem fans i have and cut a hole on the side so that cool outside air blows across it, but that is last resort, as i dont want to cut another hole in my pretty new case.

_________________
Internet Computer: e4300w/Mininja, DS3, 2gigDDR800, hd501lj, Evga 8800gts, 380w Earthwatts Big Fan Modified Case

Gaming Computer: q6600w/TRUE penny modded, GA-EP45-DS3P, 4gigDDR800, WD640 Black, Evga 260core216, 520HX, Antec 900


Top
 Profile  
 
 Post subject:
PostPosted: Mon Oct 13, 2003 2:37 pm 
Offline

Joined: Thu Jul 10, 2003 11:58 pm
Posts: 296
Location: Australia
GamingGod wrote:
lol i hope ur joking. I was thinking I could use one of the 120mm panaflo oem fans i have and cut a hole on the side so that cool outside air blows across it, but that is last resort, as i dont want to cut another hole in my pretty new case.


I'm serious :)
Monitors are analog things, the vertical sync rate may have changed slightly, big deal, re-adjust your monitor.
Move the monitor around in the room and notice how the screen changes. Magnetic fields etc all have an influence on it.
Use the controls that's what their there for.

Maybe all that metal just changed the way the earth's magnetic field pull on the signal etc.

get the optional OP1 fan for it it's cheap and is very quiet at 5volts.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Oct 13, 2003 2:59 pm 
Offline

Joined: Fri Oct 04, 2002 9:52 pm
Posts: 2057
Location: United States, Mobile, AL
It went back to normal when i put a box fan blowing into the box. Its definately heat related.

_________________
Internet Computer: e4300w/Mininja, DS3, 2gigDDR800, hd501lj, Evga 8800gts, 380w Earthwatts Big Fan Modified Case

Gaming Computer: q6600w/TRUE penny modded, GA-EP45-DS3P, 4gigDDR800, WD640 Black, Evga 260core216, 520HX, Antec 900


Top
 Profile  
 
 Post subject:
PostPosted: Mon Oct 13, 2003 3:16 pm 
Offline
SPCR Reviewer

Joined: Sun Aug 11, 2002 3:26 pm
Posts: 3998
Location: Phoenix, AZ
Take the fan back off and see if it comes back. It probably went back to normal because the monitor heated up, not because the VGa cooled down. It was only coincidence that it appeared to happen the same time.

I'm betting it won't.

If it does you've got the wierdest error I've ever seen. Overheated GPU's cause artifacts and lockups, I've never seen one make the image "sink"

_________________
Senior Contributing Writer, SPCR


Top
 Profile  
 
 Post subject:
PostPosted: Mon Oct 13, 2003 3:49 pm 
Offline

Joined: Fri Oct 04, 2002 9:52 pm
Posts: 2057
Location: United States, Mobile, AL
This was on a seperate boot entirely, i ran it with a 80mm fan over it for a while in the bios watching temps, then booted into windows, and from the start the screen was down about a half inch, and i got a little bit of a clipping of the image so i quickly turned it off and let it cool. I came back and put the box fan on it and turned it back on and it ran fine.

_________________
Internet Computer: e4300w/Mininja, DS3, 2gigDDR800, hd501lj, Evga 8800gts, 380w Earthwatts Big Fan Modified Case

Gaming Computer: q6600w/TRUE penny modded, GA-EP45-DS3P, 4gigDDR800, WD640 Black, Evga 260core216, 520HX, Antec 900


Top
 Profile  
 
 Post subject:
PostPosted: Mon Oct 13, 2003 3:56 pm 
Offline
Friend of SPCR

Joined: Mon Dec 23, 2002 12:55 pm
Posts: 1063
Location: Richland, WA
Curious question:

Did you boot the system at all with the stock cooler on the video card?

_________________
Z
________


Top
 Profile  
 
 Post subject:
PostPosted: Mon Oct 13, 2003 4:10 pm 
Offline

Joined: Fri Oct 04, 2002 9:52 pm
Posts: 2057
Location: United States, Mobile, AL
Yea it worked fine before but it was loud so it had to go. If I have to go back to the stock heatsink then its going back, because its not worth the noise it produces, its by far the loudest part of the system. By the way, which set of front/back mounts did everyone use for 9800pro? I found that either would fit but the bigger one was a tighter fit so I used the smaller set.

_________________
Internet Computer: e4300w/Mininja, DS3, 2gigDDR800, hd501lj, Evga 8800gts, 380w Earthwatts Big Fan Modified Case

Gaming Computer: q6600w/TRUE penny modded, GA-EP45-DS3P, 4gigDDR800, WD640 Black, Evga 260core216, 520HX, Antec 900


Top
 Profile  
 
 Post subject:
PostPosted: Mon Oct 13, 2003 4:12 pm 
Offline
Friend of SPCR

Joined: Mon Dec 23, 2002 12:55 pm
Posts: 1063
Location: Richland, WA
If it worked fine with the stock cooler, I'm still thinking that you don't have the Zalman setting on the GPU correctly.

_________________
Z
________


Top
 Profile  
 
 Post subject:
PostPosted: Mon Oct 13, 2003 4:19 pm 
Offline

Joined: Fri Oct 04, 2002 9:52 pm
Posts: 2057
Location: United States, Mobile, AL
you might be right, but it took me from 12:00 to 5:00 to put that damn thing on and I dont feel like taking it off now. Ill start over tomorrow, but im afraid im might be running out of ceramique now and will have to use the zalman goop :(. I hope it works or its going back. How much airflow does everyone use on their 9800pro to ensure stability during heavy gaming? If I really have to Ill cut a hole in the side panel and mount a 80mm fan there to get ambient air in.

_________________
Internet Computer: e4300w/Mininja, DS3, 2gigDDR800, hd501lj, Evga 8800gts, 380w Earthwatts Big Fan Modified Case

Gaming Computer: q6600w/TRUE penny modded, GA-EP45-DS3P, 4gigDDR800, WD640 Black, Evga 260core216, 520HX, Antec 900


Top
 Profile  
 
 Post subject:
PostPosted: Mon Oct 13, 2003 4:33 pm 
Offline

Joined: Thu Aug 07, 2003 2:43 pm
Posts: 1283
Location: Charlotte, NC, USA
Here's a question... what type of cooling setup do you have for your system? Grills cut out? How many fans mounted and what speed they are going at? Do you have your cables arranged for maximum airflow? What type of CPU cooling, etc. Effective case cooling can have a big effect. Depending on your setup, you may just need to change OTHER things to take care of the heating issues with the card.

_________________
Asus P4C800 Del., P4 3.0 Northwood w/Scythe SCNJ-1000 Ninja (fanless), Antec P180 black SPCR edition w/Acoustipack V.2 Deluxe; BBA X800 XT PE w/Zalman ZM80C-HP and 92mm Nexus; Samsung P80 120gb Smart Drive 2002 on foam; Raptor 74gb (turned off); Antec Phantom 350w; 2x120mm Nexus @ 670rpm, diNovo keyboard, Thanko Silent Mouse http://forums.silentpcreview.com/viewtopic.php?t=24308


Top
 Profile  
 
 Post subject:
PostPosted: Mon Oct 13, 2003 4:48 pm 
Offline

Joined: Thu Aug 07, 2003 2:43 pm
Posts: 1283
Location: Charlotte, NC, USA
Oh, one other thought... IF you take the off the HS tomorrow, make sure you didn't use TOO MUCH thermal paste. Using more than the absolute necessary amount can act as an insulator, which could potentially contribute to the card needing additional air cooling.

_________________
Asus P4C800 Del., P4 3.0 Northwood w/Scythe SCNJ-1000 Ninja (fanless), Antec P180 black SPCR edition w/Acoustipack V.2 Deluxe; BBA X800 XT PE w/Zalman ZM80C-HP and 92mm Nexus; Samsung P80 120gb Smart Drive 2002 on foam; Raptor 74gb (turned off); Antec Phantom 350w; 2x120mm Nexus @ 670rpm, diNovo keyboard, Thanko Silent Mouse http://forums.silentpcreview.com/viewtopic.php?t=24308


Top
 Profile  
 
 Post subject:
PostPosted: Mon Oct 13, 2003 4:53 pm 
Offline
SPCR Reviewer

Joined: Sun Aug 11, 2002 3:26 pm
Posts: 3998
Location: Phoenix, AZ
Shadowknight's wrong on that point.

With the Zalman on an Ati you need to use alot of it. If you apply it the same way you do to a CPU you won't even make contact between the HS and the core. Any extra will just get squished out the sides.

Double check that you assembled it right. Are the screws tight? Are both HS's the same temp? (they should be) Did you use the right HS block?

I still don't think it's a heat issue. How often has it repeated?

_________________
Senior Contributing Writer, SPCR


Top
 Profile  
 
 Post subject:
PostPosted: Mon Oct 13, 2003 5:03 pm 
Offline

Joined: Thu Aug 07, 2003 2:43 pm
Posts: 1283
Location: Charlotte, NC, USA
Actually, Rusty is not necessarily correct.

I applied the minimal amount EXACTLY the way I did on my CPU heatsinks (paper thin covering), and have excellent heat conduction.

Some GPUs are concave, some are flat. Sometimes you need to apply some in the middle, sometime you don't. YMMV.

_________________
Asus P4C800 Del., P4 3.0 Northwood w/Scythe SCNJ-1000 Ninja (fanless), Antec P180 black SPCR edition w/Acoustipack V.2 Deluxe; BBA X800 XT PE w/Zalman ZM80C-HP and 92mm Nexus; Samsung P80 120gb Smart Drive 2002 on foam; Raptor 74gb (turned off); Antec Phantom 350w; 2x120mm Nexus @ 670rpm, diNovo keyboard, Thanko Silent Mouse http://forums.silentpcreview.com/viewtopic.php?t=24308


Top
 Profile  
 
 Post subject:
PostPosted: Mon Oct 13, 2003 5:56 pm 
Offline

Joined: Fri Oct 04, 2002 9:52 pm
Posts: 2057
Location: United States, Mobile, AL
Ill ask again, what set of front/back plates did you use? I used the smaller ones but the larger one would fit barely.

_________________
Internet Computer: e4300w/Mininja, DS3, 2gigDDR800, hd501lj, Evga 8800gts, 380w Earthwatts Big Fan Modified Case

Gaming Computer: q6600w/TRUE penny modded, GA-EP45-DS3P, 4gigDDR800, WD640 Black, Evga 260core216, 520HX, Antec 900


Top
 Profile  
 
 Post subject:
PostPosted: Mon Oct 13, 2003 6:06 pm 
Offline

Joined: Thu Aug 07, 2003 2:43 pm
Posts: 1283
Location: Charlotte, NC, USA
I used the small set. According to the manual, you use the bigger set for some of the Geforce cards.

_________________
Asus P4C800 Del., P4 3.0 Northwood w/Scythe SCNJ-1000 Ninja (fanless), Antec P180 black SPCR edition w/Acoustipack V.2 Deluxe; BBA X800 XT PE w/Zalman ZM80C-HP and 92mm Nexus; Samsung P80 120gb Smart Drive 2002 on foam; Raptor 74gb (turned off); Antec Phantom 350w; 2x120mm Nexus @ 670rpm, diNovo keyboard, Thanko Silent Mouse http://forums.silentpcreview.com/viewtopic.php?t=24308


Top
 Profile  
 
 Post subject:
PostPosted: Mon Oct 13, 2003 6:13 pm 
Offline

Joined: Fri Oct 04, 2002 9:52 pm
Posts: 2057
Location: United States, Mobile, AL
ok thanks, then at least that is right, ill reinstall that thing again tomorrow :( god i hate that thing, too many small screws

_________________
Internet Computer: e4300w/Mininja, DS3, 2gigDDR800, hd501lj, Evga 8800gts, 380w Earthwatts Big Fan Modified Case

Gaming Computer: q6600w/TRUE penny modded, GA-EP45-DS3P, 4gigDDR800, WD640 Black, Evga 260core216, 520HX, Antec 900


Top
 Profile  
 
 Post subject:
PostPosted: Mon Oct 13, 2003 6:19 pm 
Offline

Joined: Thu Aug 07, 2003 2:43 pm
Posts: 1283
Location: Charlotte, NC, USA
Well, if it IS installed incorrectly, just make sure this time you're not distracted by your obsession with Natalie Portman :)

_________________
Asus P4C800 Del., P4 3.0 Northwood w/Scythe SCNJ-1000 Ninja (fanless), Antec P180 black SPCR edition w/Acoustipack V.2 Deluxe; BBA X800 XT PE w/Zalman ZM80C-HP and 92mm Nexus; Samsung P80 120gb Smart Drive 2002 on foam; Raptor 74gb (turned off); Antec Phantom 350w; 2x120mm Nexus @ 670rpm, diNovo keyboard, Thanko Silent Mouse http://forums.silentpcreview.com/viewtopic.php?t=24308


Top
 Profile  
 
 Post subject:
PostPosted: Tue Oct 14, 2003 9:36 am 
Offline

Joined: Fri Oct 04, 2002 9:52 pm
Posts: 2057
Location: United States, Mobile, AL
wtf, why is everyone always picking on me? Im not obsessed, ur gonna get me in trouble

_________________
Internet Computer: e4300w/Mininja, DS3, 2gigDDR800, hd501lj, Evga 8800gts, 380w Earthwatts Big Fan Modified Case

Gaming Computer: q6600w/TRUE penny modded, GA-EP45-DS3P, 4gigDDR800, WD640 Black, Evga 260core216, 520HX, Antec 900


Top
 Profile  
 
 Post subject:
PostPosted: Tue Oct 14, 2003 11:39 am 
Offline

Joined: Fri Oct 04, 2002 9:52 pm
Posts: 2057
Location: United States, Mobile, AL
AHHHHHH son of a $@!# @$$@!#@$# @$#$@#. I guess that the zalman is not meant to be uninstalled and reinstalled several times because I just snapped one of their little stand off things like a twig. Crap now im gonna have to send away for a new one. This is really getting on my nerves, this thing is way too hard to install correctly, and I still feel like im not doing something right. On the front side so the little swing arms on yours bend all the way down to the board? Mine have a big gap between the rubber washer and the board, well they did before I broke the damn thing. I tried to tighten it until the little arm came all the way down to the board but the stand off snapped, and im betting that they arent ur standard sized mobo stand off.

_________________
Internet Computer: e4300w/Mininja, DS3, 2gigDDR800, hd501lj, Evga 8800gts, 380w Earthwatts Big Fan Modified Case

Gaming Computer: q6600w/TRUE penny modded, GA-EP45-DS3P, 4gigDDR800, WD640 Black, Evga 260core216, 520HX, Antec 900


Top
 Profile  
 
 Post subject:
PostPosted: Tue Oct 14, 2003 1:22 pm 
Offline

Joined: Thu Aug 07, 2003 2:43 pm
Posts: 1283
Location: Charlotte, NC, USA
? Not exactyl sure what you're saying, but...

A problem I had during installation was to get the heatsink to lie down flat. When I installed it, I had to slide around the little metal block you attach to the back, as when I put the heatsink over it, the heatpipe was getting trapped between the nipple and the heatsink. I had to unscrew the standoffs enough to slide it around and get the "hooks" attached to the screws to move out of the way of the heatpipe.

_________________
Asus P4C800 Del., P4 3.0 Northwood w/Scythe SCNJ-1000 Ninja (fanless), Antec P180 black SPCR edition w/Acoustipack V.2 Deluxe; BBA X800 XT PE w/Zalman ZM80C-HP and 92mm Nexus; Samsung P80 120gb Smart Drive 2002 on foam; Raptor 74gb (turned off); Antec Phantom 350w; 2x120mm Nexus @ 670rpm, diNovo keyboard, Thanko Silent Mouse http://forums.silentpcreview.com/viewtopic.php?t=24308


Top
 Profile  
 
 Post subject:
PostPosted: Tue Oct 14, 2003 2:43 pm 
Offline

Joined: Fri Oct 04, 2002 9:52 pm
Posts: 2057
Location: United States, Mobile, AL
Well aparently zalmans usa email doesnt exist anymore. It never got delivered, the email post master returned it unsent because the address doesnt exist. Thats great :D <sarcasm

_________________
Internet Computer: e4300w/Mininja, DS3, 2gigDDR800, hd501lj, Evga 8800gts, 380w Earthwatts Big Fan Modified Case

Gaming Computer: q6600w/TRUE penny modded, GA-EP45-DS3P, 4gigDDR800, WD640 Black, Evga 260core216, 520HX, Antec 900


Top
 Profile  
 
 Post subject:
PostPosted: Tue Oct 14, 2003 8:39 pm 
Offline

Joined: Wed May 07, 2003 10:35 pm
Posts: 324
Location: Surrey, B,C
Has anyone had good experiences with the 9800Pro and ZM80C? I was planning on getting a 9800Pro 256MB or even a 9800XT at some point, but if it doesn't work well with a ZM80C and 2 M1As then I won't be getting one.


Top
 Profile  
 
 Post subject:
PostPosted: Wed Oct 15, 2003 3:33 am 
Offline

Joined: Thu Aug 07, 2003 2:43 pm
Posts: 1283
Location: Charlotte, NC, USA
Yep. I had no problem installing it on my 9800 pro 128mb version. Works perfectly fine.

_________________
Asus P4C800 Del., P4 3.0 Northwood w/Scythe SCNJ-1000 Ninja (fanless), Antec P180 black SPCR edition w/Acoustipack V.2 Deluxe; BBA X800 XT PE w/Zalman ZM80C-HP and 92mm Nexus; Samsung P80 120gb Smart Drive 2002 on foam; Raptor 74gb (turned off); Antec Phantom 350w; 2x120mm Nexus @ 670rpm, diNovo keyboard, Thanko Silent Mouse http://forums.silentpcreview.com/viewtopic.php?t=24308


Top
 Profile  
 
 Post subject:
PostPosted: Wed Oct 15, 2003 8:36 am 
Offline

Joined: Fri Oct 04, 2002 9:52 pm
Posts: 2057
Location: United States, Mobile, AL
well hell i just contacted newegg and they told me to contact zalman, but zalman email address doesnt work and their phone number is long distance, no toll free. I tried posting on their web board.

_________________
Internet Computer: e4300w/Mininja, DS3, 2gigDDR800, hd501lj, Evga 8800gts, 380w Earthwatts Big Fan Modified Case

Gaming Computer: q6600w/TRUE penny modded, GA-EP45-DS3P, 4gigDDR800, WD640 Black, Evga 260core216, 520HX, Antec 900


Top
 Profile  
 
 Post subject:
PostPosted: Wed Oct 15, 2003 10:18 am 
Offline

Joined: Wed May 07, 2003 10:35 pm
Posts: 324
Location: Surrey, B,C
Shadowknight wrote:
Yep. I had no problem installing it on my 9800 pro 128mb version. Works perfectly fine.


Good. Temps pls?

I did some reading though, and I think I won't get a 9800pro, from what I heard I'll get a 9600Pro and OC it. (i heard they OC well) But the problem would still have been basically the same.


Top
 Profile  
 
 Post subject:
PostPosted: Wed Oct 15, 2003 11:35 am 
Offline
Patron of SPCR

Joined: Sun Aug 11, 2002 3:26 pm
Posts: 798
Location: Akron, OH (The Rubber Capital)
Man, just punt and WaterCool that 9800. :)

_________________
Image


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 30 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group