It is currently Mon Jun 26, 2017 11:30 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 18 posts ] 
Author Message
 Post subject: Noisy LCD Monitors (high-pitched backlight whining)
PostPosted: Fri Sep 14, 2007 5:15 am 
Offline

Joined: Tue Oct 10, 2006 9:39 am
Posts: 58
Location: Texas
I recently purchased (and returned!) a Westinghouse 24" monitor. It had a terrible high pitched whine when the backlight was turned down. It shipped at 100%, and started whining at about 98%.

So I bought a Dell 22" monitor...guess what...yes, it whines too! An older Dell 22" does not whine. Is it just bad luck for me or is this a common problem?

My computer is pretty darn quiet (thanks to a lot of reading on this site!), so a noisy monitor is unacceptable!

Thanks,

Stan


Top
 Profile  
 
 Post subject:
PostPosted: Fri Sep 14, 2007 7:26 am 
Offline

Joined: Sun Jul 22, 2007 12:31 am
Posts: 35
I have a similar problem with my 22" samsung 226bw. I have now received a replacement - that makes even more noise.
Is this a hit or miss thing?
Is it possible to encase the back (and use a fan to remove the hot air) ?


Top
 Profile  
 
 Post subject:
PostPosted: Fri Sep 14, 2007 7:54 am 
Offline

Joined: Mon Apr 25, 2005 10:00 am
Posts: 2131
Location: Grand Rapids, MI
What usually makes the noise is the power inverter for the backlight. If it's excessively loud, it usually means it's failing. But I've had 3 Dell LCDs (will have my fourth next week) and never had any problems with them, even the entry level one.

Westinghouse was always a cheap K-Mart brand to me, like Sanyo. I would never buy anything that wasn't disposable from them.

LG, JVC, and Samsung FTW!!

_________________
HTPC: OrigenAE X11|Gigabyte GA-MA785GPMT-UD2H|Phenom II x3 740BE w/AC Freezer 7|150GB Velociraptor|Corsair VX450
Main: Antec 300 (SlipStream @ 800rpm/140mm @ 5v)|Asus M4A88TD-M|Phenom II x4 945 (Mugen2 pass.)|Asus EAH6850|Samsung 830 128GB|Antec TP750
WHS: DF-85|P8H67-M Pro|I5-3450S/Hyper 212+|Corsair AX650|Sandisk Extreme 240GB, 2xWD20EARS, 2x WD15EARS, WD15EADS


Top
 Profile  
 
 Post subject:
PostPosted: Fri Sep 14, 2007 9:41 am 
Offline

Joined: Sat Aug 26, 2006 3:06 pm
Posts: 80
Location: Birmingham, UK
I have also got a Samsung SM-226BW and my brightness is at 75%. My monitor does not emit any whining noise at all, I even just put my ear right up against it and there was no noise. I guess its just luck if you get a noisy inverter or not.

_________________
Antec P180B Windowed | 4x Yate Loon D12SL-12 | 2x Sunbeam Rheobus | Intel E6600 | Asus P5K Dlx | Thermalright Ultra-120 eXtreme | BFG 8800GTX OC | Corsair HX-620 | 2x 1GB Crucial Ballistix 6400C4 | 2x 500GB WD SE16 5000AAKS | Samsung SH-S203 DVD-RW | LG GSA-H30N DVD-RW | Logitech G5 | Logitech MX1000 | Logitech G15 | Ratpadz XT | Logitech Z-5500 5.1 | Samsung SM-226BW 22"


Top
 Profile  
 
 Post subject:
PostPosted: Fri Sep 14, 2007 9:51 am 
Offline
*Lifetime Patron*

Joined: Tue May 15, 2007 1:39 am
Posts: 1999
Location: Finland
My Viewsonic VP171s has no whine when on but the inverter does whine when it's off, even on standby. Bloody annoying when I notice it.

It's always had the whine, and this unit is four years old! I think it's not a new thing, just a feature of some models.

For reference: monitor is a pro-series 17" one that cost 550€ when new.

_________________
Case: Define Mini
Parts: P8Z77-M Pro µATX, i5-3570K, STRIX-GTX960-DC2OC-4GD5, 8 GB G.Skill DDR3U, Xonar DX, WD G 1 TB, mx100 256 GB SSD, RX-5300 PSU
Cooling: Noctua NH-U12P SE2 + Scythe SS PWM, 2x Noctua NF-P12
Extras: Eaton UPS, Dell 24" EIPS, CM QuickFire TK, Logitech G303, Synology DS213j 6 TB NAS


Top
 Profile  
 
 Post subject:
PostPosted: Sat Sep 15, 2007 1:44 pm 
Offline

Joined: Sat Aug 25, 2007 8:48 am
Posts: 5
I have the same problem with a Hanns G 19" HC194D. It has developed a whine which gets progressively louder the lower the OSD brightness is. At brightness 50% it can't be heard.

I then had to tweak my video settings to compensate, but its not quite the same :/


Top
 Profile  
 
 Post subject:
PostPosted: Sun Sep 16, 2007 4:19 pm 
Offline

Joined: Sun May 09, 2004 12:14 pm
Posts: 134
Location: Middle Earth
i have the problem with my samsung 931bw (made in maylasia)

bright lvl currently set at 50%. i might try 100% if OP is suggesting lower bright lvl causing the whine noise.

_________________
Pentium E2140 @ 2.8GHz, Scythe Ninja B + Thermalright bolt-thru kit, Gigabyte P965-S3 3.3, Corsair XMS2 6400 1GB*2, WD 3200AAKS, MSI NX8800GT OC
Pioneer 109BXL Quiet, Creative Audigy 2 ZS, Antec 3700BQE w/ AcoustiPack Deluxe v2, Antec Phantom 500


Top
 Profile  
 
 Post subject:
PostPosted: Sun Sep 16, 2007 5:44 pm 
Offline

Joined: Fri Aug 19, 2005 6:22 pm
Posts: 50
Location: North Hollywood, CA, USA
That means it's broken. Send it back for a replacement.

I had a TV that didn't whine for a year and a half. I moved it without padding it well enough and it got smashed about. Then it whined.


Top
 Profile  
 
 Post subject:
PostPosted: Sun Sep 16, 2007 6:00 pm 
Offline

Joined: Sun May 09, 2004 12:14 pm
Posts: 134
Location: Middle Earth
Longbow wrote:
i have the problem with my samsung 931bw (made in maylasia)

bright lvl currently set at 50%. i might try 100% if OP is suggesting lower bright lvl causing the whine noise.


OK just tested it

my monitor WILL produce the humming noise if bright level turned below 85%

this is rather surprising for me because i thought higher brightness would cause the noise.

for now i'll settle for 85% although it might be a bit too biright for me i get rid of the annoying sound.

_________________
Pentium E2140 @ 2.8GHz, Scythe Ninja B + Thermalright bolt-thru kit, Gigabyte P965-S3 3.3, Corsair XMS2 6400 1GB*2, WD 3200AAKS, MSI NX8800GT OC
Pioneer 109BXL Quiet, Creative Audigy 2 ZS, Antec 3700BQE w/ AcoustiPack Deluxe v2, Antec Phantom 500


Top
 Profile  
 
 Post subject:
PostPosted: Sun Sep 16, 2007 7:39 pm 
Offline

Joined: Wed Jun 30, 2004 10:54 pm
Posts: 273
My Dell 22 makes that high pitch whinning when its off. When its on, no noise.
Thanks


Top
 Profile  
 
 Post subject:
PostPosted: Sun Sep 16, 2007 10:55 pm 
Offline
*Lifetime Patron*

Joined: Tue May 15, 2007 1:39 am
Posts: 1999
Location: Finland
Without knowing much about the electrical devices involved, I'd be inclined to say that the higher brightness puts more power through the device and makes the vibrations producing the noise too high for the human ear to hear. Once you drop the power signal, the whine returns to hearable levels.

My TFT shipped with brightness at 90% and haven't moved it since.

_________________
Case: Define Mini
Parts: P8Z77-M Pro µATX, i5-3570K, STRIX-GTX960-DC2OC-4GD5, 8 GB G.Skill DDR3U, Xonar DX, WD G 1 TB, mx100 256 GB SSD, RX-5300 PSU
Cooling: Noctua NH-U12P SE2 + Scythe SS PWM, 2x Noctua NF-P12
Extras: Eaton UPS, Dell 24" EIPS, CM QuickFire TK, Logitech G303, Synology DS213j 6 TB NAS


Top
 Profile  
 
 Post subject: Samsung Syncmaster 245BW
PostPosted: Mon Sep 17, 2007 10:54 pm 
Offline

Joined: Sat Nov 04, 2006 11:30 pm
Posts: 13
Location: maastricht
When I was looking for the Samsung Syncmaster 245BW on the internet I found out that it makes those sounds too. It is 24 inch with HD resolution and costs below 500 euro so I think it will gain much interest.

_________________
http://www.ivanilia.nl


Top
 Profile  
 
 Post subject:
PostPosted: Tue Sep 18, 2007 5:29 am 
Offline

Joined: Thu Mar 22, 2007 1:00 pm
Posts: 168
Location: York, UK
My Dell 3007WFP makes that noise at a reasonable volume (i'd guess above 25dB), but only at maximum brightness, down it just one level and the noise pretty much disappears.
it also makes a different noise when you change resolutions (a hissing noise, kind of like a gas leak!) and when you turn it off, it has a high pitch whine, quite a pure tone, but high pitched. it steadily drops in frequency, the longer the monitor has been on. Turn the mains power off and the noise rises until it suddenly disappears at what must be, I dunno, maybe 4Khz.


Top
 Profile  
 
 Post subject: buzzing on 931BW
PostPosted: Sun Jul 20, 2008 10:27 pm 
Offline

Joined: Fri Nov 30, 2007 3:27 pm
Posts: 57
Location: Toronto, Canada
Don't know why I haven't brought this up yet. I thought I had...

I bought the 931BW before Mike reviewed it, but I still think he dropped the ball. Generally I consider the reviews here to be the most technically objective and solid on the whole Internet.

While I still have a PSU (going to be replaced within the next few months) that is probably technically louder, the whine from my monitor is 10x more annoying. Keeping brightness above 80 is a shitty way of fixing it too. Blindingly bright. Wahhhhh :roll:

Anyway, just wanted to express my desire for more manufacturers to produce quality silent pannels. I don't get how little coverage it seems to get here. More SPCR monitors reviews too! Besides Apple I don't think I have much choice for a large, silent monitor with a decent panel. Hope to spend between 400-600 in the next 1-2 years for a 24" at least.


Top
 Profile  
 
 Post subject: Re: buzzing on 931BW
PostPosted: Mon Jul 21, 2008 6:54 am 
Offline

Joined: Mon Apr 25, 2005 10:00 am
Posts: 2131
Location: Grand Rapids, MI
yaler wrote:
I don't get how little coverage it seems to get here. More SPCR monitors reviews too!


I'm sure it's for many reasons:

Cost - these are generally high-ticket items, so unless the manufacturers send Mike and the crew samples, there's nothing to test.

Consistency/Repeatability - Many manufacturers will source components from multiple vendors and assemble elsewhere, which makes it impossible to really say Brand 'A' Model 'B' is the best as a batch made this month may be different from a batch made next month. This is especially true with the noisiest components in LCDs, the inverter.

Volume of work - there's only so much time in the day and there are a lot of products to test!!

Level of audibility - In general, LCD monitors are way down on the list of noisy components in a system, particularly if one is upgrading from a CRT.

_________________
HTPC: OrigenAE X11|Gigabyte GA-MA785GPMT-UD2H|Phenom II x3 740BE w/AC Freezer 7|150GB Velociraptor|Corsair VX450
Main: Antec 300 (SlipStream @ 800rpm/140mm @ 5v)|Asus M4A88TD-M|Phenom II x4 945 (Mugen2 pass.)|Asus EAH6850|Samsung 830 128GB|Antec TP750
WHS: DF-85|P8H67-M Pro|I5-3450S/Hyper 212+|Corsair AX650|Sandisk Extreme 240GB, 2xWD20EARS, 2x WD15EARS, WD15EADS


Top
 Profile  
 
 Post subject:
PostPosted: Sat Aug 02, 2008 7:42 am 
Offline

Joined: Sun Jun 15, 2008 9:36 am
Posts: 10
Location: uk
Does anyone on here know of a silent LCD monitor (i.e. one that doesn't buzz when its brightness is reduced)? I started a thread in another section of this forum, but no one could give me a satisfactory answer. I have bought several new monitors to try and find one, but they all buzz except an old Dell one which is no use because it can't be dimmed dark enough.


Top
 Profile  
 
 Post subject:
PostPosted: Sat Aug 02, 2008 9:51 am 
Offline
Friend of SPCR

Joined: Wed Dec 17, 2003 6:14 am
Posts: 1251
Location: Finland
I own the HP LP3065 30" LCD, and it makes a buzz all the time except with 100% brightness.

Also it seems to TICK when it's in power saving mode, every couple of seconds, and nowhere near quietly.

What's nice is that the power light only stays on for a couple seconds after screen init, so there's no annoying LED bothering you when you try to watch a movie in a darkened room.


Top
 Profile  
 
 Post subject:
PostPosted: Sat Aug 02, 2008 12:31 pm 
Offline

Joined: Mon Apr 25, 2005 10:00 am
Posts: 2131
Location: Grand Rapids, MI
lm wrote:
I own the HP LP3065 30" LCD, and it makes a buzz all the time except with 100% brightness.

Also it seems to TICK when it's in power saving mode, every couple of seconds, and nowhere near quietly.

What's nice is that the power light only stays on for a couple seconds after screen init, so there's no annoying LED bothering you when you try to watch a movie in a darkened room.


Is the tick, the sound of the LED blinking?

My Dell SP2208WFP is pretty damn quiet. I only hear a slight buzz from with my ear directly on the back side 3" of the monitor. Brightness/Contrast is at 40/60.

_________________
HTPC: OrigenAE X11|Gigabyte GA-MA785GPMT-UD2H|Phenom II x3 740BE w/AC Freezer 7|150GB Velociraptor|Corsair VX450
Main: Antec 300 (SlipStream @ 800rpm/140mm @ 5v)|Asus M4A88TD-M|Phenom II x4 945 (Mugen2 pass.)|Asus EAH6850|Samsung 830 128GB|Antec TP750
WHS: DF-85|P8H67-M Pro|I5-3450S/Hyper 212+|Corsair AX650|Sandisk Extreme 240GB, 2xWD20EARS, 2x WD15EARS, WD15EADS


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 18 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group