It is currently Mon Oct 20, 2014 2:17 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 10 posts ] 
Author Message
 Post subject: Sound card broken?
PostPosted: Tue Jul 15, 2014 4:03 pm 
Offline

Joined: Tue Jan 22, 2008 9:47 pm
Posts: 195
Location: New York
How do i figure out if my sound card is busted?

I bought the Asus Xonar DG about 2 yrs ago.

The speakers work fine of other devices.
Under system devices, the sound card is operating properly.

What else can i run to see if it's ok?

_________________
Antec P180B|Asus P5B Deluxe/Wifi|Intel Q9550 (2.8) w/ Kingwin 12025| Dominator 4gb + 4gb XMS2 @667|nVidia GTX 260|Seagate 200gb 7200.10|WD 6400AAKS | WD 1tb | Sandisk Extreme 120gb


Top
 Profile  
 
 Post subject: Re: Sound card broken?
PostPosted: Tue Jul 15, 2014 4:06 pm 
Offline

Joined: Tue Nov 02, 2004 12:22 pm
Posts: 1979
Location: Guatemala
Check in control panel --> Sound, if the sound card appears on the elective devices, and check if its the default.

_________________
GameMi >> MSI Z87-GD65 | Intel Core i7-4790K | Thermalright Silver Arrow IBE + 3x Noctua NF-A15 PWM @500rpms| Crucial Ballistix Sport 32GB DDR3 1600 | nVidia GTX780 + ARCTIC Accelero Xtreme IV | Samsung SA850 27'' 2560x1440 | Samsung 840pro 512GB | Hitachi 7K1000 1TB | Fractal Design Define R4 + 4x Noctua NF-A14 PWM @450rpm | SeaSonic SS-860XP2
Other builds ---> ServeMi | CamMi | MiniMi | HTPCMi


Top
 Profile  
 
 Post subject: Re: Sound card broken?
PostPosted: Tue Jul 15, 2014 4:23 pm 
Offline

Joined: Tue Jan 22, 2008 9:47 pm
Posts: 195
Location: New York
Yes it's the default. When i play a file, the sound bar in the playback tab moves according to the sound that should be coming from the speakers.

The sound just randomly stopped working last week. I wasn't moving the case or anything.

_________________
Antec P180B|Asus P5B Deluxe/Wifi|Intel Q9550 (2.8) w/ Kingwin 12025| Dominator 4gb + 4gb XMS2 @667|nVidia GTX 260|Seagate 200gb 7200.10|WD 6400AAKS | WD 1tb | Sandisk Extreme 120gb


Top
 Profile  
 
 Post subject: Re: Sound card broken?
PostPosted: Tue Jul 15, 2014 11:49 pm 
Offline
*Lifetime Patron*

Joined: Thu Feb 13, 2003 6:53 am
Posts: 1537
Location: Sweden
Double check all physical connections, and try with another OS, like booting from a Linux Mint CD or USB stick.

_________________
Main: ASRock B85M-ITX | i3-4330 | 16GB DDR3 | Intel 730 240GB | HDPLEX H1-S | picoPSU | No moving parts | Idle 13.9W
HTPC: ASRock H81M-ITX | Pentium G3420 | 4GB DDR3 | Intel 520 120GB | HDPLEX H1-S | picoPSU | No moving parts | Idle 11.2W
Gaming: Intel DH77EB | i5-3570K | GTX 750 Ti | 16GB DDR3 | Intel 520 120GB | TJ08-E | G-360 360W
Server: Intel DH77DF | i3-2100T | 4TB+3x3TB | picoPSU | Idle 24W AC


Top
 Profile  
 
 Post subject: Re: Sound card broken?
PostPosted: Wed Jul 16, 2014 12:23 am 
Offline

Joined: Wed Jun 13, 2007 10:12 am
Posts: 3138
Location: ITALY
xev wrote:
Yes it's the default. When i play a file, the sound bar in the playback tab moves according to the sound that should be coming from the speakers.

The sound just randomly stopped working last week. I wasn't moving the case or anything.

Probably some caps has gone in the relevant line amplifier (or less likely something related to the connectors has broken).

_________________
Regards,
Luca


Top
 Profile  
 
 Post subject: Re: Sound card broken?
PostPosted: Wed Jul 16, 2014 4:38 am 
Offline

Joined: Mon May 16, 2011 11:23 am
Posts: 673
Location: Germany
You could pull the card and activate onboard sound. If everything plays nicely, reinsert the card and try again. If there is no sound, the card is probably dead.


Top
 Profile  
 
 Post subject: Re: Sound card broken?
PostPosted: Wed Jul 16, 2014 5:15 am 
Offline
Moderator

Joined: Thu Oct 06, 2005 4:36 am
Posts: 4674
Location: Monterey Bay, CA
Also, doesn't that card have multi-outputs? Try setting some of the other outputs to "front speaker" and see if they work.

_________________
1080p Gaming build: i5-4670K, Mugen 4, MSI Z87-G45, MSI GTX 760 2GB Gaming, 8GB 1866 RAM, Samsung Evo 250GB, WD Red 2TB, Samsung DVD burner, Fractal Define R4, Antec True Quiet 140 (2 front + rear) case fans, Seasonic X-560. 35-40W idle, 45-55W video streaming, 170-200W WoW, 200-230W Rift, 318W stress test (Prime95 + Furmark)


Top
 Profile  
 
 Post subject: Re: Sound card broken?
PostPosted: Wed Jul 16, 2014 6:41 pm 
Offline

Joined: Tue Jan 22, 2008 9:47 pm
Posts: 195
Location: New York
Onboard sound is busted as it stopped working, causing me to buy this one.
I'll try a diff OS; reinserting; and using the other ports. Thanks for the tips folks.

_________________
Antec P180B|Asus P5B Deluxe/Wifi|Intel Q9550 (2.8) w/ Kingwin 12025| Dominator 4gb + 4gb XMS2 @667|nVidia GTX 260|Seagate 200gb 7200.10|WD 6400AAKS | WD 1tb | Sandisk Extreme 120gb


Top
 Profile  
 
 Post subject: Re: Sound card broken?
PostPosted: Wed Jul 16, 2014 7:22 pm 
Offline
Moderator

Joined: Thu Oct 06, 2005 4:36 am
Posts: 4674
Location: Monterey Bay, CA
heck it could be a corrupted driver. you could reinstall that, too :)

_________________
1080p Gaming build: i5-4670K, Mugen 4, MSI Z87-G45, MSI GTX 760 2GB Gaming, 8GB 1866 RAM, Samsung Evo 250GB, WD Red 2TB, Samsung DVD burner, Fractal Define R4, Antec True Quiet 140 (2 front + rear) case fans, Seasonic X-560. 35-40W idle, 45-55W video streaming, 170-200W WoW, 200-230W Rift, 318W stress test (Prime95 + Furmark)


Top
 Profile  
 
 Post subject: Re: Sound card broken?
PostPosted: Wed Jul 16, 2014 7:39 pm 
Offline

Joined: Tue Jan 22, 2008 9:47 pm
Posts: 195
Location: New York
CA_Steve wrote:
heck it could be a corrupted driver. you could reinstall that, too :)

did that first

_________________
Antec P180B|Asus P5B Deluxe/Wifi|Intel Q9550 (2.8) w/ Kingwin 12025| Dominator 4gb + 4gb XMS2 @667|nVidia GTX 260|Seagate 200gb 7200.10|WD 6400AAKS | WD 1tb | Sandisk Extreme 120gb


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 10 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group