It is currently Fri Jul 11, 2014 12:22 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Samsung ML-1710 (printer) : noisy
PostPosted: Sat Mar 12, 2005 11:00 am 
Offline
Patron of SPCR

Joined: Wed Apr 23, 2003 8:50 am
Posts: 445
Location: BE, CH
The subject says it all, I got one of those cheap (85$) printer mostly because it had both USB & // ports.

And it's damn noisy, the motor ran for 1-2 minutes upon power up, and the noisy fan for 10 minutes afer printing 1 page :evil:


Top
 Profile  
 
 Post subject:
PostPosted: Sun Mar 13, 2005 2:13 am 
Offline

Joined: Fri Mar 11, 2005 9:55 am
Posts: 24
Location: Finland
At least it's silent when idling (I'm a satisfied owner of ML-1750).


Top
 Profile  
 
 Post subject:
PostPosted: Sun Mar 13, 2005 6:40 am 
Offline
Patron of SPCR

Joined: Wed Apr 23, 2003 8:50 am
Posts: 445
Location: BE, CH
when idling > I hope so, that nothing is happening !

Do you also have a pretty long "cool down" time after printing a page ?


Top
 Profile  
 
 Post subject:
PostPosted: Sun Mar 13, 2005 11:44 am 
Offline

Joined: Fri Mar 11, 2005 9:55 am
Posts: 24
Location: Finland
Yeah, it cools down for few minutes, but after that it's completely silent (unless you start printing again).


Top
 Profile  
 
 Post subject:
PostPosted: Thu Mar 17, 2005 9:08 am 
Offline

Joined: Sun Aug 01, 2004 10:35 am
Posts: 55
Location: Toronto, Ontario, Canada
I've been very unhappy with my Samsung experience.

I tried a 12xx series first, quickly returned after a big fight because it wasn't doing what I had hoped for.

Then I paid MORE money and upgraded it to a 1450.

Problems I've had with it since day 1: The printer smells, AND the print quality sucks. I always thought it was odd how the edges of letters had little jaggy edges and how it never seemed to put enough toner down even if set to 'dark'. I've tried to complain to Samsung about it, they have ignored me.

Anyways I finally have my proof. Last night I printed out 3 pages on SMOOTH paper, one at 300, one at 600 and one at 1200. Nothing more than the test page of fonts from the Windows font folder.. specificially Times New Roman.

The fine lines don't even show up at 1200, they partly show up at 600, and show up at 300.

Could someone run this test? Print at so-called 1200, and see if the fine line underneath 'Times New Roman (OpenType)' is 80% missing and only appears a little bit at the far right side?

Thanks.

PS. I wish I had just gotten a HP.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Apr 18, 2005 6:34 am 
Offline

Joined: Sun Feb 20, 2005 8:25 pm
Posts: 96
Location: GTA, Ontario, CANADA
I've had several 1710 units, one 1740, and one ML-6 ... can't remember the model but it was one of their first laser printers.

Yes they would smell and your lights would flicker whenever you print in a house and not a condo (too much power consumption?) and the drivers suck (took 1 year to release WinME drivers, and 1 year to release WinXP drivers). But they are cheap and toner is very easy to refill (pop off the cap, dump it in, close cap, voila!) which is the reason why it appeals to so many.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group