It is currently Sun Oct 26, 2014 12:15 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 17 posts ] 
Author Message
 Post subject: Seagate RMA
PostPosted: Fri Apr 20, 2007 6:35 pm 
Offline

Joined: Mon Feb 26, 2007 9:20 am
Posts: 3141
Location: Missing in Finnish wilderness, howling to moon with wolf brethren and walking with brother bears
I had Seagate ST3300831A ide HDD, Barracuda series 300 GB that is ( yes 300 Gb not 320 Gb ). I had used it for 6 months while I started to experience some problems with it. Anyway I made diagnostic check up with Seatools three times. Once before formatting and twice after formatting. I got each time: "Diagnostics completed with critical errors in Metadata files". Well I made RMA almost 2 months ago and sent it back. Today I Finally got HDD back.

I sent ST3300831A and I got back ST3400832A. In plan languange: I sent 300 GB HDD and I got 400 GB HDD back. Not bad. And I can forgive them for letting me wait for 2 months!

_________________
If seeing is believing, how can blind person believe in anything?
Maturity is just not experience in life but also ability to make compromises.


Top
 Profile  
 
 Post subject: great report
PostPosted: Fri Apr 20, 2007 9:31 pm 
Offline

Joined: Thu Jan 18, 2007 10:31 pm
Posts: 305
Location: Japan
Thanks for sharing, it's nice to know. I have been a loyal WD customer for years, but I've been temped to go to Seagate more than once.

_________________
The 3-Step Overclocking Guides: Sandy Bridge || Bloomfield & Gulftown || Lynnfield || Clarkdale


Top
 Profile  
 
 Post subject:
PostPosted: Sat Apr 21, 2007 12:47 am 
Offline

Joined: Mon Jan 01, 2007 9:57 am
Posts: 530
Location: US
Yeah, I've had really good luck in terms of reliability with Seagate, though I've never had to work with an RMA. My first Seagate was the venerable Barracuda IV (back in the day I picked it up for its speed, not its quietness, which I ended up loving). That drive lasted me 5 years in 3 different computers. I've used both WD and Seagate and for some reason WD always fail on me. With other people that I've built computers for WD works fine, but just not for me. I can say that WD's RMA system is wonderful.

Right now I have a 320GB 7200.10. Yes, sometimes the seek noise is loud but I kinda like hearing chirping sounds (it's odd). Softmounted in a P180 so it's not too bad. Other noises are below ambient.


Top
 Profile  
 
 Post subject:
PostPosted: Sat Apr 21, 2007 7:34 am 
Offline

Joined: Mon Feb 26, 2007 9:20 am
Posts: 3141
Location: Missing in Finnish wilderness, howling to moon with wolf brethren and walking with brother bears
I checked what my new 400 GB HDD was: Seagate Barracuda 7200.8. So I am bit relieved its not 7200.10 series. Right now I haven't yet pluged it in, due I got 250 GB samsung instead Spinpoint P-series, while waiting this to come. So I need to get silent external storage my 400 GB drive. I think I'll wait Antec MX-1 to come in market in here.

_________________
If seeing is believing, how can blind person believe in anything?
Maturity is just not experience in life but also ability to make compromises.


Top
 Profile  
 
 Post subject:
PostPosted: Sat May 05, 2007 10:27 am 
Offline

Joined: Sun May 21, 2006 7:41 am
Posts: 105
Location: WA, USA
I recently RMA'd a new 200GB Maxtor-branded Seagate 7200.10 PATA. It worked one day and then just clicked at the next boot.

My replacement drive arrived about two weeks after mailing in the bad drive. The new drive is a 250GB Seagate 7200.10 PATA.

Not bad, and the RMA process was very easy.


Top
 Profile  
 
 Post subject:
PostPosted: Thu May 24, 2007 2:03 am 
Offline

Joined: Thu May 10, 2007 1:44 am
Posts: 76
Location: Australia
Its good news that the RMA with seagate is fairly painless. I've got a 160GB Seagate that's failed on me and ready to send in.

In recent years, I've had around 6 WD, 3 Seagates, 1 IBM - 3 out of 3 seagates have failed and none of the others have given any trouble (apart from being noisy). At least with the other 2 Seagates, they were quite old before failing, and the latest one gave plenty of warning.

This is not to say that Seagate is less reliable, and I'm sure there are people with exactly the opposite experience in drives, but it's an odd feeling to be in the tail of a probability distribution.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jun 28, 2007 10:08 pm 
Offline

Joined: Sun Oct 06, 2002 1:20 pm
Posts: 341
Location: Vancouver
I've had my share of Seagate HDD failures but their RMA process has been simple and painless each time, if not necessarily fast but the same can be said for other manufacture's RMAs I've done.


Top
 Profile  
 
 Post subject:
PostPosted: Sat Aug 04, 2007 6:26 pm 
Offline

Joined: Sun Mar 28, 2004 8:30 pm
Posts: 257
Location: nanaimo BC Canada
the most problem drive i had was the early JB series western digitals... I saw every 80 gb JB drive and 3 120 gig drives i sold fail ~1 year after selling them.

I also had 2 BB series drives fail... They were all the solid barring drive, not the newer fluid barring.

My samsungs have had about a 10% failure rate, and in lue of finding a good 500 gig, im going to try the WD's again.

also, every GXP75 i ever saw died.... eek.

_________________
Antec P180, Intel e8400@3.2ghz(400x8)1.2v w/ninja b passive, 16gb Corsair DDR2, Corsair HX520, 2x120mm Noctua, BFG gtx260-55nm@stock (software fan controlled), Asus P5Q-ProTurbo, sb-xfi premium, Corsair F60 SSD, 2tb WD green and 5lb Peal&seel /w some acustipac type product=faint, needs no work and weighs 60lbs.


Top
 Profile  
 
 Post subject:
PostPosted: Sat Aug 04, 2007 9:01 pm 
Offline

Joined: Mon Jan 01, 2007 9:57 am
Posts: 530
Location: US
vortex222 wrote:
the most problem drive i had was the early JB series western digitals... I saw every 80 gb JB drive and 3 120 gig drives i sold fail ~1 year after selling them.

I also had 2 BB series drives fail... They were all the solid barring drive, not the newer fluid barring.

My samsungs have had about a 10% failure rate, and in lue of finding a good 500 gig, im going to try the WD's again.

also, every GXP75 i ever saw died.... eek.


I've had similar experiences from that product line. The WD800JB, WD1600JD (SATA version but basically the same product) and a few others. I'm using a Barracuda 7200.10 right now. Runs hot! But hasn't failed and 5 year warranty is awesome. In my experiences both WD and Seagate have great return policies.


Top
 Profile  
 
 Post subject: seagate problems
PostPosted: Wed Oct 03, 2007 8:21 pm 
Offline

Joined: Wed Oct 03, 2007 8:13 pm
Posts: 3
In the "old days" (i.e. more than 10 years ago), Seagate used to advise turning the drive sideways so that the platters were oriented vertically, resting the back edge on a hard surface, and then dropping the front edge from about one inch height.

This was to fix a problem thay called "stiction" i.e the heads got stuck.

DON't know if this is relevant anymore but it was bizarre back then :-)

- Mark


Top
 Profile  
 
 Post subject:
PostPosted: Tue Dec 04, 2007 5:15 pm 
Offline
Friend of SPCR

Joined: Wed Jul 04, 2007 3:29 pm
Posts: 118
Location: Lost and Found Bin, Cypress, CA, USA
I sent in my 400GB 7200.10 (ST3400633AS) because of chirping noises that were quiet at first, but got progressively louder. I'm thinking it may be the same thing you are experiencing, tehfire. Sometimes, it wouldn't make the chirping at all, despite being spun up for days on end. Other times, it would start within an hour of turning the computer on, and would never go away without turning the system off, then back on. Anyway...

I received my replacement drive today (would have been yesterday, but I wasn't home to sign for it). Turnaround was about 2½ weeks total, which isn't bad considering there was the Thanksgiving holiday in between. The drive I got back is a 500GB 7200.9 (ST3500641AS). Subjectively, it's about as loud as the 7200.10 was at idle, but seeks are considerably louder. Add more seek noise on top of a seek noise that only the very hard of hearing would consider quiet, and it's a recipe for insanity for someone like, well, us!

I'm glad I picked up this 1TB WD GreenPower drive in the meantime, 5400rpm or not!

_________________
Desktop: Athlon II X2 250 | MSI 785GT-E63 | Scythe Ninja | 6GB DDR2-800 | 2xWD6400AAKS & HD154UI | HIS HD4670 512MB | Solo | S12-330 | Win7 Pro x64
HTPC: Athlon II X2 245 | GB MA785GM-US2H | AC Alpine64 Pro | 2GB DDR2-800 | WD5000AAJS | NSK4480 | EA-380 | Win7 HP x86


Top
 Profile  
 
 Post subject:
PostPosted: Sat Dec 08, 2007 3:29 am 
Offline
Friend of SPCR

Joined: Sun Jun 03, 2007 12:03 am
Posts: 777
Location: Norway
I have 1 of 11 samsung 500GB that is, eh, pre-fail or something, with 2 "pending" sectors. Gonna torture it as an external drive for a while, to see if it will actually die.

I'm steering way clear of WD drives, a friend of mine's company lost 28 of 30 WD 500Gb of various models in a 10 month timespan, which is horrid.
His supplier just accepted RMA's with no questions asked at that point, as he wasnt the only one having issues.
They've later switched all their drives out with Hitachi's and Seagates with no problems whatsoever..

Funny part is that all the 750GB WD's they sold have had zero problems...

_________________
Workstation | HTPC | 9.1TB | 19.1TB


Top
 Profile  
 
 Post subject:
PostPosted: Fri Mar 21, 2008 2:13 pm 
Offline

Joined: Sun Mar 25, 2007 4:50 am
Posts: 26
Same experience with seagte : sent a smart-dead 500 GB to seagate RMA (from Paris, France), got back one week later a 750 GB seagate with 3.5 years of warranty left.


Top
 Profile  
 
 Post subject:
PostPosted: Sat Mar 22, 2008 3:42 am 
Offline

Joined: Tue Aug 23, 2005 1:53 pm
Posts: 1201
Location: Plymouth, MI
Hmmph.

Just sent in a 60GB PATA 5400.2 Momentus laptop drive. Single platter.

I sent in the ST96812A.
Got back the ST96822A.

2 platters. Poop. Haven't plugged it in yet...hmmph.


Top
 Profile  
 
 Post subject:
PostPosted: Wed Mar 26, 2008 6:36 am 
Offline

Joined: Wed Mar 26, 2008 6:34 am
Posts: 3
Location: USA
Just sent in a 250gb 7200.10 sata , didn't use their "label" but used the address provided so it didn't have the RMA number on it. So hopefully this still goes through :\ .... ugh I don't want to have to send it back again.

Also I hope I packed it right. I used foam which was about 2 inches all around, but not like the egg crate foam (which I think they use to ship back to you).... oh well the foam was from an old maxtor so it should be up to hard drive shipping specifications. I'll try to remember to update here when I hear something back.


Top
 Profile  
 
 Post subject:
PostPosted: Wed Mar 26, 2008 5:48 pm 
Offline

Joined: Wed Mar 26, 2008 6:34 am
Posts: 3
Location: USA
wow seagate sent me an email notifying they received it this morning, and this afternoon I got another saying that another was on it's way shipped via ups ground with a direct signature, what a nice turn around! in total, less than a week.

filed claim saturday
shipped monday afternoon
they receive today (wednesday morning)
they ship out today (wednesday afternoon)
I am scheduled to receive it fryday!

who needs advance replacement!?


Top
 Profile  
 
 Post subject:
PostPosted: Tue Jul 01, 2008 2:21 pm 
Offline

Joined: Mon Feb 26, 2007 9:20 am
Posts: 3141
Location: Missing in Finnish wilderness, howling to moon with wolf brethren and walking with brother bears
I guess things work bit faster in the states... But its good to know Seagate RMA works... even my experience that it has been slow...

_________________
If seeing is believing, how can blind person believe in anything?
Maturity is just not experience in life but also ability to make compromises.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 17 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group