It is currently Sun Sep 21, 2014 4:23 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: undervolting problem
PostPosted: Sat Dec 22, 2007 4:21 pm 
Offline

Joined: Sat Dec 22, 2007 4:04 pm
Posts: 2
I have compaq presario pentium 3 with xp home . The cpu really gets hot . Temperature reachs 90 degrees celsius and it shuts off . I wanted to use undervolting to control the over heating but the program righmark cpu is not working for some reason . It show all the information about the cpu etc but the pid and vid section is blank N/A and can not input any value as well. I have installed and tried NHC same problem . I wanted to try undervolting before opening the hardware and check for problems. thanks for the help.


Top
 Profile  
 
 Post subject:
PostPosted: Sun Dec 23, 2007 9:55 am 
Offline

Joined: Tue Jul 11, 2006 7:23 pm
Posts: 167
I'm pretty sure it's dust, so you'll have to open it up.

I do not think the P3's have undervolting capability. The newer cpus control the voltage themselves, whereas with older cpus the motherboard controls it, which is alot harder to do via software.


Top
 Profile  
 
 Post subject:
PostPosted: Sun Dec 23, 2007 4:51 pm 
Offline

Joined: Sat Dec 22, 2007 4:04 pm
Posts: 2
thanks aaa it has to be the case downloaded several versions of rightmark and NHC none seems to work. I have to open it up and clean up the dust .thanks again and happy holidays.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group