It is currently Wed Oct 01, 2014 6:32 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: OH NO!!! Help with an ABIT KV8pro Motherboard...
PostPosted: Sun Apr 24, 2005 7:11 pm 
Offline

Joined: Mon Feb 28, 2005 4:21 pm
Posts: 2764
Location: NEW YORK WORD AND STUFF YEAH OK
I cant figure out if its even possible to turn off this stupid moronic fan speed protection on my motherboard. I updated it to best bios too.

help!!

suggestions?? I dont want to use a fan in the system besides rear which is a pabst which what i own and has no rpm monitoring on it... im running water this week, or so i wanted to!!


Top
 Profile  
 
 Post subject:
PostPosted: Mon Apr 25, 2005 10:20 am 
Offline

Joined: Mon Feb 07, 2005 11:57 pm
Posts: 525
Location: Seattle, WA
You may be able to modify the settings for your fan. To turn off the NB fan alarm and lower fan speed limits on my Abit AI7 motherboard, the relevant file was:

C:/Program Files/Abit/Abit uGuru/AI7def

Scroll through this Notepad to the fan of interest, then change:

Enable = 0 (was 1)
Beep Enable = 0 (was 1)

Save File

In Abit uGuru, click on "Monitor Settings" then select the fan you changed, click on "Default" and "Appy Default" at the bottom.

I'm doing this all from memory, so apologies if it's not strictly correct. I'll check this thread tonight when I'm sitting at the Abit-equipped system.

_________________
P4 3.0C, XP-120 w/ Papst 4412F/2GL fan @6-11V, Abit AI7, NB47J HS, 4x512Mb Corsair TwinX RAM, soft mt'd Samsung SP2004C & HD321KJ SATA HDDs
Sonata w/ Mk II front panel, fans: Nexus exh @8-12V & YL in @5V, Seasonic S12-430, passive 9600 Pro w/ modified VM-101, LG CD/DVD burner
Old ears, electronically assisted


Top
 Profile  
 
 Post subject:
PostPosted: Tue Apr 26, 2005 2:59 pm 
Offline

Joined: Mon Feb 28, 2005 4:21 pm
Posts: 2764
Location: NEW YORK WORD AND STUFF YEAH OK
well it never stopped monitoring the fan speed even if said it wasnt :) still showed 1400 1500 range which was my zalman was set at. I turned off the emergency shutoff for fanspeed. so it just wont do anything now. Kinda not the way I wanted it to work but blech who cares now :)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: Bing [Bot] and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group