It is currently Tue Sep 16, 2014 4:01 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: The AUX power connector on a ASUS P4T...
PostPosted: Thu Jun 23, 2005 9:05 am 
Offline

Joined: Wed Apr 06, 2005 2:48 pm
Posts: 254
Location: When it gets unbearably hot...you're there.
I'm using my old P4T motherboard for my media PC. Works great, but it's still just a tad louder than I'd like. Part of the reason for that is the PSU I have in it. I'd like to upgrade to a newer, quieter PSU, but the P4T has that unusual "AUX" power connector on it's motherboard. That limits what power supplies I can use with it...unless....

....I don't need to use it. I haven't tried unplugging it from my current PSU and seeing if it works, but this review by anandtech seems to indicate that the P4T doesn't need that connector to function.

Unplugging it with my current PSU may not be a good test, since this PSU (Silverstone ST360) may not give enough juice through the other connections to make up for it. I was thinking about the SmartPower 2.0 as a replacement.

Anyone have any idea about this? Thanks!

_________________
SPCR: Boldly covering the broad range between "quiet" and "silent".
As a result of finding this site, my computer isn't any quieter...but at least I'm much more aware of it.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: FrankL and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group