It is currently Sat Apr 19, 2014 9:02 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: c3 stepping athlon ii x3 undervolts like a champ!
PostPosted: Thu Sep 08, 2011 3:47 pm 
Offline

Joined: Thu May 25, 2006 1:19 am
Posts: 476
Location: Australia
replacing a sempron 140.

sempron 140 bios undervolt -0.275v, 0.78v idle 800mhz, 1.07v 2.7ghz.
x3 440 bios undervolt -0.25v, 0.77v idle 800mhz, 1.12v 3ghz.

other parts:
gigabyte ga-ma785gm-us2h
2gb kingston value 667mhz ddr2
intel 80gb g2
antec ar350 350w 80+
glacialtech 120mm @550-600rpm
stock sempron heatsink, 4cm tall, 70mm slim fan @1200-2100rpm

power consumption at the wall (kill a watt ez clone):
idle ~40w
load ~80w
720p software decoding ~50w

cpu fan speeds (~15C ambient):
idle 1200rpm
load 2100rpm
720p software decoding 1350rpm

cpu temps (~15C ambient):
load 41C

i was pleasantly suprised by how low it went, i tried -0.275v but occt crashed it within 15 minutes.
it also feels quicker in general, i used to get slowdowns with the sempron when watching hd video and just browsing the web with chrome. most noticeably the pc is now immediately responsive on boot whereas the sempron needed about 5-10 seconds before use.

originally i was going to upgrade to llano but it's been pretty disappointing, i figured i could get a new cpu and gpu for about $100 and get similar performance with a little extra power consumption, all offset by being able to remove the gpu if i don't plan to play games for a while.

hope this info is helpful to some, and please feel free to share you undervolts!

ps: i've got more numbers on the sempron system and it won't be hard to get a direct comparison going if someone is interested.


Top
 Profile  
 
 Post subject: Re: c3 stepping athlon ii x3 undervolts like a champ!
PostPosted: Thu Sep 08, 2011 4:30 pm 
Offline

Joined: Sun Sep 05, 2004 1:51 pm
Posts: 683
Location: Gefle, Sweden
I'm curious, how low does the voltage automatically go when idling? This because on my Llano (A8-3850) system the core voltage falls down to below 0.5V which is pretty nice to say the least.

_________________
i5-3570K at 4 GHz Turbo, HR-02 Macho w/o fan, MSI R9 290 Gaming, Fractal Design Define R4, 2 front fans, 1 exhaust. 2 SSD's and a quiet Seagate 4TB (ST4000DM000) HDD, Seasonic P-460FL (no squealing).


Top
 Profile  
 
 Post subject: Re: c3 stepping athlon ii x3 undervolts like a champ!
PostPosted: Thu Sep 08, 2011 4:55 pm 
Offline

Joined: Thu May 25, 2006 1:19 am
Posts: 476
Location: Australia
at stock 1.02v, undervolted 0.77v running 800mhz.

i've seen another forum member get their x2 250 to 0.67v idle but i think that's the limit, i could probably go lower but i don't want to bother with k10stat, i just use the bios and cnq.

one of the positives of most llano reviews was the power consumption (except for the spcr one!).


Top
 Profile  
 
 Post subject: Re: c3 stepping athlon ii x3 undervolts like a champ!
PostPosted: Wed Sep 14, 2011 10:50 pm 
Offline

Joined: Sat Feb 24, 2007 6:48 pm
Posts: 53
Location: Los Angeles, CA
porkchop wrote:
i've seen another forum member get their x2 250 to 0.67v idle but i think that's the limit, i could probably go lower but i don't want to bother with k10stat, i just use the bios and cnq.

That was me. :D

0.675V @ 800Mhz in K10stat, but CPU-Z shows 0.688V.

I also have a Sempron 140 and the lowest I got it was 0.720V with K10stat. I've moved that to a Biostar 760G board which allows for BIOS undervolting. The lowest I can get is around ~0.800V. Any lower than that and the computer refuses to post/boot.


Top
 Profile  
 
 Post subject: Re: c3 stepping athlon ii x3 undervolts like a champ!
PostPosted: Thu Sep 15, 2011 7:49 pm 
Offline

Joined: Thu May 25, 2006 1:19 am
Posts: 476
Location: Australia
there you go!

my latest tweak is using windows to turn my 440 into and undervolted 405e.
setting the cpu max to 77% in power options tops out my cpu at p1 which is 2.3ghz and 1.01v, load power consumption dropped about 12w to ~68w which was quite nice.

idle power was and still is disappointing for me... i blame the motherboard :)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group