It is currently Thu Nov 20, 2014 6:27 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: Asus fan speed control
PostPosted: Sat Jan 07, 2012 11:14 am 
Offline

Joined: Sat Feb 07, 2009 7:30 pm
Posts: 37
Location: Auckland New Zealand
With my new P9X79 Pro motherboard I'm having a strange problem with fan speed. First of all, if I set the fans to quiet or anything in the bios they won't go below 60%, which is too loud.

So in windows using AIsuite I've set the fans to lower speeds, the rear 92mm's on 45%, and the two 120mm's on my H100 to 41% and 42% - these are the fans that came with the H100 and to get them to run at the same rpm I have to have one of them 1% higher than the other.

This works fine, keeps the 92mm's at 1000rpm and the 120mm's at 900rpm, and while the system probably isn't as quiet as some others on here, I'm happy with it.

What is truely annoying is that it does not remember these settings after a reboot. I've attached a screen shot of what it looks like. Ignore the ramp in the background running from 60% up to 30C and then up to 100% at 75C, that is the quiet profile that I applied to get 'chassis fan 4' to jump up to 60%. On boot, the orange circle sits at 60% and completely ignores the user setting. I need to click on Apply on each fan header I want to change, then the fan speed drops. As you can well imagine, nearly 1600rpm on a 120mm fan is barely tolerable!

I've searched around on here for Asus aisuite, with various 60%, user and silent tags as well and haven't found anyone having the same problem as me. I've found people that have been unable to go below 60% at all, but not exactly the same problem. I sadly don't have any 4 pin pwm fans at all to test with, otherwise I would try one of those to see if it fixes it.

Could someone please try this for me and see if a 3 pin fan 'forgets' going below 60%, and then if a 4 pin pwm fan can remember going below 60%? Thanks in advance!


You do not have the required permissions to view the files attached to this post.

_________________
Daily:
Silverstone TJ-07, Intel i7 3930k at 4.5ghz, Corsair H100, Asus P9X79 Pro, 16gb DDR3-1600 Kingston, Asus GTX670 Direct CUII, OCZ Vertex 2 60gb, 4x 750gb, 1x WD Black 1tb, Zalman ZM-850HP

Server:
Silverstone TJ-07, Intel i7 920, Gigabyte EX58-UD4P, 6gb Corsair DDR3-1333, Asus 8600GS, 2x IBM M5015 Raid Cards, 1x Intel X25-E 32gb, 1x WD Black 1tb, 3x 500gb, 6x 3tb, 8x 2tb, Zalman ZM-850HP


Top
 Profile  
 
 Post subject: Re: Asus fan speed control
PostPosted: Sat Jan 07, 2012 11:31 am 
Offline

Joined: Tue Nov 02, 2004 12:22 pm
Posts: 2019
Location: Guatemala
I would also try different versions of the Asus AI Suite / Fan Xpert, some users have reported not able to go below 60% while others have no problems, i saw a case, dont have the link though, that he tried an older version and he manage to pull the 3pin (not 4pin) below 60%. Another thing you could check, in some cases, the CPU mobo headers have less restriction than the case fans, i believe its 30% for the cpu heathers, but not sure on X79 mobo.

_________________
GameMi >> MSI Z87-GD65 | Intel Core i7-4790K | Thermalright Silver Arrow IBE + 3x Noctua NF-A15 PWM @500rpms | Crucial Ballistix Sport 32GB DDR3 1600 | nVidia GTX780 + ARCTIC Accelero Xtreme IV | Samsung SA850 27'' 2560x1440 | Samsung 840pro 512GB | Hitachi 7K1000 1TB | Fractal Design Define R4 + 4x Noctua NF-A14 PWM @450rpm | SeaSonic SS-860XP2
Other builds ---> ServeMi | CamMi | MiniMi | HTPCMi


Top
 Profile  
 
 Post subject: Re: Asus fan speed control
PostPosted: Sat Jan 07, 2012 12:09 pm 
Offline

Joined: Sat Feb 07, 2009 7:30 pm
Posts: 37
Location: Auckland New Zealand
Good idea, I'm downloading 2.16, I installed 2.11 from the CD.

The cpu fan header lets me go lower as well, down to 20%, but it has the same bug, it forgets to set below 60% when the PC is rebooted.

I'll get back to you once I've installed 2.16

_________________
Daily:
Silverstone TJ-07, Intel i7 3930k at 4.5ghz, Corsair H100, Asus P9X79 Pro, 16gb DDR3-1600 Kingston, Asus GTX670 Direct CUII, OCZ Vertex 2 60gb, 4x 750gb, 1x WD Black 1tb, Zalman ZM-850HP

Server:
Silverstone TJ-07, Intel i7 920, Gigabyte EX58-UD4P, 6gb Corsair DDR3-1333, Asus 8600GS, 2x IBM M5015 Raid Cards, 1x Intel X25-E 32gb, 1x WD Black 1tb, 3x 500gb, 6x 3tb, 8x 2tb, Zalman ZM-850HP


Top
 Profile  
 
 Post subject: Re: Asus fan speed control
PostPosted: Sat Jan 07, 2012 12:09 pm 
Offline

Joined: Wed Sep 29, 2010 8:37 am
Posts: 50
Location: Central Europe
My Gigabyte mainboard is also bad regaring fan control. I solved it by adding a silent adapter, so even when the board wants 100%, it gets 7V or whatever. :) Use with caution of course.

_________________
my silent gaming PC


Top
 Profile  
 
 Post subject: Re: Asus fan speed control
PostPosted: Sat Jan 07, 2012 12:27 pm 
Offline

Joined: Sat Feb 07, 2009 7:30 pm
Posts: 37
Location: Auckland New Zealand
hah sweet, 2.16 fixed it! Using the exact same settings as before, the fan speed stays at about 60% of so from pressing the power button to getting into windows, then goes to the lower speeds as soon as the program starts running.

It is available on the P9X79 Pro download page under utilities, I'm unsure if it will work for all Asus boards or not, I only went to my motherboard first because it is a very new board and I figured the newest version would most likely be on there.

Tetreb - my other case fans, the two 120mm's down by the hard drives are already running at 7v, which are the loudest in the system. As per the original article on SPCR, they are about 24dba at 7v. http://www.silentpcreview.com/article602-page6.html

_________________
Daily:
Silverstone TJ-07, Intel i7 3930k at 4.5ghz, Corsair H100, Asus P9X79 Pro, 16gb DDR3-1600 Kingston, Asus GTX670 Direct CUII, OCZ Vertex 2 60gb, 4x 750gb, 1x WD Black 1tb, Zalman ZM-850HP

Server:
Silverstone TJ-07, Intel i7 920, Gigabyte EX58-UD4P, 6gb Corsair DDR3-1333, Asus 8600GS, 2x IBM M5015 Raid Cards, 1x Intel X25-E 32gb, 1x WD Black 1tb, 3x 500gb, 6x 3tb, 8x 2tb, Zalman ZM-850HP


Top
 Profile  
 
 Post subject: Re: Asus fan speed control
PostPosted: Sat Jan 07, 2012 1:15 pm 
Offline

Joined: Wed Sep 29, 2010 8:37 am
Posts: 50
Location: Central Europe
I meant that a fan controller would still let the original fan speed curve work, but shifted down. That way maybe even the factory setting could be silent. My board jumps to 100% speed at 65°C regardless what I set it to. Now with a silent adapter it runs 100% at 700RPM. :)

_________________
my silent gaming PC


Top
 Profile  
 
 Post subject: Re: Asus fan speed control
PostPosted: Sat Jan 07, 2012 5:29 pm 
Offline
Friend of SPCR

Joined: Fri Jul 02, 2010 4:41 am
Posts: 709
Location: Denmark
With my ASUS M4A88TD-m EVO I don't use a 2.xx version but a 1.xx version of AI Suite. Have never experiences any issues with forgotton fan profiles. Same functionality

_________________
Cooler Master Elite 341, Athlon II X3 425, Radeon 5750 (passive, fan zip-tied on), Crucial M4 64 GB.
Cooling: AC Alpine 64 Pro, rear exhaust Scythe Slipstream 800 rpm @ ~5 V


"SSD's: The difference between a casual jogger and a dog chasing a ball"


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group