It is currently Wed Oct 22, 2014 2:11 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: Hissing/squealing sound from motherboard?
PostPosted: Thu Aug 15, 2013 6:42 pm 
Offline

Joined: Sat Jun 10, 2006 11:49 pm
Posts: 114
I'm trying to build a quiet workstation using a Supermicro X9SRE-F motherboard and Xeon E5-1650.

I'm hearing a noticeable hissing/squealing sound from the vicinity of the motherboard. The sound is directly correlated to read/write activity on the system's only SSD. It almost sounds like my system has a fairly quiet laptop drive connected and I'm hearing the disk activity.

I have no PCI / PCI Express cards installed and no other connected devices. The exact source (ie, the part of the mobo) is really hard to pinpoint because of the nature of the noise. It doesn't appear to the power supply or SSD itself.

Does anyone have any ideas as to what might be causing this noise or how I can troubleshoot this? Maybe a really small directional microphone and watching the noise level go up or down as I move it around the board?


Top
 Profile  
 
 Post subject: Re: Hissing/squealing sound from motherboard?
PostPosted: Thu Aug 15, 2013 7:06 pm 
Offline
Moderator

Joined: Thu Oct 06, 2005 4:36 am
Posts: 4677
Location: Monterey Bay, CA
A cheap stethoscope: paper towel tube. Or, a short length of rubber hose. It'll help you narrow down where the noise is coming from. My guess - it's the VRM circuitry.

_________________
1080p Gaming build: i5-4670K, Mugen 4, MSI Z87-G45, MSI GTX 760 2GB Gaming, 8GB 1866 RAM, Samsung Evo 250GB, WD Red 2TB, Samsung DVD burner, Fractal Define R4, Antec True Quiet 140 (2 front + rear) case fans, Seasonic X-560. 35-40W idle, 45-55W video streaming, 170-200W WoW, 200-230W Rift, 318W stress test (Prime95 + Furmark)


Top
 Profile  
 
 Post subject: Re: Hissing/squealing sound from motherboard?
PostPosted: Thu Aug 15, 2013 9:37 pm 
Offline

Joined: Sat Jun 10, 2006 11:49 pm
Posts: 114
CA_Steve - Thanks for the quick response and the nice stethoscope idea....that helped!

I'm 95% sure I've identified the VRM circuitry and it appears the sound is primarily coming from there. But what's interesting is it really seems like the power supply (which I've moved as far away as possible) is also making the same sound. Is that possible?

Your VRM hint got me to Googling around and I saw a few people mentioning a connection with power management and C-states. I temporarily disabled power management in the BIOS and the noise was completely gone. However, I'd really like to continue using power management.

I've already tried two power supplies (both are Seasonic Platinum Fanless SS-520FL) and both have the same result. Assuming the VRM is the culprit, is it likely that replacing the mobo with another of the same model will fix it? Or is this a mobo/VRM design thing and all units from the same model are likely to have it too? (Even though this is a pricey motherboard, its designed for servers so maybe Supermicro decided to noisy VRMs would be okay.)


Top
 Profile  
 
 Post subject: Re: Hissing/squealing sound from motherboard?
PostPosted: Fri Aug 16, 2013 2:22 am 
Offline

Joined: Thu Sep 07, 2006 11:20 pm
Posts: 862
Location: Poland
My mobo also squeals, piggy-like ;)
Actually, it's a faint sound, but it's nature makes it clearly audible and awfully annoying; just like in your case, it's the VRM; I've been able to pinpoint the source by playing with energy saving options.

I only have to disable C3/C6 and the noise is gone :) All other pwr saving options are enabled. In real life, as measured by a simple kill-a-watt thingy, this translates to 1-2 watts more consumed in idle. Not a big deal, I'd say, as my PC draws 65W in idle and around 70W when I work (text editing, etc.)

In the past, my 775 board would also produce such a sound, but only if certain overclock was configured. After messing a little with voltages and clocks, the noise was simply gone.


Top
 Profile  
 
 Post subject: Re: Hissing/squealing sound from motherboard?
PostPosted: Fri Aug 16, 2013 5:05 am 
Offline

Joined: Mon Jan 11, 2010 8:19 am
Posts: 400
Location: Boston, MA, USA
lunadesign wrote:
what's interesting is it really seems like the power supply (which I've moved as far away as possible) is also making the same sound. Is that possible?

...

I've already tried two power supplies (both are Seasonic Platinum Fanless SS-520FL) and both have the same result. Assuming the VRM is the culprit, is it likely that replacing the mobo with another of the same model will fix it? Or is this a mobo/VRM design thing and all units from the same model are likely to have it too? (Even though this is a pricey motherboard, its designed for servers so maybe Supermicro decided to noisy VRMs would be okay.)


PSUs can produce coil whine, although it would be odd to have two with very similar sound characteristics. If they are from the same lot it might be more likely to happen... I'm not sure, but if there is (electrical) ringing from the motherboard, perhaps it can actually cause whine in the PSU? I would not find that surprising, but I don't know what kind of regulation PSUs have on the outputs. I certainly would not expect two noisy Seasonic fanless units, but if they are from the same lot...

Edit: Some coil noise is common. Would the PSU be audible at 1m? Or perhaps you would be blissfully ignorant of it had the motherboard not been loud?

_________________
Currently running Mint 14 MATE on all machines.
Desktop/Gaming: E8400 / 650ti + Accelero S1 / Antec Solo
Myth Backend + Home Server: D945GSEJT / WD15EADS / Hauppage 950Q / Home made case
Myth Frontend + HTPC: Sempron 140 / Asus M4A785-M
Notebook:AMD A4-3300M


Top
 Profile  
 
 Post subject: Re: Hissing/squealing sound from motherboard?
PostPosted: Fri Aug 16, 2013 6:34 am 
Offline

Joined: Mon Mar 17, 2008 1:49 pm
Posts: 1227
Location: UK
andymcca wrote:
I certainly would not expect two noisy Seasonic fanless units, but if they are from the same lot...

It's a well documented phenomena now that Seasonic PSUs don't play well with some seetings on some motherboards. Their latest PSUs are ErP2013 compliant but this only works with a correctly configured motherboard. If the motherboard is incorrectly using the +VSB line then sqealing will probably happen.

_________________
Silverstone SG03B: E8200, Asus P5E-VM HDMI, 2Gb RAM, Leadtek 9600GT+S1 rev. 2, Samsung 500Gb, Seasonic X-400, 2x Akasa 120mm, Scythe Zipang 2 fanless


Top
 Profile  
 
 Post subject: Re: Hissing/squealing sound from motherboard?
PostPosted: Fri Aug 16, 2013 6:57 am 
Offline
Moderator

Joined: Thu Oct 06, 2005 4:36 am
Posts: 4677
Location: Monterey Bay, CA
Here's some hints from Seasonic.

_________________
1080p Gaming build: i5-4670K, Mugen 4, MSI Z87-G45, MSI GTX 760 2GB Gaming, 8GB 1866 RAM, Samsung Evo 250GB, WD Red 2TB, Samsung DVD burner, Fractal Define R4, Antec True Quiet 140 (2 front + rear) case fans, Seasonic X-560. 35-40W idle, 45-55W video streaming, 170-200W WoW, 200-230W Rift, 318W stress test (Prime95 + Furmark)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: Bing [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group