It is currently Thu Jul 24, 2014 7:56 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: DQ57TM motherboard fan control in Linux
PostPosted: Sun Sep 15, 2013 1:20 am 
Offline

Joined: Fri Dec 10, 2010 9:05 pm
Posts: 12
Anybody ever got this working? I'm running the 3.5 kernel.
sensors-detect finds the w83627ehf chip. I loaded the driver, but pwmconfig still reports 0 speed for all the fans. Ditto for sensors.
I've never had to run my CPU hard, but will do so shortly. The inability to ramp up the fans is disconcerting.

_________________
Antec P183 | i7-875K + Silver Arrow (2 x TY-140) | Intel DQ57TM | 16 GB@1333 | Fanless Nvidia G210 | Seasonic X-460 PSU | Corsair F60 SSD | 2 x Noiseblocker 120mm BlackSilent XLP | 1 x Antec 120mm tri-state


Top
 Profile  
 
 Post subject: Re: DQ57TM motherboard fan control in Linux
PostPosted: Sun Sep 15, 2013 9:33 am 
Offline
*Lifetime Patron*

Joined: Thu Feb 13, 2003 6:53 am
Posts: 1499
Location: Sweden
The Intel boards usually have pretty good fan control functions in the BIOS. Do you really need OS support?

_________________
Main: ASRock B85M-ITX | i3-4330 | 16GB DDR3 | Intel 730 240GB | HDPLEX H1-S | picoPSU | No moving parts | Idle 13.9W AC
HTPC: ASRock H81M-ITX | Pentium G3420 | 4GB DDR3 | X25-M G2 80GB | HDPLEX H1-S | picoPSU | No moving parts | Idle 11.2W AC
Gaming: Intel DH77EB | i5-3570K | GTX 760 | 16GB DDR3 | Intel 520 120GB | TJ08-E | G-360 360W
Server: Intel DH77DF | i3-2100T | 4TB+3x3TB | picoPSU | Idle 24W AC


Top
 Profile  
 
 Post subject: Re: DQ57TM motherboard fan control in Linux
PostPosted: Mon Sep 16, 2013 3:27 am 
Offline

Joined: Fri Dec 10, 2010 9:05 pm
Posts: 12
Vicotnik wrote:
The Intel boards usually have pretty good fan control functions in the BIOS. Do you really need OS support?

Oh, I see what you mean. Fan regulation should work regardless of the OS. But I never hear them spin up from their baseline, no matter how hard the CPU is working. It would be nice to be able to spin them all the way down as well. (I think the BIOS minimum is 50% of the max RPM. I can't be bothered rebooting right now just to check).

_________________
Antec P183 | i7-875K + Silver Arrow (2 x TY-140) | Intel DQ57TM | 16 GB@1333 | Fanless Nvidia G210 | Seasonic X-460 PSU | Corsair F60 SSD | 2 x Noiseblocker 120mm BlackSilent XLP | 1 x Antec 120mm tri-state


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group