It is currently Sun Nov 23, 2014 8:09 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: TPLink TL-SG1005D
PostPosted: Sat Mar 03, 2012 3:52 am 
Offline

Joined: Fri May 09, 2008 9:40 pm
Posts: 21
Location: Australia
If you're looking for a cheap low power + silent 5 port GbE switch

Measured ~1W during operation

Got 84MB/s transfer rate from fileserver on a large OTA recording; W7 on both systems.


Top
 Profile  
 
 Post subject: Re: TPLink TL-SG1005D
PostPosted: Sat Mar 03, 2012 4:07 am 
Offline
*Lifetime Patron*

Joined: Thu Feb 13, 2003 6:53 am
Posts: 1539
Location: Sweden
1W AC? Sounds a little bit too good to be true. How did you measure it?

I thought about getting the TL-SG1008D first, but settled on a Netgear GS108 mainly because it is powered by 12V DC. Easier to replace the brick for a better one was my thought, but as it turned out I got a pretty good adapter with the switch. My meter says ~1.4W AC with the switch powered on, no cables attached to it.

I'm a sucker for sturdy metal cases so maybe I can live with the slightly higher power consumption. :p

_________________
Main: ASRock B85M-ITX | i3-4330 | 16GB DDR3 | Intel 730 240GB | HDPLEX H1-S | picoPSU | No moving parts | Idle 13.9W
HTPC: ASRock H81M-ITX | Pentium G3420 | 4GB DDR3 | Intel 520 120GB | HDPLEX H1-S | picoPSU | No moving parts | Idle 11.2W
Gaming: Intel DH77EB | i5-3570K | GTX 750 Ti | 16GB DDR3 | Intel 520 120GB | TJ08-E | G-360 360W
Server: Intel DH77DF | i3-2100T | 4TB+3x3TB | picoPSU | Idle 24W AC


Top
 Profile  
 
 Post subject: Re: TPLink TL-SG1005D
PostPosted: Fri Mar 09, 2012 4:16 am 
Offline

Joined: Fri May 09, 2008 9:40 pm
Posts: 21
Location: Australia
A Watts Clever plug-in meter. Granted, when I measured it, there was a piece of kit on the same circuit that had a very poor power factor, so it might have affected it.

I will say that I have seen it through a few stinking hot days, and neither the switch nor its plugpack felt hotter than ambient.

I looked at the GS105, and was going to go with the metal case, but then I found out about a potential firmware issue re: IP addresses.


Top
 Profile  
 
 Post subject: Re: TPLink TL-SG1005D
PostPosted: Fri Mar 09, 2012 6:39 am 
Offline
*Lifetime Patron*

Joined: Thu Feb 13, 2003 6:53 am
Posts: 1539
Location: Sweden
I've heard about a potential problem with some bad caps but that's it. What is this firmware problem?

_________________
Main: ASRock B85M-ITX | i3-4330 | 16GB DDR3 | Intel 730 240GB | HDPLEX H1-S | picoPSU | No moving parts | Idle 13.9W
HTPC: ASRock H81M-ITX | Pentium G3420 | 4GB DDR3 | Intel 520 120GB | HDPLEX H1-S | picoPSU | No moving parts | Idle 11.2W
Gaming: Intel DH77EB | i5-3570K | GTX 750 Ti | 16GB DDR3 | Intel 520 120GB | TJ08-E | G-360 360W
Server: Intel DH77DF | i3-2100T | 4TB+3x3TB | picoPSU | Idle 24W AC


Top
 Profile  
 
 Post subject: Re: TPLink TL-SG1005D
PostPosted: Fri Mar 09, 2012 2:10 pm 
Offline

Joined: Fri May 09, 2008 9:40 pm
Posts: 21
Location: Australia
The switch itself apparently respond to pings as if its a device itself

http://forum1.netgear.com/showthread.php?t=49571

There is an apparent FW patch that fixes it:

http://support.netgear.com/app/answers/detail/a_id/14304#GS105E%20firmware%20v1.00.10

Brief search indicated its limited to the 5 port and doesn't affect the 8 port you've got.

Its good to know they can patch things up, but when I found the TP-Link alternative, I just went with the lazy path :D


Top
 Profile  
 
 Post subject: Re: TPLink TL-SG1005D
PostPosted: Sat Mar 10, 2012 3:48 am 
Offline
*Lifetime Patron*

Joined: Thu Feb 13, 2003 6:53 am
Posts: 1539
Location: Sweden
Thank you for the information. :) I'm a little tempted to get a TP Link as well, just to compare the power consumption.

edit: Got one and measured it. Just on with nothing connected: 0.72W. Very impressive.

_________________
Main: ASRock B85M-ITX | i3-4330 | 16GB DDR3 | Intel 730 240GB | HDPLEX H1-S | picoPSU | No moving parts | Idle 13.9W
HTPC: ASRock H81M-ITX | Pentium G3420 | 4GB DDR3 | Intel 520 120GB | HDPLEX H1-S | picoPSU | No moving parts | Idle 11.2W
Gaming: Intel DH77EB | i5-3570K | GTX 750 Ti | 16GB DDR3 | Intel 520 120GB | TJ08-E | G-360 360W
Server: Intel DH77DF | i3-2100T | 4TB+3x3TB | picoPSU | Idle 24W AC


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group