It is currently Wed Oct 01, 2014 8:30 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Corsair [ad issue]
PostPosted: Fri Aug 07, 2009 9:24 am 
Offline

Joined: Mon Jul 20, 2009 9:59 am
Posts: 101
Location: Home
When I click Corsair advertisement, which shows at top of SPCR forum, I get 404 error. It seems it is kind of a constant advertisement, since I've been reading SPCR it was always the same advertisement of Corsair power supply.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Aug 07, 2009 1:42 pm 
Offline

Joined: Fri Aug 05, 2005 3:29 am
Posts: 1205
Location: UK
I don't get a 404, I get http://www.corsair.com/products/dominator/default.aspx which seems to be about Corsair memory not PSUs.


Top
 Profile  
 
 Post subject:
PostPosted: Sat Aug 08, 2009 8:52 am 
Offline

Joined: Mon Jul 20, 2009 9:59 am
Posts: 101
Location: Home
lodestar wrote:
I don't get a 404, I get http://www.corsair.com/products/dominator/default.aspx which seems to be about Corsair memory not PSUs.
The advertisement links to http://www.ebug-europe.com/bug/results. ... mit=finden!

This gives 404 error. I don't know what advertisement you click to get to Corsair website.


Top
 Profile  
 
 Post subject:
PostPosted: Sat Aug 08, 2009 1:38 pm 
Offline
Moderator

Joined: Mon Dec 09, 2002 7:11 pm
Posts: 7369
Location: Maynard, MA, Eaarth
Hi,

It works for me -- this seems to be an Internet issue?

_________________
Sincerely, Neil
http://neilblanchard.blogspot.com/


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group