It is currently Thu Oct 23, 2014 12:56 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Broken article + email not working
PostPosted: Sat Jul 17, 2010 11:52 pm 
Offline

Joined: Wed Nov 10, 2004 1:44 pm
Posts: 199
Location: Sweden
Hi, tried to send the following to info@silentpcreview.com, it bounced.

---
Stumbled upon the link http://www.silentpcreview.com/article25-page1.html,
which appears to be broken (only the first paragraphs are shown).

Tried to connect via Site Admin on your contacts page, left me with a Page
Not Found...

Anyways, great site!

/ d

_________________
[CPU: 2.4 GHz P4 Northwood w. AC Freezer 4 (fanless-Bluefront PSU mod inspired) / MB: ABIT VT7 (Via PT880) / GPU: ATI Radeon X800XL w Zalman ZM80D-HP / HDD: Seagate Barracuda IV SATA 80GB / CD: Samsung CD-DVD combo / Seahawk ALU Case / PSU: FSP 350-THN (fan mod-Everflow connected to CPU fan header)


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jul 22, 2010 7:35 am 
Offline
Site Admin

Joined: Sun Aug 11, 2002 3:26 pm
Posts: 11908
Location: Vancouver, BC, Canada
http://www.silentpcreview.com/article25-page1.html works fine for me right now.

Made some fixes to masthead/contact info.

_________________
Mike Chin,
Editor/Publisher, SPCR
Support SPCR with your donations!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group