It is currently Sat Apr 19, 2014 8:16 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Corsair ad not working
PostPosted: Mon Jan 03, 2011 11:17 am 
Offline
Friend of SPCR

Joined: Tue Jul 08, 2008 4:53 am
Posts: 1310
Location: CT
I'm not sur it's worth it to mention it, but the Corsair ad I get on the Forum (very top of the page) takes me to a 404 error when I click on it (url is http://www.corsair.com/products/dominator.aspx ).
I'm just mentioning this to make sur SPCR still gets money when an ad is clicked (which I try to do when I visit the forum).

_________________
Main/gamming : Antec Solo|X-650|Asus P5Q-E|Intel Q9550@3.4GHz|HR-01 Plus 120mm Nexus @6V|Corsair 2x2Go XMS2 DHX cas 4 @4-4-4-12|Exhaust Nexus 120mm @9V|Intel X25M G2 160Gb|Samsung 1TB in SQD|2xGigabyte GTS450 OC (@900/1900/3800)|GPU fan 120mm Nexus @6V
HTPC/folder/Storage : Silverstone|E5300 with Samurai-Z|2Go RAM|GTX460@800|2x1To WD EARS|Intel X25M G2 80Go

Fold with SPCR


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group