It is currently Tue Sep 23, 2014 1:23 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject:
PostPosted: Mon Feb 23, 2004 8:54 am 
Offline
*Lifetime Patron*

Joined: Wed Nov 12, 2003 10:06 am
Posts: 3214
Location: Pittsburgh, PA
Once upon a time, I had the same problem as you with a far older computer.

We had an original Pentium/60 and we had left the computer on overnight playing flight simulator, and when we woke up the next day, the computer was doing exactly the same thing as yours. Result was that the power supply and the CPU had to be replaced (or so my Dad told me).

You might want to check your CPU to make sure it's still alive. I've seen the same thing symptoms with a cooked processor.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Feb 23, 2004 10:09 am 
Offline
*Lifetime Patron*

Joined: Sun Mar 09, 2003 12:27 pm
Posts: 1465
Location: Reading.England.EU
I guess you answered your own thread.

I would doubt the CPU or memory - you should get some suitably coded BIOS beeps.

IIRC this is a slightly common problem with Asus A7V333 mobos, maybe others. Are you running stock or do you have any o/c or o/volt settings? You could try setting everything to standard, check the CMOS battery is OK (remove & check with multimeter), clear the CMOS etc. For some A7V333 the only solution was an RMA.

_________________
2009/Oct: Jetway JNC81-LF * 4850e naked under fanless Xigmatek Apache * Antec mini Skeleton w/Nexus 120mm PWM fan * Delta 90W brick w/Skeleton DC-DC board * WD2500BEVT 250Gb blue


Top
 Profile  
 
 Post subject:
PostPosted: Mon Feb 23, 2004 12:08 pm 
Offline

Joined: Tue Feb 17, 2004 1:17 pm
Posts: 72
Location: Scotland
I had to RMA my Asus CUSL2 because of a similar problem.

They fixed it OK, but I really don't rate their customer support, hense my move towards an all Intel bord this time.

_________________
Intel D875PBZ | P4 2.6 800 | 2 x KVR400X64C3/512 Kingston Value RAM | Seagate V 80 Gb PATA HDD | Seagate 7200.7 120 Gb SATA HDD | Matrox G550 | RME Digi 96/8 | Adaptec 7850 SCSI + Yamaha SCSI CD-R | Generic tower case | Nexus NX-3500 PSU | Zalman 7000 Au


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group