It is currently Tue Sep 16, 2014 8:36 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 214 posts ]  Go to page Previous  1 ... 4, 5, 6, 7, 8
Author Message
 Post subject:
PostPosted: Mon Apr 19, 2010 4:17 pm 
Offline

Joined: Tue Mar 25, 2003 10:59 pm
Posts: 1356
Location: NorthEast Arkansas, USA
Das_Saunamies wrote:
Personally, I always buy a different model if one lets me down, then RMA and sell the replacement I get. Keeps the rig fresh and prevents frustration.


I'm going to follow your advice on this. RMA request was just sent to Corsair. Hoping this will be as painless as possible.

Now it's time to review the recommend PSU section and do some forum reading.

_________________
The Quake III Machine
C2D e6750 @ Gigabyte GA-P45T-ES3G | 8GB GSkill | Venemous X | Asus 560Ti | Corsair 520HX | 750GB Seagate | Antec 300 | Thanks SPCR


Top
 Profile  
 
 Post subject:
PostPosted: Tue Apr 20, 2010 2:31 pm 
Offline

Joined: Tue Mar 25, 2003 10:59 pm
Posts: 1356
Location: NorthEast Arkansas, USA
I feel I should correct myself in this thread.

The buzzing I am hearing is NOT coming from the PSU. Though my fan exhibits a clicking noise that is only audible within 1 meter, I feel I should correct my misstep in posting false info about my HX520W. It has been removed from my case, yet I still have something buzzing. It took some time for it to rear it's ugly head after swapping my Corsair with an Antec, but it is definitely not a PSU issue. The buzzing I hear now is identical to that before. So, at this point, I do not know the cause of the noise.

_________________
The Quake III Machine
C2D e6750 @ Gigabyte GA-P45T-ES3G | 8GB GSkill | Venemous X | Asus 560Ti | Corsair 520HX | 750GB Seagate | Antec 300 | Thanks SPCR


Top
 Profile  
 
 Post subject:
PostPosted: Wed Apr 21, 2010 12:43 pm 
Offline

Joined: Sat Aug 29, 2009 3:22 pm
Posts: 61
Location: Sweden
I have buzzing sound ONLY when scrollin in Internet explorer.

I never use IE only FF so I haven't bothered where it comes from.

my old PC with completely different components also buzzes but I htink that one buzzes always when browsing, in that one I believe it's the GPU.

_________________
Game: 965BE@1.2375V+XMS3 12800 2x4GB+2x6950 +120GB F120+M4A79t+650W HX +HAF932
Screen: 2365wb +2365wb +2365wb


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jun 14, 2010 7:23 pm 
Offline

Joined: Fri Apr 30, 2010 5:54 pm
Posts: 8
Location: USA
i have a corsair hx520 and i've got the high pitched electronic whine. i had thought it was the 4870 but after pulling that part it's definitely the power supply. guess i should rma it.


as for scrolling noises, a different computer gave off a high pitched whine during scrolling. turned out to be the motherboard and/or processor (after i'd changed the PS and the graphics card). i don't know what you all's opinion of the antec ea430 is, but when i was diagnosing that problem i had one sitting on top of my p180 about 4 feet from me and i couldn't tell it was on. not bad at all for $30 at fry's



edit: after pulling the computer apart to replace the power supply, the whine remained. i then pulled the hard drives and left only the SSDs in the computer. still whined. the culprit: antec 120x35 tricool left over from my original p180.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 214 posts ]  Go to page Previous  1 ... 4, 5, 6, 7, 8

All times are UTC - 8 hours


Who is online

Users browsing this forum: Bing [Bot] and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group