It is currently Mon Jul 28, 2014 11:55 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: tick/click noise at Windows boot-up
PostPosted: Fri Apr 26, 2013 2:49 am 
Offline

Joined: Sat Feb 11, 2006 11:57 pm
Posts: 867
Location: Montreal, Quebec (Canada)
hi! long time no post here.

Well i changed my Athlon 64 3700+ S939 to an Opteron 180 on my Asus A8V-E SE recently. I had problems with XP crashing half of the time when it load stuff.

Now i formatted the hard disk and installed Windows 7 Ultimate, and i found recently that when it show the loading screen, it does a single "click/tick". The noise seem to come from the PSU.

The initial PSU inside is a Seasonic S12 430W, the 2nd revision of the PSU with sleeved cables and longer-lasting fan inside and better stats.

I was able to test with another PSU, which is an Antec TruePower Trio 550W, and it seem to do the same thing.

Now don't get me wrong, this click noise doesn't seem to crash my system or anything, i'm just wondering why this noise is happening now.

Have any clue?

_________________
Case: Antec Three Hundred (w/ Corsair TX650W) | Main Board: Asus P7P55D-E LX | Video: eVGA Geforce GTX 560 Ti SuperClocked 1gb | HDD: Western Digital WD10EALS | CPU: Intel Core i5 750 (w/ Prolimatech Megahalems rev. B + Nexus B/W 120mm @ 12V). | Memory: 4 x 2gb G.Skill DDR3-1600 | Exhaust fans: Noctua NF-S12B FLX @ 12V. & Noctua NF-P14 FLX @ 12V. | Monitor: Asus VE228H.


Top
 Profile  
 
 Post subject: Re: tick/click noise at Windows boot-up
PostPosted: Fri Apr 26, 2013 5:08 am 
Offline
Friend of SPCR

Joined: Tue Jul 08, 2008 4:53 am
Posts: 1313
Location: CT
Hi,
Video drivers loading maybe ? Does the screen flicker ?

_________________
Main/gamming : Antec Solo|X-650|Asus P5Q-E|Intel Q9550@3.4GHz|HR-01 Plus 120mm Nexus @6V|Corsair 2x2Go XMS2 DHX cas 4 @4-4-4-12|Exhaust Nexus 120mm @9V|Intel X25M G2 160Gb|Samsung 1TB in SQD|2xGigabyte GTS450 OC (@900/1900/3800)|GPU fan 120mm Nexus @6V
HTPC/folder/Storage : Silverstone|E5300 with Samurai-Z|2Go RAM|GTX460@800|2x1To WD EARS|Intel X25M G2 80Go

Fold with SPCR


Top
 Profile  
 
 Post subject: Re: tick/click noise at Windows boot-up
PostPosted: Fri Apr 26, 2013 6:42 am 
Offline

Joined: Sat Feb 11, 2006 11:57 pm
Posts: 867
Location: Montreal, Quebec (Canada)
it doesn't flicker, no.

_________________
Case: Antec Three Hundred (w/ Corsair TX650W) | Main Board: Asus P7P55D-E LX | Video: eVGA Geforce GTX 560 Ti SuperClocked 1gb | HDD: Western Digital WD10EALS | CPU: Intel Core i5 750 (w/ Prolimatech Megahalems rev. B + Nexus B/W 120mm @ 12V). | Memory: 4 x 2gb G.Skill DDR3-1600 | Exhaust fans: Noctua NF-S12B FLX @ 12V. & Noctua NF-P14 FLX @ 12V. | Monitor: Asus VE228H.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group