It is currently Thu Oct 18, 2018 8:39 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 75 posts ]  Go to page Previous  1, 2, 3
Author Message
 Post subject:
PostPosted: Tue Sep 19, 2006 4:11 am 
Offline

Joined: Sun Jul 02, 2006 8:32 pm
Posts: 127
Thanks winguy, I'll be testing this HD160HJ as soon as I can get one :wink:

Received my 2nd T133 HD401LJ today. I'm going to compare idle & seek noises in the same (quiet) environment, I first need to backup and low-level-format the #1; hope the new baby will prove as good as the first one. Both drives are Rev.A, manufacture dates 06/2006 and 08/2006.

Image


Top
 Profile  
 
 Post subject:
PostPosted: Wed Sep 20, 2006 11:53 pm 
Offline

Joined: Sun Jul 02, 2006 8:32 pm
Posts: 127
delta dB (unweighted) @ 1m, free air, HDD over foam, exceptionally quiet 3:00am environment, Samsung HD401LJ #2 (firmware ZZ100-15) versus Samsung HD401LJ #1 (firmware ZZ100-14) :
idle noise -0.26dB; AAM seek +0.97dB; noAAM seek +1.60dB. #2 vibrates a little more than #1; I'd rate both drives as average on this, compared to 2005/2006 3.5" WD/Maxtor/Hitachi 7200rpm drives. Please note #1 has been used several hours a day since 2 months while #2 is brand-new.
Subjectively I didn't hear any difference in acoustic signatures.

These T133s benefit a lot from a good enclosure and even more if the enclosure is fully decoupled from the case using deep foam. Right now I'm using one Nexus Drive-a-Way and one Silentmaxx HD-Silencer v2.0 enclosure; this last one seems highly effective, easily on-par with the Scythe enclosure for noise reduction & temps. Also it's smaller than Nexus/Scythe so it's easier to put on foam somewhere in the case. Only bought one with the idea to test it; now I'm going to replace some of my Nexus enclosures with the Silentmaxx, but keeping my current Scythe enclosures.

I badly needed more storage performance as a single HDD proved to be a serious bottleneck in a Conroe PC I built last week (using this PC for audio/video editing on huge files, saving ~8GB each 10 minutes for example). So I tried a RAID-0 with both HD401LJ drives, here's a short benchmark result :
Image
Sure no RAID-0 record breaker but incredibly faster than a single drive. Storage reliability is not a concern as I'm using ghosts & backups. First time I'm deciding on a two-drives setup, previous attempts (SP2504C/WD/Hitachi/..) weren't quiet enough. RAID-0 from ICH8R SATA2 controller, AAM enabled on both drives.

(Gigabyte 965P-DQ6 motherboard; Conroe E6700 @3400MHz standard voltage; 2*1024MB OCZ DDR2-PC6400 @850MHz dual-channel 2.1Volts; fanless 7600GT; fanless PSU; Scythe Ninja without the Scythe fan (note: the Ninja heatsink is a perfect fit for the "Crazy Cool" Gigabyte copper plate under the motherboard, no need to get it out and use the Ninja backplate); one Nexus 120mm at the rear of the case, voltage-controlled by the motherboard, 5~7Volts most of the time; no other fan in the system; overall an incredibly fast and quiet system).


Top
 Profile  
 
 Post subject:
PostPosted: Tue Oct 03, 2006 10:19 am 
Offline

Joined: Fri Dec 26, 2003 6:54 am
Posts: 3044
Location: Sweden
alfred: I would double check the settings and Vcore readings if I were you. Default Vcore isn't always default Vcore, at least not with the similar DS3.


Top
 Profile  
 
 Post subject:
PostPosted: Tue Oct 03, 2006 11:32 am 
Offline

Joined: Sun Jul 02, 2006 8:32 pm
Posts: 127
Yes I know it's a somewhat confusing with these Gigabyte motherboards; I'm reading the Vcore through Gigabyte's EasyTune5 utility under WinXP.


Top
 Profile  
 
 Post subject:
PostPosted: Sat Oct 07, 2006 3:56 pm 
Offline

Joined: Mon Sep 11, 2006 4:56 pm
Posts: 11
Do you guys consider Samsung to be high faliure rate drives ? im having hard time to decide if ill go 2x320 gb samsung T series or 2x32gb Barracudas - samsung hits the spot in terms of silence but as i ran trough some forums pepole consider samsungs not to be realible - can you guys tell your experience ?

PS. im aiming for RAID0 thats why i ask

- is there any way to read SMART for raided drives ?


Top
 Profile  
 
 Post subject:
PostPosted: Sun Oct 08, 2006 2:41 am 
Offline

Joined: Wed Sep 06, 2006 11:48 pm
Posts: 575
Location: Finland
There's indications that Samsung hard drives' reliability is approximately average. Slightly below or even slightly higher, depending on how reliable to others were at the same time.

While Samsungs aren't exceptionally reliable, they have lacked bad models. They are just "exceptionally average". Or at least P series was. T series might or might not be different.

Other manufacturers have had bad models: IBM 75GXP/60GXP (many failure types, including head crashes), Maxtor DiamondMax 8/+8 (slimline), Maxtor DM+9/MaXLine +II (possibly even DM10/MLIII but only to lesser extent) (firmware corruption among other failures), Seagate 7200.8 (had bad PCBs)... WD had some low reliability products until lately. Now there's all sorts of data from WD reliability: some state they're excellent quality, some that they are almost horrible. To me, that'd suggest high batch variance, like variance on monthly basis. (Might not be more unreliable than Samsungs, but bad drives could be not so evenly distributed. Also noise levels of WD drives seem to very quite a bit: some report very noisy WD3200JBs but mine is so quiet it doesn't even need AAM.)

Currently, I wouldn't boycott any manufacturer of reliability concerns. Well, maybe I'd be wary of DM10 series Maxtors which might or might not be OK today. I'd still stay away from Seagate products, mainly because they lack AAM but also because I don't like the current market situation with Seagate having too much market share compared to all others.

I haven't yet decided whether I like Hitachis, Samsungs or WDs the most. Maybe Hitachis, due to APM feature but Samsungs have nicer idle and WDs have nicer seeks. WDs and Hitachis are exceptionally cool running (power usage per platter, on idle), Samsung isn't.

If you make back ups, I wouldn't worry about the higher failure rate of RAID0 arrays. I see no reason why not to use Samsungs to build one. (But maybe I wouldn't use 320GB version of Samsungs. Maybe 400GB instead. 320GB capacity point has so many tempting alternatives from other manufacturer I might end up using T7K500 or WDs WD3200AAJS (latter not available yet) as they have less platters to obtain the same capacity.)


Top
 Profile  
 
 Post subject:
PostPosted: Sun Oct 08, 2006 6:15 am 
Offline

Joined: Mon Sep 11, 2006 4:56 pm
Posts: 11
ye- i also tought about 400 GB models but seems that they are beyond my reach - here you can get 320 GB model at below 100$ while 400 GB is at least 180$
I seriously would like to see how 320 gb model compares with 300gb one... might be that it uses 3 platters with 2 on full capacity....

at 320 gb standpoint i have to choose between Samsung and WD... since i hate whine that drive may produce im closer to samsung - still - whats the preformance advantage with WD ?


Top
 Profile  
 
 Post subject:
PostPosted: Mon Oct 09, 2006 3:01 am 
Offline

Joined: Sun Jul 23, 2006 3:28 pm
Posts: 5
Location: Netherlands
Hello everyone,

I'm having the same dilemma; WD Caviar 320 or 500 GB or Samsung 401LJ. Judging solely by the soundrecordings, the caviar seeks are much more like purring while the Samsung (seeks) remind me of an old (noisy) Seagate I'm now using because of a soon-to-fail Maxline III.

Was planning on getting several new disks in a raid setup, although I'm afraid 3 or even 4 of the same quiet drives won't be all that quiet put together, in a P180b.

Does anyone have experience using several of either drives together, or just experience with both the Caviars and the Samsung?


Top
 Profile  
 
 Post subject:
PostPosted: Mon Oct 09, 2006 10:20 am 
Offline

Joined: Mon Sep 11, 2006 4:56 pm
Posts: 11
Ive decided to buy 2x320 samsung's i got experience with 500 gb barracuda 10 and i guess you could torture child murderers with those disks in raid0 setup sweet god...


Top
 Profile  
 
 Post subject:
PostPosted: Mon Oct 09, 2006 5:19 pm 
Offline

Joined: Fri Feb 13, 2004 2:55 pm
Posts: 301
Location: on your GPS
I've just stuck a HD400LD in an external enclosure. So far been pretty impressed sonically.

One thing it does seem to run quite a bit hotter (at least to touch) than other drives I've got running externally. I presume this is relatively normal considering the jump in size (250 > 400gb).

For my own interest/amusement, I've taped the fridge digital thermometer's probe to the top side of the enclosure (Mentor ME-350UFII) Getting readings of around 39-39.5C. It's been on for a good 12 hours with average activity for an external (currently idle)

Not sure whether that's good, bad or ugly. I might try some of my other enclosures for comparison.

Could start a trend :lol:


Top
 Profile  
 
 Post subject: External HDD temperatures
PostPosted: Tue Oct 10, 2006 1:43 am 
Offline

Joined: Wed Sep 06, 2006 11:48 pm
Posts: 575
Location: Finland
Nearly 40 deg C on the enclosure is quite warm. The drive inside can be 10...20 degrees warmer because air inside the enclosure acts as a thermal insulator.

I have actually made quite many temperature measurement for drives in USB enclosures.

My 7K250 runs typically at 40 deg C in Mapower enclosure. Thermocouple placed in contact with the HDD itself. My MaXLine +II idles at nearly 50 deg C (same enclosure). 7K400 in the same enclosure would run at 50+ deg C but I turned it off as I did not dare to see how hot it would get if I left it on (but based on the rate at which it continued to warm up when I decided to abort the test, probably into high 50's or low 60's). Unfortunately I don't remember anymore whether I measured idle temperature or whether I measured worst-case temperature by performing random seeks during warm-up. The numbers on 7K400 is thus not comparable to those of 7K250 and ML+II (also, the fact that I merely guessed how high it'd reach if left on for a longer period makes the numbers merely ... guesses.)

Worst-ever temperature as monitored and saved by SMART, are 57 deg C on 7K250 and 53 on 7K400. Likely reason for that might be that after trying 7K400 with passive cooling I decided to add a small fan to the enclosure and it kept the drive cool. (Fan undervolted to 7V.)

57 deg C on 7K250 is a bit high as the drive idles at 40. Probably "57" was reached during summer when room temperature might have reached 30...35 deg C. Also, there might have been intensive activity during one of those days. Plus, the internal sensor of my 7K250 shows a few degrees higher temperatures than my 7K400 (despite 7K400 using more electricity and feeling warmer when touched by hand) (assuming both are cooled with equal amount of airflow). So, 40 deg C @ 20 deg C ambient => 30 deg C ambiet => 50 deg C HDD. Intensive HDD activity may increase temperature (at least) 5 deg. And the inaccuracy of the sensor added (at least 2 deg), and it's 57 deg C already. And what if the enclosure was placed in a bad place (like in direct sunlight or covered with papers)?

I have a WD3200JB in a different type of enclosure: Maxtor OneTouch [see WARNING at the end of message]. It idles around 40...45 deg C... the drive itself. Enclosure is cooler. My other OneTouch still has it's original Maxtor drive in it (MaXLine II, 5400rpm) and the enclosure is approximately as warm as that with the WD inside. So the Maxtor idles around 40...45 too. (Note: these number are not comparable to those of drives mounted into Mapower enclosure. Also, note that the Maxtor of my first OneTouch, MaXLine +II is 7200rpm, and the one of the other is MaXLine II which is 5400rpm. Thus, they are not the same drive even though they both came with OneTouch (1st generation) external drives.)

So, if your enclosure is around 40, your drive might be around 50 (when idling). So it might hit 60...70 in worst case scenario (during summer, intensive activity). Or actually that's not worst case... worst case would be if you forgot papers on the drive. That way it'd overheat to temperatures you could boil eggs on it.

I'd be a tad uncomfortable as it is. On a hot summer, I would start worrying.

________
[WARNING! Never ever place a non-Maxtor into OneTouch, or if you do, don't blame me. In certain cases OneTouch enclosure may "damage" the drive by permanently limiting it to 137GB. While my WD3200JB didn't get clipped (for some reason I don't know), my 7K250 did. Fortunately Hitachi had a utility to unclip it and I didn't even lost any data.

It is "common knowledge" that one should never place a non-Maxtor into OneTouch 2nd generation enclosure as it gets permanently clipped (SetMax command to limit capacity followed by command to disable SetMax (i.e to disable the possibility to undo the damage)). My OneTouch is 1st generation, yet it caused similar(ish) incidence. Maybe it didn't just disable SetMax as I was able to restore it... or maybe Hitachis utility (Hitachi Feature Tool) has just more capabilities than most manufacturers' utilities. Since MHDD (which I tried first) didn't succeed in restoring it, I'm thinking the latter is the case.)

Using 120GB or smaller non-Maxtor drives in Maxtor OneTouch is possible and unlikely to cause any harm, either to the drive or the data.]


Top
 Profile  
 
 Post subject:
PostPosted: Tue Oct 10, 2006 9:37 am 
Offline

Joined: Fri Feb 13, 2004 2:55 pm
Posts: 301
Location: on your GPS
Hmm..comprehensive stuff.

I did check a few more Sammy drives, a couple peaked @ 36C. Similar OEM style enclosure, part aluminium, part plastic. Of course the sticky tape used to hold the probe may artificially raise the temp by small amount. By comparison, Speed Metal enclosure with a busy 160gb drive - peaked @ 34.2C

Not sure how scientific any of this is but I might switch the HD400LD to one of my all metal enclosures (one won't take that size), even though that will make it a tad more noisy.


Top
 Profile  
 
 Post subject:
PostPosted: Wed Nov 15, 2006 3:45 am 
Offline

Joined: Fri Jun 03, 2005 3:15 am
Posts: 148
Location: Romania
My HD401LJ started acting up after about 2 weeks since I bought it; in the meanwhile the realocated sector count has increased to 40 and the sectors pending realocation are somewhere aroun 140; RMAed it and keeping my fingers crossed :( .. retailers around here have a tendecy on not really carying about customers; otherwise the HDD was very nice - fast enough for me and quite;

_________________
Intel Core i7 2600k @ 1.05v | TR HR-02 | ASUS P8Z68 Deluxe / 3603 | 16g Corsair Vengeance @ 1333 / 9-9-9-24 @ 1.45v | MSI GTX770 Gamer| Samsung 840 EVO 1Tb, OCZ Vertex 3 LP 480GB | Antec P180B ( 2 x Noctua S12-800 @550 RPM ) | Seasonic X-650 | Synology DS-413 w 4 x WD30EFRX


Top
 Profile  
 
 Post subject:
PostPosted: Sat Nov 18, 2006 8:26 pm 
Offline

Joined: Tue Sep 20, 2005 9:00 pm
Posts: 58
Well I got my 400 SATA2 Samsung today and I am disappointed - I can definitley noticed its crunchy seeking sound - its much worse than the previous Samsung model (I had a 160gb version) -its inside my Scythe silent box and I can definitley hear the seeking whereas I couldnt on my old HDD and when I put it into my case it vibrates like mad which the odl Samsung didn't do.

Wonder if I can return it (OCUK) ??? Can't put up with this!!

Maybe it will get better ina couple of day tho....also I notice it is VERY hot to the touch even when outside the case - I dread to think what will happen in the silent box!


Top
 Profile  
 
 Post subject: 401LJ noisy too
PostPosted: Thu Dec 28, 2006 10:50 am 
Offline

Joined: Sun Dec 14, 2003 9:21 pm
Posts: 5
Well, so far I'm not impressed either. Just got it 2 days ago as one of my single 250GB SATA Spinpoints was "predicted failing" by SMART.

As I started filling it up I was ready to dump the content to DVDR+. Usually I have no problem burning to DVDs at 8x each (two burners), all my Samsung drives cope well with this. 4x is always one hundred percent. This time I thread carefully, being a new drive and all, and opted for 4x, which is around 5.5 megabytes/second. Times two, as I was burning two platters at the same time (two burners).

This one single 400GB 401LJ is really struggling. And I just put the files onto the drive, with 200GB left. Not too impressed by that... The engine/idle noise is silent, perhaps even more so than the 250GB drives I have. But the seek noise? Sometimes it's soft, sometimes it's absolutely horrible. I thought it was the TV set actually, I couldn't believe it until I noticed it happened 2-3 times a minute. As I held the drive in my hand, it turned out to be vibration. However, there was still a hint of very sharp seeks which go beyond any of the Samsung drives I own (7 from 160 to 250, SATA and IDE).

I'm not really sure what I'll do, but I'll see if I can remember to post some updates when the drive has settled during the night in the absolutely softest cushion I can find. This can't be right...

EDIT:
I've been using the drive lightly now, but so far, on the cushion, it's not making much noise. Obviously I need another Zalman passive heatpipe HD cooler ;) This is a keeper.

Keep in mind though, using Hitachi Feature Tool enabling AAM at lowest setting had absolutely no impact on seeks. This is basically the same I experienced with the 250GB drives.

Not sure I'd use the drive in a mediacenter though, so far there's no touching P80/Nidec 160GB Spinpoints. Those drives are DEAD silent :)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 75 posts ]  Go to page Previous  1, 2, 3

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group