It is currently Fri Aug 22, 2014 5:21 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Problem with my 2TB Samsung HD204UI Spinpoint F4
PostPosted: Thu Jun 02, 2011 5:20 am 
Offline

Joined: Sun Apr 29, 2007 1:20 am
Posts: 87
OK, So I installed Windows 7 and everything seemed OK.

Decided to run Hddtune and was getting dips down to about 50/60mbs in the first 200gb or so of the drive. That didn't seem right, so I updated the motherboard chipset drivers and now I get dips down to 2mbs when running hddtune, in fact hdtune seems to freeze entirely. Also, whilst hddtune is running the hard drive is making an awful, high pitched, cyclic squealing noise.

I think the hdd was manufactured early 2011, so hopefully isn't that firmware issue (is it possible old firmware was still on newer drives?).

Has anyone else encountered this, what should I do...RMA or try to update firmware?.


Top
 Profile  
 
 Post subject: Re: Problem with my 2TB Samsung HD204UI Spinpoint F4
PostPosted: Thu Jun 02, 2011 2:55 pm 
Offline

Joined: Wed Mar 30, 2011 1:46 am
Posts: 89
Location: Australia
Have you got any other hard drives in the system? If so, have they also been affected by the chipset update?


Top
 Profile  
 
 Post subject: Re: Problem with my 2TB Samsung HD204UI Spinpoint F4
PostPosted: Thu Jun 02, 2011 4:41 pm 
Offline

Joined: Sun Sep 05, 2004 1:51 pm
Posts: 685
Location: Gefle, Sweden
The driver and the fact of it having a system drive duty might be all of it, but you can run a diagnostic on the drive to be sure it's not going bad. Seagates SeaTools for Windows is a good one. The Long Drive Self Test could take a couple of hours but then you know wheter the drive itself is okay or not.

_________________
i5-3570K at 4 GHz Turbo, HR-02 Macho w/o fan, MSI R9 290 Gaming, Fractal Design Define R4, 2 front fans, 1 exhaust. 2 SSD's and a quiet Seagate 4TB (ST4000DM000) HDD, Seasonic P-460FL (no squealing).


Top
 Profile  
 
 Post subject: Re: Problem with my 2TB Samsung HD204UI Spinpoint F4
PostPosted: Fri Jun 03, 2011 1:02 am 
Offline

Joined: Sun Apr 29, 2007 1:20 am
Posts: 87
Here is the screenshot of the second drive:

Image

Which seems to dip rather dramatically too, should it have such dips?. I think there must be some kind of problem with the boot drive, as when I tried a system restore I get this message:

Image

Furthermore, there seems to be a strange, cyclic metallic sound eminating from the drive. The board I'm using is an MSI H61 Board.


Top
 Profile  
 
 Post subject: Re: Problem with my 2TB Samsung HD204UI Spinpoint F4
PostPosted: Mon Jun 13, 2011 7:18 pm 
Offline

Joined: Sun Apr 11, 2004 8:55 pm
Posts: 111
Location: New Zealand
I would start with Samsung's HDD diagnostic software to make sure you have a healthy drive.

Taken from the Smartmontools project wiki
Smartmontools wrote:
According to Samsung Support, HD204UI drives manufactured December 2010 or later include the firmware patch


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group