It is currently Thu Dec 25, 2014 5:12 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Corsair Force 3, Are these speed too low ?
PostPosted: Sun Dec 04, 2011 6:01 pm 
Offline

Joined: Thu Sep 15, 2011 10:53 am
Posts: 13
Hello All,

I recently bought this SSD (the 120GB version) for $125 here in Canada. I installed windows 7 x64 in it and everything is fast and snappy, however I think my speeds are too low compared to what reviewr are getting.

My motherboard (ASRock 970 Extreme3) is SATA 3 capable, and SATA mode is set o AHCI in the BIOS. Is there any way I can confirm via software that my SSD is running in SATA 3 mode ?

Here are a few screenshoots:
Attachment:
bad_as-ssd-bench Corsair Force 3 12.4.2011 8-45-13 PM.png

Attachment:
ATTO.png

Attachment:
04-December-2011_20-49.png



Reviews for the same SSD model are showing better results. Any insights would be appreciated.
Thanks!


You do not have the required permissions to view the files attached to this post.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group