It is currently Mon Sep 22, 2014 9:49 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: 2500k Temperatures In A Fractal R3
PostPosted: Sat Jul 16, 2011 7:05 am 
Offline
Friend of SPCR

Joined: Sun Jun 12, 2011 6:00 am
Posts: 20
Location: Denmark
Hello!

I have recently done a near full build, pulling a few parts from my previous main rig -

Fractal Design Define R3
Core i5 2500k /w Scythe Mugen 2 rev. B
ASRock Z68 Extreme 4
XFX HD 5770
Corsair 620HX PSU
Crucial C300 128GB SSD
Hitachi 7k2000 HDD

I haven't changed anything about the stock fan configuration of the R3. I've hooked up the two case fans to the R3's bundled fan controller and am running them as low as possible.

Now, what I have been wondering about are my load temperatures, especially when overclocked. Running the 2500k at stock speed with the front door closed, both case fans at low (about 800RPM) and the Scythe fan at its full 1400RPM blast, the hottest core peaks at 62C during just one single pass of IntelBurnTest (measured with Real Temp 3.67). During Prime95 blend, it doesn't run quite as hot but peaks in the mid 50's.

Does this seem too hot? I can't help but wonder if there is something wrong with how I mounted the Scythe Mugen. I did attempt a remount, which made almost no difference in temperatures - neither at idle nor during full load. I used stock TIM for both installations and applied it in a vertical line, using just a small drop.

I also attempted to overclock, but temps quickly became a problem. At 4.0GHz, using a Vcore of 1.17V, temps go as high as 73C during IntelBurnTest. Same fan speeds as above.

The reason I ask is that I have seen other users with the exact same cooling setup who achieved lower temperatures, especially while overclocked.

For reference, ambient temperature is about 24C.

Is this normal or do you think I mounted incorrectly? Anything I can do to significantly improve temps other than remounting? I really don't want to bother with that again...


Top
 Profile  
 
 Post subject: Re: 2500k Temperatures In A Fractal R3
PostPosted: Sun Jul 17, 2011 12:35 am 
Offline

Joined: Thu Aug 14, 2008 10:49 pm
Posts: 305
Location: Sweden
No, this is normal. 2500K is a hot CPU and overclocking it makes it worse. Not in danger though.

Use top fan to lower temperatures for CPU.


Top
 Profile  
 
 Post subject: Re: 2500k Temperatures In A Fractal R3
PostPosted: Sun Jul 17, 2011 2:39 am 
Offline

Joined: Tue Jul 10, 2007 10:35 pm
Posts: 488
Location: Israel
62 is fairly low, indicating there is good contact and termal paste is doing its job. Stock paste is a bit ~~~:( :shock: but its not a huge differance and could lead to a maybe 2-3c (some test show as much as 5 but I personally have never seen it)

73 when OCed is about what it should be with Mugen2. BTW that is a very good clock/voltage your getting, most 2xxxK CPUs I've tested cant stay stable with less than 1.2+ on any clock in any load. A typical OC for SNB is 1.3-1.4V and ~4.5 GHz.

Since you do own a fan controller it would be nice to know your temps with the fans at higher speeds just to get an idea of what airflow is doing.

What are your idle temps?

_________________
DAW - Antec P150, i7 2600K @ 4.4 GHz , Intel DP67BG, Crucial C300 SATA 3 SSD, Passive Geforce 8500GT, Samsung F1 1TB audio drive, Seasonic S12II520, TRUE+AC PWM@500RPM, Noctua 120@700 RPM
Video Edit- Antec P183, i7 2600, Intel DP67BG, Quadro 2000, Samsung 500GB system, 2*WB 1TB RAID 0, TRUE, Seasonic S12II620


Top
 Profile  
 
 Post subject: Re: 2500k Temperatures In A Fractal R3
PostPosted: Sun Jul 17, 2011 5:24 am 
Offline
Friend of SPCR

Joined: Sun Jun 12, 2011 6:00 am
Posts: 20
Location: Denmark
1.17V wasn't stable after all - I got a BSOD when I tried to run more passes of IntelBurnTest. 1.18V seems better - 50 passes of IntelBurnTest at the maximum setting and closing in on 12 hours of Prime95 without any hiccups. The temperature peaked at 76C during IBT, and 68C during Prime95. I doubt I will see much above 60C during normal use, though, so that is totally fine.

I might replace the TIM if I get around to it. Perhaps I will look at replacing or adding a more efficient exhaust fan at the back, too.

Thanks for the replies! Makes me feel much more at ease about the mounting not being faulty.

EDIT: Haha, so just after making this post and browsing the web further while Prime'ing, I got a BSOD at 1.18V.

EDIT2: Idle temps are 31-34C with the front door open and all fans running at full speed. They are about 5C higher with the front door closed and all fans at 700-800RPM.

EDIT3: I actually found an old paste of AS5 *facepalm*. If I can be bothered, I might mount once more.
Seems like I missed the question about airflow the first time around, so to answer it; there doesn't seem to be very good airflow with the two stock fans - I haven't seen more than a 5C difference under any circumstances with the two case fans running at 1350RPM vs. ~800RPM (the bundled fan controller can't go lower than ~6V, as per SPCR's review - http://www.silentpcreview.com/article1192-page3.html). The rear fan also seems a bit too audible and I would be open to suggestions for a replacement.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group