It is currently Sat Apr 19, 2014 10:56 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Does sending low voltage damage fans/controllers?
PostPosted: Mon Aug 27, 2012 7:42 pm 
Offline

Joined: Mon Aug 10, 2009 8:08 am
Posts: 5
Location: Australia
I am just curious whether sending a fan that requires 6.5V to run a lower voltage (say ~4.7V, the fan would essentially be turned off) if it will damage either the fan or the controller, or worse the PSU.

Thanks!


Top
 Profile  
 
 Post subject: Re: Does sending low voltage damage fans/controllers?
PostPosted: Mon Aug 27, 2012 8:02 pm 
Offline

Joined: Mon Aug 10, 2009 8:08 am
Posts: 5
Location: Australia
Also would be awesome if someone could recommend a 'cheap' 0v-12v controller without annoying LEDs :D


Top
 Profile  
 
 Post subject: Re: Does sending low voltage damage fans/controllers?
PostPosted: Mon Aug 27, 2012 9:52 pm 
Offline

Joined: Wed Feb 04, 2004 2:12 am
Posts: 2831
Location: USA
ENSLAVER wrote:
I am just curious whether sending a fan that requires 6.5V to run a lower voltage (say ~4.7V, the fan would essentially be turned off) if it will damage either the fan or the controller, or worse the PSU.

Thanks!

It will not damage a PSU, because 12V will still be sent to the fan controller. I doubt it would damage the fan, and have never heard of that happening, but I am not fan engineer. It will not damage the controller either, unless it is designed very poorly, or is overloaded (trying to control a fan(s) with wattage over the rated handling power of the controller, which is pretty hard to do if using the type of fans used in quiet computing).


Top
 Profile  
 
 Post subject: Re: Does sending low voltage damage fans/controllers?
PostPosted: Mon Aug 27, 2012 10:45 pm 
Offline

Joined: Sun Jan 23, 2005 11:44 pm
Posts: 164
Location: London
ENSLAVER wrote:
Also would be awesome if someone could recommend a 'cheap' 0v-12v controller without annoying LEDs :D


Cheapest i know is Zalman fanmate, but it doesn't go down to 0v, think lowest is 5v

Had a look around, don't know if you can get them where you are but Sunbeamtech Rheobus
goes down to 0v

_________________
Case: P182, Fans: 4xNF-P12@800Rpm, MoBo: GA-EX58-UD4, CPU: i920, GPU: GV-N670OC-2GD, PSU: Seasonic 760 platinum, HDD: HD203WI, SSD: VTX4-25SAT3-128


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group