SPCR
http://www.silentpcreview.com/forums/

Noctua NF-A12x25 PWM. Anyone having issues with Y-cables?
http://www.silentpcreview.com/forums/viewtopic.php?f=9&t=70229
Page 1 of 1

Author:  MatsuraNatsuko [ Fri Oct 19, 2018 8:10 pm ]
Post subject:  Noctua NF-A12x25 PWM. Anyone having issues with Y-cables?

My setup Z370 AORUS Gaming 7 & EVGA 980ti

* 2x NF-A12x25 with NA-YC1 Y-cable running off a motherboard case fan header.
* 2x NF-A12x25 with NA-YC1 running off GPU fan header

I replaced all my NF-F12 PWM fans with NF-A12x25 PWM, sometimes randomly one the fan will not spin up coming back from hibernation or sleep. Would need to re-hibernate/sleep or re-plug fan header for it to spin again.

My NF-F12 never had this problem. Problem occurs both with mobo fan header and gpu fan header. It should have more than enough Amps to handle 2x fan. Anyone else experiencing this?

Author:  Abula [ Fri Oct 19, 2018 10:44 pm ]
Post subject:  Re: Noctua NF-A12x25 PWM. Anyone having issues with Y-cables

I don't use sleep/hibernation anymore, since the ssds is so fast to start a pc that i no longer see the need, so i cant help you much there.

Have you tried it out without the splitters, connecting the only 1 fan to the header? to see if happens with and without?

Author:  MatsuraNatsuko [ Fri Oct 19, 2018 10:54 pm ]
Post subject:  Re: Noctua NF-A12x25 PWM. Anyone having issues with Y-cables

I removed the y-splitter just earlier and still having issues. Put each fan on it's own fan header. Weird thing is Hwinfo shows the fan with normal RPM, but physically it is not spinning.

Like hibernation/sleep because all my desktop windows etc is still open and ready to go

Author:  thesmileyone [ Mon Jan 07, 2019 8:24 am ]
Post subject:  Re: Noctua NF-A12x25 PWM. Anyone having issues with Y-cables

I have sleep and hibernation turned off in Win10 but it does it anyway (????????)

Page 1 of 1 All times are UTC - 8 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/