It is currently Sat Sep 20, 2014 5:04 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 129 posts ]  Go to page 1, 2, 3, 4, 5  Next
Author Message
 Post subject: Whining Components
PostPosted: Fri Oct 29, 2004 10:15 am 
Offline
Site Admin

Joined: Sun Aug 11, 2002 3:26 pm
Posts: 11858
Location: Vancouver, BC, Canada
This is in response to a suggestion by Edwood in another thread.

The idea here is to share information about components that exhibit coil / capacitor whining & sqealing, which is quite difficult to eliminate and best simply avoided if at all possible. It is most common in power supply components, usually inside PSUs and on motherboards. Most PSUs and motherboards can probably be forced to make such noise under duress, but some are more prone to it than others. It is often an interactive problem, with certain combinations of related components and loads cuasing the noise to become audible and annoying while remaining insignificant most of the time with other components and loads.

One other source of whining/squealing can be PWM controllers in combination with certain fans at certain speeds, but this is so specific that it's probably best to keep such discussion in the Fans / Control forum.

The trick is to try and confirm whether the whining & sqealing exhibited by a component is unique to your setup or characteristic of all (or many) samples of that model. This is obviously going to tough to do.

I suggest the following format:

1) provide info about your component, associated gear, noise and conditions when noise occurs
2) ask whether others with the same product (or very similar?) have similar issues.
3) only people who have that same of similar product should respond -- whether yay or nay -- and also provide some detals or use conditions.

If this thread turns out to be popular, it will be divided up into many threads and a new forum created under the heading of Whining Components.

:!: This thread runs the risk of becoming a useless dump for people to vent their frustrations about certain products or for incognito company reps to badmouth competitor products. Moderators will be keeping a close eye to guard against this. The thread will be deleted if it does not pan out right. :!:

_________________
Mike Chin,
Editor/Publisher, SPCR
Support SPCR with your donations!


Last edited by MikeC on Fri Oct 29, 2004 10:21 am, edited 2 times in total.

Top
 Profile  
 
 Post subject:
PostPosted: Fri Oct 29, 2004 10:19 am 
Offline
Site Admin

Joined: Sun Aug 11, 2002 3:26 pm
Posts: 11858
Location: Vancouver, BC, Canada
Biostar 200N NF2 socket-A SFF barebones

Terrible coil / cap whine from motherboard cmounted components with several different CPU, RAM and HDD combination. Described in detail here.

Anyone else have this product & can comment?

_________________
Mike Chin,
Editor/Publisher, SPCR
Support SPCR with your donations!


Top
 Profile  
 
 Post subject:
PostPosted: Sat Oct 30, 2004 10:31 am 
Offline

Joined: Thu Dec 05, 2002 8:50 am
Posts: 48
Not sure if this has anything to do with it or not, BUT I posted in aanother thread that I was able to undervolt my 2800+ S754 CPU all the way down to 1.075v.

What's wierd is that I too had the whine until I started undervolting. It wasn't loud at all, but definitely noticeable. I think it was around 1.3v where I didn't notice the whine anymore. Perhaps it's worth a try?

Also, in regard to the Biostar 200N's whining. I had it REAL bad as well, but simply muting the all sound input/output channels (ie mic, SP/DIF,etc) besides the ones my speakers where on fixed it for me...

Thanks
KF


Top
 Profile  
 
 Post subject:
PostPosted: Sat Oct 30, 2004 11:24 am 
Offline

Joined: Wed Oct 13, 2004 11:42 pm
Posts: 50
Um... please delete/move this post if need be but...

the whining noise from a stock Antec TruePower 430 can be pretty bad. i tried switching different components such as a Geforce 5600 instead of a Radeon 9800 and stuff but the whining noise from the fan is pretty bad. Modded the PSU with a 80mm panaflo and 92mm nexus and it's ok :)


Top
 Profile  
 
 Post subject:
PostPosted: Sat Oct 30, 2004 1:25 pm 
Offline
Friend of SPCR

Joined: Sun Mar 21, 2004 5:47 pm
Posts: 867
Location: Phoenix, AZ
My Biostar 200V also has the PS whine at higher load. It's pretty quiet, but with the fans at near minimum speed (1600rpm or so for both 60mm fans) you can just hear the PS whine from 3-5 feet or so. Using CPUMSR to change the CPU speed, I can tell very easily that the whine increases at higher speed/load, but as mentioned, it's within tolerable limits on mine. I'm not real sensitive to high frequencies.

For the record, the power supply is an "Enhance ENP-2220E" 200 watt power supply. They seem to be the standard brand for Biostar IDEQ's. The newer IDEQ's use a 250W Enhance, but I'm not sure if it suffers the same problem as the 200W model.

_________________
Phenom 1090T / 9800GTX+ / Antec P180 / Seasonic S12-600


Top
 Profile  
 
 Post subject:
PostPosted: Sun Nov 07, 2004 11:22 am 
Offline

Joined: Sun Jan 04, 2004 2:59 am
Posts: 22
Enermax PSU Whine - Enermax 350W (regular one), Barton 2600+@stock speeds, ASUS A7N8X-X mobo, Radeon 9800NP Sapphire (OEM version). Real high pitch whine came from the PSU. When Radeon was removed the noise stopped. So I switched to a HEC 300W that I had around. The whine stopped from the PSU, but instead this happened...

ASUS Mobo Whine - after switching to the HEC PSU, I started to hear whines from the coil near the mosfets near the CPU. These whines change if I scroll up/down and so forth. Im pretty sure I tested with/without the Radeon and the whine still occured. Btw the whine only starts when windows loads.

Currently thinking of purchasing Seasonic Silencer 460W.


Top
 Profile  
 
 Post subject: nForce2 IGP Motherboards Squeal
PostPosted: Mon Nov 08, 2004 8:57 am 
Offline

Joined: Mon Mar 01, 2004 6:37 pm
Posts: 7
Both of my nForce2 IGP motherboards, the Shuttle MN31/N and the Biostar iDEQ 200N, squeal worse than anything in the world. This is not a power supply problem, but a coil problem that is on the board I've singled out. Do not buy either of these products if you value your hearing.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Nov 08, 2004 8:08 pm 
Offline

Joined: Sat Feb 28, 2004 8:45 am
Posts: 71
DFI infinity NF2 whined like a little sister, this was a common issue found by MANY people..... dont get it for silentness!!

_________________
msi k8n fsr neo + a64 2800@ 274X9
zalman 400 watt psu
xp-120+ vantec stealth (gonna add a spacer so it doenst have such a dead spot over the CPU core)
250gb maxtor+ zalman hdd cooler/silencer
9500NP->9700 W/ zalman dual heat pipe
(hdd/vcard cooler in mail)


Top
 Profile  
 
 Post subject:
PostPosted: Fri Nov 12, 2004 6:36 pm 
Offline

Joined: Sun Jul 11, 2004 3:58 pm
Posts: 2057
Location: Toronto
My newer-FSP350-60PN with an 18A +12 line and some kind of 5 blade fan makes a whistling noise which I think is coil whine. Sometimes it's not there, but I wouldn't know how much of the time because it's very directional. maybe it's because of PWM, the fan also clicks at low heat.

Anyone have an updated fortron or fortron based PSU that has or doesn't have this noise or an older fortron (or derivative) that has this?


Top
 Profile  
 
 Post subject:
PostPosted: Fri Nov 12, 2004 10:50 pm 
Offline
Friend of SPCR

Joined: Tue Nov 26, 2002 11:40 am
Posts: 189
Location: Copenhagen, Denmark
Both of my Soltek NV400-64 mainboards, with AMD socket A processors, have a faint whine when the CPU idles. This is not a problem at all, though, because I'm folding all the time anyhow.

_________________
silence is the new loud


Top
 Profile  
 
 Post subject:
PostPosted: Tue Nov 30, 2004 9:42 pm 
Offline

Joined: Wed Aug 28, 2002 4:48 pm
Posts: 460
Location: My Secret Laboratory
I'm about to retire it, but my old AOpen AX34 Pro II motherboard was letting out a high pitched "EEEEEEEEEEEEEEEEEEEEEEEEEEEEE" sound all the time. Weird part was that it stopped when I moved the mouse around.

-Ed

_________________
"Tell me what you eat, and I'll tell you what you are."
-Brillat Savarin


Top
 Profile  
 
 Post subject:
PostPosted: Wed Dec 01, 2004 12:02 am 
Offline

Joined: Wed Aug 28, 2002 4:48 pm
Posts: 460
Location: My Secret Laboratory
I don't know if this one qualifies for this thread, but it's still technically a computer component.

Zippy EL-610 EL Lighted keyboard.

Great keyboard, but when it's lit up, the electroluminescent power supply's inverter makes a high bitched buzzing noise that is very annoying.

In fact, nearly all EL lit devices have a noisy inverter to some level.

-Ed

_________________
"Tell me what you eat, and I'll tell you what you are."
-Brillat Savarin


Top
 Profile  
 
 Post subject:
PostPosted: Wed Dec 01, 2004 3:11 pm 
Offline

Joined: Fri Feb 06, 2004 11:21 am
Posts: 363
Location: Houston, TX, USA
Likif wrote:
Both of my Soltek NV400-64 mainboards, with AMD socket A processors, have a faint whine when the CPU idles. This is not a problem at all, though, because I'm folding all the time anyhow.

Fold for quiet computing!!! :lol:


Top
 Profile  
 
 Post subject:
PostPosted: Wed Dec 01, 2004 10:51 pm 
Offline

Joined: Thu Sep 30, 2004 3:37 am
Posts: 54
Location: Finland
So far I've had whining problems with Nexus 4090 PSU and LG 99G monitor.

The monitor problem isn't that bad because it's not switched on when I sleep, but the Nexus is pretty bad. In fact the noise was so awful that I ended up selling the PSU.

The Nexus whined under all conditions. Idle, load, hot, cool... Nothing made a difference.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Dec 06, 2004 2:27 pm 
Offline

Joined: Wed Aug 28, 2002 4:48 pm
Posts: 460
Location: My Secret Laboratory
SMC 8505T EZSwitch Gigabit Switch makes a horrid high pitched coil wine. It is at least twice as loud as CRT TV's, for comparison.

When first plugged in, it makes very little noise. But as network cables are plugged into it, the whining gets louder and louder. Pretty sure it's an inductor coil.

There are apparently two versions out there.
I have the older SMC number 721.7513 which is an older design

SMC number 751.0154 is the new design.

I will be be RMA'ing it in hopes of getting one without the whine.

But according to Ars Technica Forum, I may not have much luck.

*UPDATE*
I had gotten a replacement from SMC and the new one does not have any whining.

-Ed

_________________
"Tell me what you eat, and I'll tell you what you are."
-Brillat Savarin


Last edited by Edwood on Fri Jan 21, 2005 3:09 am, edited 1 time in total.

Top
 Profile  
 
 Post subject:
PostPosted: Fri Jan 21, 2005 2:21 am 
Offline
Friend of SPCR

Joined: Wed May 12, 2004 3:30 am
Posts: 342
Location: Berkeley, CA
Dell 2001FP 20.1'' LCD monitor

The whine is readily apparent when turning on the monitor, then slowly fades away after about 15 minutes of use. Not all 2001FP's suffer from this impairment.

Auravision Eluminx lighted keyboard, PS/2 connector

The high pitched whine is conspicuous from a few feet away. I sent one in for an RMA and received a brand new one back, which also developed the whine after a few hours of use. The whine is audible whenever the keyboard is lighted, that is, when it is in use.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Jan 21, 2005 3:11 am 
Offline

Joined: Wed Aug 28, 2002 4:48 pm
Posts: 460
Location: My Secret Laboratory
The LCD in the Wacom Cintiq 15x makes a high pitched noise as well. It is at a pretty low level at least. I'm guessing it's the inverter for the LCD's backlight.

-Ed

_________________
"Tell me what you eat, and I'll tell you what you are."
-Brillat Savarin


Top
 Profile  
 
 Post subject:
PostPosted: Fri Jan 21, 2005 4:18 am 
Offline
*Lifetime Patron*

Joined: Wed Nov 12, 2003 12:59 pm
Posts: 264
Acer AL718 17" TFT.
Faint whine only really audible under quiet ambient conditions. High pitched pure tone, probably in region 18-20kHz (my parents can't hear noises of a similar pitch). Volume varies with the colour the screen is displaying - little/no sound for pure white screen (so SPCR is pretty quiet :D) becoming quite noticeable for black screen.


Top
 Profile  
 
 Post subject:
PostPosted: Sun Jan 23, 2005 2:27 pm 
Offline

Joined: Tue Mar 09, 2004 9:05 am
Posts: 1443
Location: Turkey
Fortron 300-60ATV PSU + Epox 8KMM3I + pally + 'cuda IV.

Very slight PSU whine. I noticed it only when I swapped the PSU fan to run under 5V. Faint but very annoying late at night. Definitely PSU related, mobo is everything onboard. (PSU is more than 3 years old btw so I really shouldn't be complaining :) )

_________________
Thor's Hammer
Loki's Magic: Coming soon...
Odin's Chariot


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jan 27, 2005 11:51 am 
Offline

Joined: Sat Jan 08, 2005 7:27 am
Posts: 29
Epox 4PDA2V+ and Gigabyte 8IPE1000 - both Socket 478 i865PE boards, both with easily audible whine under processor load. The Gigabyte also whines when high power AGP cards are used.


Top
 Profile  
 
 Post subject:
PostPosted: Sat Mar 26, 2005 6:14 am 
Offline
Friend of SPCR

Joined: Wed May 12, 2004 3:30 am
Posts: 342
Location: Berkeley, CA
IBM Thinkpad X40 1.8'' 40GB 4200rpm Hitachi hard drive

This drive emits a high pitched noise which cannot be removed via software. Reports over at http://www.thinkpads.com/ confirm that this is just a trait of the 1.8'' 4200rpmHitachi drive. Drive also makes numerous clicking sounds, but this is due to Windows XP Pro preload and may be changed with software modifications.


Top
 Profile  
 
 Post subject:
PostPosted: Sat Mar 26, 2005 3:33 pm 
Offline

Joined: Sat Jun 21, 2003 9:25 am
Posts: 161
Location: Oklahoma
NEC Multisync FE770 CRT - awful coil whine comes and goes as it pleases, varies based on colors being displayed as well.... ugh.

_________________
beleted.com


Top
 Profile  
 
 Post subject: BioStar M7NCD ?
PostPosted: Sat Mar 26, 2005 7:48 pm 
Offline

Joined: Sat Mar 26, 2005 7:30 pm
Posts: 1
System is a BioStar M7NCD motherboard (nForce2 chipset) with Athlon 1.3GHZ chip. Video card is a (fanless) Matrox G400. There is a high pitched whine that disappears at full CPU usage. The same noise appears with two different PSU and with the hard drive spun down, so I am blaming the motherboard but am not certain of the cause.


Top
 Profile  
 
 Post subject:
PostPosted: Sat Apr 02, 2005 8:20 am 
Offline

Joined: Sat Apr 02, 2005 7:33 am
Posts: 2
I have a whining Nexus 4090.

It whines if i connect either my Maxtor DM10 or my Seagate 7200.7 to it.
I connected other older drives to it and they dont cause any whining.

Mainbord is a A8V 1.02 with a 3500+, nothing else was connected to the mainbord when i tried this.


Top
 Profile  
 
 Post subject:
PostPosted: Sat Apr 02, 2005 11:48 pm 
Offline

Joined: Tue May 25, 2004 8:30 am
Posts: 43
SilenX Lururae 460W Fanless PSU:

It squeals horribly as the load increases. Once it gets hot, it squeals whenever there is ANY CPU LOAD AT ALL. It squeals for a second if you open Outlook, Explorer, Notepad, whatever. It becomes unbearable when playing games because it gets really loud and annoying.


Top
 Profile  
 
 Post subject: The evil whine!
PostPosted: Fri Apr 08, 2005 1:56 am 
Offline

Joined: Fri Mar 04, 2005 3:45 pm
Posts: 1
Location: SF, CA
I'm so happy I found this thread!
I've been going NUTS trying to track down the source of my high pitched whine!
It's intermittent, and get going when the computer is warm. I was amazed that the sound went away when the CPU was under load.
(I can watch the Windows CPU monitor and the sound is synced to the CPU load. It goes away while rendering fractals..)
I've swapped/unplugged everything except Motherboard (Asus K8N-E Deluxe) and Processor (AMD 64 3400+)

And now I'm pretty convinced it's a "toroid coil"

I'll report back if it's confirmed..


Top
 Profile  
 
 Post subject:
PostPosted: Mon May 23, 2005 12:20 am 
Offline

Joined: Mon May 23, 2005 12:04 am
Posts: 272
Have an Abit VA-20 mainboard with toroid coils that emits high-pitch "eeeeee" sound when they get too hot and CPU is not under load.

Goes off when CPU is under load e.g. prime95 and gaming, or pressing the scroll button in Internet Explorer.

Confirm is the coils as the sound gets softer when i press them.
And 'too hot' is only warm; I can leave my finger on it until i get tired.

Confirm is heat related as this only happens with my casing closed. If I put a fan on it (with casing closed) it happens after a longer time.

Confirm not PSU as I've tried 3.

BUT I found a partial solution:
Upon uninstalling AMNRefrigerator (HLT command software), the whine stopped for most of the time, only coming on intermittently during maximising/minimizing windows (probably periods of low CPU usage).

I was so overjoyed. :P

Update: Great solution found, here.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Jun 10, 2005 4:11 am 
Offline

Joined: Wed Dec 01, 2004 11:54 am
Posts: 19
First I'd like to say this thread is a good idea. The first time I heard my mobo squealing and whining I was quite alarmed. I thought my processor was making a sound. I was like... WTF? Processors don't make sounds. Later I found out it was the ring with the copper coils around it. Fortunately this sound does not occur unless I am putting some serious volts into the processor during overclocking.

I understand this is sort of a "whining database" thread, but shouldn't there be a link to how to fix this problem in this thread? (It is fairly simple and there are plenty of tutorials I have read before about it, you just put some sort of glue or maybe it was epoxy on the coil and then its silent.)

Product: DFI NF3 250GB Lan Party
Noise Occurs: at vcore > 1.525v

EDIT: I just read the post above me and someone said using the scroll button in IE can produce a sound. Well.. ITS TRUE! WHY DOES THE MOTHERBOARD MAKE A SOUND WHILE SCROLLING? strange stuff indeed

_________________
DFI Lanparty NF3 250gb 260x9
s754 AMD Sempron 3100+ @ 2340mhz
Corsair BH6 @ 235mhz, 3.1v, 2-2-2-5-10-16
Zalman CNPS7000cu, NB47j, ZM80D, MFC-1
Asus Ti4200 @ 315/630


Top
 Profile  
 
 Post subject:
PostPosted: Sat Jun 11, 2005 9:45 am 
Offline

Joined: Fri May 27, 2005 1:18 am
Posts: 38
Location: Netherlands
My MSI K7N2 Delta2 Platinum is emitting a high pitched squealing sound and I'm pretty sure it's one of the coils. The sounds begins when Windows is starting and gets worse under load.

I managed to keep it in check by using the "nForce2 C0/C1/C2 Cooling Patch". Although disabling StopGrant disconnect commands eliminates the noise altogether (this can be accomplished by Speedfan), doing so also results in higher CPU temps (by at least 10 degrees).


Top
 Profile  
 
 Post subject:
PostPosted: Thu Aug 18, 2005 3:40 am 
Offline

Joined: Wed Aug 28, 2002 4:48 pm
Posts: 460
Location: My Secret Laboratory
The inverter for the backlight for my Dell 1900FP 19" LCD monitor is making a high pitched whine as well. :(

-Ed

_________________
"Tell me what you eat, and I'll tell you what you are."
-Brillat Savarin


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 129 posts ]  Go to page 1, 2, 3, 4, 5  Next

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group