It is currently Sat Jul 12, 2014 1:02 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 8 posts ] 
Author Message
 Post subject: Debug Mode error message
PostPosted: Mon Nov 20, 2006 10:03 pm 
Offline
*Lifetime Patron*

Joined: Sun Aug 11, 2002 3:26 pm
Posts: 110
I just tried to post a Reply and got at Debug Mode error message.

Que pasa?


Top
 Profile  
 
 Post subject:
PostPosted: Tue Nov 21, 2006 8:50 am 
Offline

Joined: Sun Jul 11, 2004 3:58 pm
Posts: 2057
Location: Toronto
Me too, the error messegase was:
Quote:
General Error

Could not insert new word matches

DEBUG MODE

SQL Error : 1016 Can't open file: 'phpbb_search_wordmatch.MYI' (errno: 145)

INSERT INTO phpbb_search_wordmatch (post_id, word_id, title_match) SELECT 302812, word_id, 0 FROM phpbb_search_wordlist WHERE word_text IN ('love', 'made', 'law', 'likewise', 'cock', 'wear', 'seatbelts', 'given', '£1', '000', 'spt', 'fine', 'passing', 'coppers', 'refrain', 'telling', 'people', 'die', 'think', 'getting', 'paid', '2000', 'someone', 'wouldnt', 'problem', 'example', 'talking', 'eating', 'death', 'cap', 'i', 'suffer', 'sure', 'hell', 'liver', 'donation', 'wasted', 'saving', 'suicide', 'attempt', 'seriously', 'nanny', 'state', 'such', 'brits', 'approve', 'disturbing', 'letting', 'cops', 'that', 'word', 'against', 'crazy', 'always', 'claim', 'one', 'thing', 'another', 'result', 'insurance', 'companies', 'savings', 'onto', 'consumers', 'seeing')

Line : 251
File : functions_search.php

And when attempting to edit a post, I got this error message:
Quote:
General Error

Error in deleting post

DEBUG MODE

SQL Error : 1016 Can't open file: 'phpbb_search_wordmatch.MYI' (errno: 145)

DELETE FROM phpbb_search_wordmatch WHERE post_id IN (302812)

Line : 419
File : functions_search.php


Top
 Profile  
 
 Post subject:
PostPosted: Tue Nov 21, 2006 9:50 am 
Offline
Patron of SPCR

Joined: Wed Dec 15, 2004 12:00 pm
Posts: 3300
Location: Essex, England
I have been having this problem on and off since SPCR moved to new hosting.

And over the last 48 hours it is F*CKING WELL PISSING ME OFF :evil:

Then again though this probably wont post anyway so I might as well looss the asterix out of f*ck.

As you can tell it did actually post but was not vissible for several minutes AND gave me an error, a different one, which I will try to add to the list thats already here.


Andy

_________________
Main PC, P180, CM Silent Pro 500M, i5 3570k @ 4.2Ghz, 8-GB @ 2,000MHz, 256 GB Samsung 830, 500-GB 7K500, MSI 660Ti Twin Frozr, PC is super quiet :o
Server, 6-TB RAID-5 array, + 2 x 2-TB backup drives, 380W Enermax Pro82+, 4x very quiet fans, positive pressure only, no exhaust fans
Living Room PC, 3500+, 2-GB RAM, HD501LJ


Top
 Profile  
 
 Post subject:
PostPosted: Tue Nov 21, 2006 10:00 am 
Offline
Patron of SPCR

Joined: Wed Dec 15, 2004 12:00 pm
Posts: 3300
Location: Essex, England
Error message.

_________________
Main PC, P180, CM Silent Pro 500M, i5 3570k @ 4.2Ghz, 8-GB @ 2,000MHz, 256 GB Samsung 830, 500-GB 7K500, MSI 660Ti Twin Frozr, PC is super quiet :o
Server, 6-TB RAID-5 array, + 2 x 2-TB backup drives, 380W Enermax Pro82+, 4x very quiet fans, positive pressure only, no exhaust fans
Living Room PC, 3500+, 2-GB RAM, HD501LJ


Top
 Profile  
 
 Post subject:
PostPosted: Tue Nov 21, 2006 10:02 am 
Offline
Patron of SPCR

Joined: Wed Dec 15, 2004 12:00 pm
Posts: 3300
Location: Essex, England
Give me an error message Flying Spaghetti Monster DAMMIT.

Its obviously working fine now, but later who knows.!!!!

_________________
Main PC, P180, CM Silent Pro 500M, i5 3570k @ 4.2Ghz, 8-GB @ 2,000MHz, 256 GB Samsung 830, 500-GB 7K500, MSI 660Ti Twin Frozr, PC is super quiet :o
Server, 6-TB RAID-5 array, + 2 x 2-TB backup drives, 380W Enermax Pro82+, 4x very quiet fans, positive pressure only, no exhaust fans
Living Room PC, 3500+, 2-GB RAM, HD501LJ


Top
 Profile  
 
 Post subject:
PostPosted: Tue Nov 21, 2006 12:12 pm 
Offline
SPCR Reviewer

Joined: Sat Nov 23, 2002 6:33 am
Posts: 8636
Location: Sunny SoCal
FWIW, I haven't had any problems, but I've got a email and several PMs from SPCR users complaining about this issue, so something must be a bit funky.

_________________
Main Box: Intel i3-3225, Intel DH77EB, 16GB Corsair RAM, 256GB Samsung 830, SS360GP PSU, CM PS07 case.
Music Server: Intel DH77EB + i3-3220, 2xSamsung 2TB F4, Pico PSU, Fractal Define Mini, 2xScythe Fans @250 rpm.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Nov 27, 2006 1:07 pm 
Offline
Patron of SPCR

Joined: Wed Dec 15, 2004 12:00 pm
Posts: 3300
Location: Essex, England
Hiya Ralf, any idea what caused it and how it was fixed.


Andy

_________________
Main PC, P180, CM Silent Pro 500M, i5 3570k @ 4.2Ghz, 8-GB @ 2,000MHz, 256 GB Samsung 830, 500-GB 7K500, MSI 660Ti Twin Frozr, PC is super quiet :o
Server, 6-TB RAID-5 array, + 2 x 2-TB backup drives, 380W Enermax Pro82+, 4x very quiet fans, positive pressure only, no exhaust fans
Living Room PC, 3500+, 2-GB RAM, HD501LJ


Top
 Profile  
 
 Post subject:
PostPosted: Tue Nov 28, 2006 7:24 am 
Offline
SPCR Reviewer

Joined: Sat Nov 23, 2002 6:33 am
Posts: 8636
Location: Sunny SoCal
andyb wrote:
Hiya Ralf, any idea what caused it and how it was fixed.


Andy


Nope and nope. No one tells me nuthin around here. :)

_________________
Main Box: Intel i3-3225, Intel DH77EB, 16GB Corsair RAM, 256GB Samsung 830, SS360GP PSU, CM PS07 case.
Music Server: Intel DH77EB + i3-3220, 2xSamsung 2TB F4, Pico PSU, Fractal Define Mini, 2xScythe Fans @250 rpm.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group