It is currently Fri Aug 29, 2014 4:06 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: underclocking fixed my music
PostPosted: Tue Feb 06, 2007 8:32 am 
Offline

Joined: Sat Jan 20, 2007 6:52 am
Posts: 33
Location: Finland
I accidentally found a solution to a very irritating problem i've had with the sound from this computer... and then i don't mean noise.

I like using the computer for playing music - however, since some time, whenever anything was read or written to my sata harddrive, there would be noise instead of music coming out of the speakers. Think a bag of potato chips in the hands of too many kids.

I tried undervolting my cpu today, as a cooler cpu cannot be wrong. To my big surprise i noted the music was just perfect all the time! I guess the cpu got too much voltage which must habe leaked onto the motherboard (an Abit KD7-S) and further onto my soundcard (a Soundblaster Ensoniq PCI) or something.. how else could you explain it?

And yeah, btw, i have a amd barton 2500+ which went from 1.650V to 1.350V and Prime95 have been running perfectly for 2 hours. Earlier the cpu idled at 39-41°C, now it's at 45â


Top
 Profile  
 
 Post subject:
PostPosted: Tue Feb 06, 2007 9:58 am 
Offline

Joined: Tue May 24, 2005 8:22 pm
Posts: 2465
Location: London
The one time when my computer made noise whenever there was hard drive activity was when I accidentally shorted the hard drive LED pin and the case speaker pin at the front connectors on the motherboard... but given that your problem seems to have gone away without hardware changes, I don't think that's the case here.

As long as you don't get instability, there's no harm in underclocking, so enjoy! :)

Have you tried s2ctl yet? It could bring your idle temps even lower. The idle of my XP-M 2500+ dropped something like 4*C with absolutely zero impact on performance or stability...

_________________
Thinkpad X200 – aging fan, T60p – Core Duo whine :(
Nothing endures but change


Top
 Profile  
 
 Post subject:
PostPosted: Thu Feb 08, 2007 9:47 am 
Offline

Joined: Sat Jan 20, 2007 6:52 am
Posts: 33
Location: Finland
Truth to be told, i switched case some days before i undervolted, as i got myself an antec solo and a new psu... so i have actually been fiddling with those connectors. It might be possible that i just didn't notice anything earlier i guess. I am quite sure the hard drive led functioned before though...

s2ctl? is that something like live changing of cpu frequency?

btw, the cpu is running stock speeds, i'm just undervolting


Top
 Profile  
 
 Post subject:
PostPosted: Thu Feb 08, 2007 10:34 am 
Offline

Joined: Sat Jan 20, 2007 6:52 am
Posts: 33
Location: Finland
Now, researching some more, i've found that the music is close to perfect when the computer is under heavy load like it was when i stability checked it with Prime95 the other day. Otherwise i got the noise during harddrive use.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: WiSK and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group