It is currently Fri Dec 19, 2014 9:03 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: My aging P180 build
PostPosted: Mon Aug 06, 2007 8:38 pm 
Offline

Joined: Mon Aug 06, 2007 12:29 pm
Posts: 18
Location: San Juan, PR
Its aging because it WAS top notch... back in 2005!! Pentium 4 3.4HT CPU running @ 3.99(originally had a 2.8HT, ran much cooler but slow!). G.Skill PC500 matched 2GB kit (1GB x 2). Asus P4P800E-Deluxe mobo, ATI X850 Pro with a ATI Silencer 5 cooler. All the fans are Antec Tricools. The PSU is an Antec NeoPower 480.

The upper HDD bay is empty, it will hold dual 250gb HDDs in a RAID 0 once the planed upgrade finally takes place. The lower bay has 2 500BG WD R2 drives in RAID 1 and a 74GB Raptor for the OS. It will be eliminated for the quieter striped 7200 RPM HDDs. The rear exaust fan is not used (disconnected).

All the fans run in the low setting and the GPU fan is controlled by AtiTool to be off until it gets to 50C. Once it gets to 51C, the fan spins up to 100% until it goes down to 49C. It stays around 45 - 48C in idle so its completely silent!

The CPU idles at about 35 - 40C but never passes 55C under load. Nice for a overclocked Prescott P4!


Image

Dual Dell 17 analog LCDs... can,t wait for my dual 24 Samsung Syncmasters!!

Image

Logitech x530 5.1 speakers (sub behind LCDs) I want the Logitech 5300e ones

Image

Notice the withe square at the lower right corner? Its the Tricool selector, I can increase speed when needed (P182 style!)

Image

Cooler Master Hyper 6 Cooler, it uses the top exhaust fan for cooling instead of the included 100mm fan

Image

GPU with the ATI Slilencer

Image

Nasty cable routing!

Image

Image

Image

Image

Sony DVD R DL with rounded IDE cable

Image

Image

Image

The SATA cabling mess needs some work still, the 500gb drives were just installed today

Image

Image

Image

Image

Image

Gotta have some stickers!

Image

What a mess!

Image

See that VGA cable?

Image

It goes into a raceway and feeds my HDTV

Image

Image

Back to the PC

Image

Who says a Kama Bay cooler cant be used on a P180, the fan is an Antec Tricool LED (Red) on low setting

Image

Rails bolted up

Image

Closer

Image

Railways

Image

Other side

Image

Almost in

Image

Completely in

I'm still happy with my computer, it works fine for the use I give it (not a big gamer). I need more power for Adobe's CS3 and power sucking Vista!

I have to choose between a new laptop or the upgrade... itd so bad to have to decide.. I WANT BOTH!![/url]

_________________
My "Rig"
Antec P180 w/ Kama Bay cooler \\ MB: Asus P4P800-E Deluxe \\ CPU: P4 3.4HT @ 3.99 \\ GPU: X850 PRO w/ ATI Silencer 5 \\ PSU: Antec NEO Power 480 \\ RAM: 2GB kit G.Skill PC500 \\ HDD: 1 WD Raptor 74, 3 WD R2 500


Top
 Profile  
 
 Post subject:
PostPosted: Tue Aug 07, 2007 10:44 am 
Offline

Joined: Mon Feb 26, 2007 9:20 am
Posts: 3141
Location: Missing in Finnish wilderness, howling to moon with wolf brethren and walking with brother bears
aging yes, but very nice. I am not sure if KamaBay really needs tricool, but nicely done the mounting, so you can adjust the speed just opening front door. Upper chamber cabling is nice and clean. I am sure you get bottom chamber done soon too.

I always enjoy looking peoples P18x/b builds.

_________________
If seeing is believing, how can blind person believe in anything?
Maturity is just not experience in life but also ability to make compromises.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Aug 09, 2007 9:05 am 
Offline

Joined: Mon Aug 06, 2007 12:29 pm
Posts: 18
Location: San Juan, PR
Cleaned up some of the wiring, so here are a couple of more pics

Image

Image

Less of a mess now

Image

Image

Image

Image

Lower drive cage, over $700 worth of HDDs down there!

Image

Image

Image

Image

Image

_________________
My "Rig"
Antec P180 w/ Kama Bay cooler \\ MB: Asus P4P800-E Deluxe \\ CPU: P4 3.4HT @ 3.99 \\ GPU: X850 PRO w/ ATI Silencer 5 \\ PSU: Antec NEO Power 480 \\ RAM: 2GB kit G.Skill PC500 \\ HDD: 1 WD Raptor 74, 3 WD R2 500


Top
 Profile  
 
 Post subject:
PostPosted: Thu Aug 09, 2007 9:45 am 
Offline

Joined: Tue Jul 24, 2007 8:21 am
Posts: 39
Location: London, UK
nice stuff, except the cables (but that's the case's fault though :shock: )


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group