It is currently Wed Jul 23, 2014 6:58 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 9 posts ] 

What did you think of...?
the computer parts are ok 0%  0%  [ 0 ]
the computer parts are to noisy 13%  13%  [ 1 ]
the cable management is ok 0%  0%  [ 0 ]
the colors of the thread is ok 0%  0%  [ 0 ]
the colors of the thread is distracting 0%  0%  [ 0 ]
the images is ok 0%  0%  [ 0 ]
the images is too BIG, make them smaller 0%  0%  [ 0 ]
the images is too BIG, use tumbnails instead 13%  13%  [ 1 ]
the cable management is horrible 25%  25%  [ 2 ]
why did I click on this thread, a total waste of time 50%  50%  [ 4 ]
Total votes : 8
Author Message
 Post subject: My rig, a journey from noise to silence [LARGE PiCS]
PostPosted: Thu Jan 03, 2008 3:14 am 
Offline

Joined: Tue Nov 22, 2005 5:03 pm
Posts: 16
Location: -X-
so far...

this is a picture of my old computer, a P3 1Ghz, with some T-Balancer fancontrollers...
Image
click to Zoom ( + )

I think the tumbnails are too small, will try to use 800x600 images that will have "click to Zoom ( + )"



this is a picture of my old computer, a P3 1Ghz, with some T-Balancer fancontrollers...
Image
click to Zoom ( + )





(How do I do a multi option poll? Right now it´s only possible to vote on a single item as far as I can see?)

[edit]note to oneself: the polll is a bit too discracting in a long thread and wont be used, maybe as a separate thread but then its not really relavant to the main thread[/edit]


Top
 Profile  
 
 Post subject:
PostPosted: Fri Jan 04, 2008 4:18 pm 
Offline

Joined: Tue Nov 22, 2005 5:03 pm
Posts: 16
Location: -X-
why did the picture on ImageShack stop working??? :cry:


Top
 Profile  
 
 Post subject:
PostPosted: Fri Jan 04, 2008 5:19 pm 
Offline

Joined: Wed Nov 28, 2007 1:26 pm
Posts: 322
Location: Netherlands
Maybe imageshack is down, at least i can't seen to reach it atm.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Jan 04, 2008 5:31 pm 
Offline

Joined: Tue Nov 22, 2005 5:03 pm
Posts: 16
Location: -X-
seraphyn wrote:
Maybe imageshack is down, at least i can't seen to reach it atm.

yeah, meybe parts of it is down, it is usually heavier traffic on fridays, all my other pictures on ImageShack are available... These two pictures that are down are from this summer but in the other Test thread that I did the picture is from New Years eve and is still up...


Top
 Profile  
 
 Post subject:
PostPosted: Sat Jan 05, 2008 10:12 am 
Offline

Joined: Tue Nov 22, 2005 5:03 pm
Posts: 16
Location: -X-
Strange that the images disapperad from ImageShack... is it possible to see if it were because of the 100 hits fromt this site? some sort of bandwith limitation? or something else?



Are going to try a few more images to see if they disappear or not?

Image

MACRO 1
Image

MACRO 2
Image





(could try some other imagehostingsites also too see if it helps)


Last edited by -X-hellfire on Sat Jan 05, 2008 3:31 pm, edited 2 times in total.

Top
 Profile  
 
 Post subject:
PostPosted: Sat Jan 05, 2008 10:34 am 
Offline

Joined: Wed Nov 28, 2007 1:26 pm
Posts: 322
Location: Netherlands
Imageshack is just buggy sometimes. They don't delete your pictures if you get too many hit off one site, they then just ban hotlinking from the silentpcreview.com domain. You get to see an error message stating that, instead of just no picture showing.

Anywho, the pictures you just posted work.

Try photobucket.com if you have issues with imageshack again at some point.


Top
 Profile  
 
 Post subject:
PostPosted: Sat Jan 05, 2008 3:57 pm 
Offline

Joined: Tue Nov 22, 2005 5:03 pm
Posts: 16
Location: -X-
seraphyn wrote:
Imageshack is just buggy sometimes. They don't delete your pictures if you get too many hit off one site, they then just ban hotlinking from the silentpcreview.com domain. You get to see an error message stating that, instead of just no picture showing.

Anywho, the pictures you just posted work.

Try photobucket.com if you have issues with imageshack again at some point.


Thanks for the heads up.



After I read the FAQ on ImageShack it might have been that the Image exceeded the bandwidth rules. I thought ImageSchack had no bandwidth limit.
Quote:
How much bandwidth can I use?

ImageShack allows unlimited bandwidth for videos and flash files, and allows each hotlinked image 100 megabytes of transfer per hour. If a hotlinked image exceeds this amount, it will become inaccessible, and you would need to send us an email in order to have it enabled again.

In order to prevent inaccessible hotlinked images, please utilize the clickable thumbnail function as often as possible instead of hotlinking full images. Clickable thumbnails are generally small in size and do not use as much bandwidth as large images. Your images' viewers will be able to click on the thumbnails in order to see the large images.

The most common causes of large bandwidth usage are animated gifs inside the avatar and signature section of message boards and non-thumbnailed series of large images.




...as the picture was quite big, maybe 1 Mega byte, and had almost 100 views but if it was in 1 hour is hard to tell? But it is two pictures that I used, one medium sized under 800x600 whicj was linked to the big picture which open when you clicked on it. The smaller picture could not have exceeded the bandwitdth so it must be some other cause.



Quote:
i7c17 I uploaded an image and hotlinked it, but it doesn't show up, shows a red X, or shows "image does not exist."

Make sure you are using the correct link that is given to you on the upload-done page. If you uploaded a file and it doesn't work, it may be that the server on which your image is located is temporarily down, however this is a rare occurrence. The image may also have been deleted due to a violation of ImageShack's Terms of Service.




I will try some other image hosting services, got ImageBucket but
haven´t used it since 2006 but I´ll try with this old picture to see it it works.
Image


...seams to work fine, going to read up on their FAQs


Last edited by -X-hellfire on Sat Jan 05, 2008 5:10 pm, edited 1 time in total.

Top
 Profile  
 
 Post subject:
PostPosted: Sat Jan 05, 2008 4:45 pm 
Offline

Joined: Tue Sep 07, 2004 11:03 am
Posts: 1130
Location: Europe
I read this thread yesterday after you had posted your "why did the picture...stop working???"-post and I could see your photos, now however, I can not (the newly posted photos I can see). I would guess that there's some problem with the ImageShack server where the pictures in your first post are located.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jan 10, 2008 10:47 am 
Offline

Joined: Tue Nov 22, 2005 5:03 pm
Posts: 16
Location: -X-
Well, today the images returned again on ImageShack after being gone for 5 days, so I guess it is better to patient than to remove what seams like lost images as they will eventually return, but if one is posting the in some tread it might be saver to upload some copies. I must have been a glitch on their servers.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group