It is currently Sun Oct 19, 2014 9:43 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 8 posts ] 
Author Message
 Post subject: Can I just glue this heatsink on my ATI 7500?
PostPosted: Thu Aug 14, 2003 1:37 pm 
Offline

Joined: Fri Jun 06, 2003 9:40 am
Posts: 636
Location: USA
I was lust wondering, I removed a small heatsink n fan off my old pci geforce card and was thinking of mounting the hs on my ATI 7500 at home. My ATI currently has no fan as I removed it a few weeks ago, the card gets fairly direct airflow from the fr case fan, but I thought I could remove glue the hs onto the card after removing the little pony geforce fan and fun it like a passive heatsink.

I have some superglue at home to do this, is this a bad idea or would it help my card a bit?

_________________
XP1700 512ram Maxtor30 sits@casefloor Ati7500@5vFan, 80M Exhaust@12v Seasonic300NPFC,SLK800Wfan7v, =NeverSatisfied


Top
 Profile  
 
 Post subject:
PostPosted: Sat Aug 16, 2003 10:09 pm 
Offline
Patron of SPCR

Joined: Wed May 28, 2003 10:50 am
Posts: 1642
Location: Somewhere out there
At the very least use a thermal epoxy. I don't think superglue conducts heat very well. But if you're going to be sticking on a heatsink on your graphics card, why not use the Zalman NB32J instead? It even comes with the adhesive, I think.


Top
 Profile  
 
 Post subject:
PostPosted: Sun Aug 17, 2003 5:33 am 
Offline
SPCR Reviewer

Joined: Sat Nov 23, 2002 6:33 am
Posts: 8636
Location: Sunny SoCal
Why do you even need more heatsink than what came on that 7500? I use the fanless versions of the 7500 in many of my builds and they run just fine with that small factory heatsink on them and no additional cooling at all.

_________________
Main Box: Intel i3-3225, Intel DH77EB, 16GB Corsair RAM, 256GB Samsung 830, SS360GP PSU, CM PS07 case.
Music Server: Intel DH77EB + i3-3220, 2xSamsung 2TB F4, Pico PSU, Fractal Define Mini, 2xScythe Fans @250 rpm.


Top
 Profile  
 
 Post subject:
PostPosted: Sun Aug 17, 2003 11:11 am 
Offline

Joined: Mon Aug 11, 2003 7:09 pm
Posts: 23
Ralf Hutter wrote:
Why do you even need more heatsink than what came on that 7500? I use the fanless versions of the 7500 in many of my builds and they run just fine with that small factory heatsink on them and no additional cooling at all.


*confirmed*

I run a passive 9000, and IIRC there's even a fanless 9600. I doubt your 7500 even needs the sink it's got. No worries.

Now slap the sink back on that PCI geForce and give it to some incredibly grateful Compaq/HP user with no AGP slot. :D

- M4H


Top
 Profile  
 
 Post subject:
PostPosted: Sun Aug 17, 2003 1:32 pm 
Offline
Patron of SPCR

Joined: Thu Mar 27, 2003 4:00 pm
Posts: 918
Location: Madison, WI, USA
To mount my heatsink to my graphics card (though I used the AMD stock heatsink that came with my CPU :) ) I used 3 dots of super glue at the edges and AS 3 in the middle. Works fine.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Aug 18, 2003 6:18 am 
Offline

Joined: Fri Jun 06, 2003 9:40 am
Posts: 636
Location: USA
Thanx all, I was going to leave the pci card, which I gave away to someone who runs voodoo's but he'd prefer to not havve the fan/hs and was going to toss it so I figured why not.

I guess I was subsribing to the theory that every little bit of cooling can help in the end. :}

_________________
XP1700 512ram Maxtor30 sits@casefloor Ati7500@5vFan, 80M Exhaust@12v Seasonic300NPFC,SLK800Wfan7v, =NeverSatisfied


Top
 Profile  
 
 Post subject:
PostPosted: Tue Aug 26, 2003 2:18 pm 
Offline

Joined: Sun Jan 05, 2003 12:09 pm
Posts: 279
Location: U.K.
Fanless 7500, Ralf? Could you point me at one or two models so that I can try to find one of them in the UK?


Top
 Profile  
 
 Post subject:
PostPosted: Wed Aug 27, 2003 4:57 am 
Offline
SPCR Reviewer

Joined: Sat Nov 23, 2002 6:33 am
Posts: 8636
Location: Sunny SoCal
Bat wrote:
Fanless 7500, Ralf? Could you point me at one or two models so that I can try to find one of them in the UK?


Well, mine are all "Built by ATI" versions that I've bought from newegg and/or Mwave in the past year or two. I'm not sure if the 7500's are still in production and the ones I'm using (7500 with no fan and DVI out) were pretty hard to find even when they were available. I did find a "Powered by ATI" Sapphire version that should work just fine. It's $55 and available at Newegg. Scroll down and look for the $55 "ATI OEM RADEON 7500LE 64MB DDR AGP BULK,Power by ATI" card. Dat be da one.

_________________
Main Box: Intel i3-3225, Intel DH77EB, 16GB Corsair RAM, 256GB Samsung 830, SS360GP PSU, CM PS07 case.
Music Server: Intel DH77EB + i3-3220, 2xSamsung 2TB F4, Pico PSU, Fractal Define Mini, 2xScythe Fans @250 rpm.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group