It is currently Mon Dec 22, 2014 7:20 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 36 posts ]  Go to page Previous  1, 2
Author Message
 Post subject:
PostPosted: Fri Nov 07, 2008 2:13 am 
Offline

Joined: Mon Nov 22, 2004 2:18 am
Posts: 449
My 2003 philips 20'' screen actually needs 100% brightness to be normally bright. In that respect the old days where better.. :)

_________________
My DIY MDF case: Click!
My Nvidia 6800GT mod: Click!
My old 9700pro AIW mod: Click!


Top
 Profile  
 
 Post subject:
PostPosted: Sat Nov 08, 2008 6:02 pm 
Offline

Joined: Tue Aug 16, 2005 5:58 am
Posts: 53
Location: Spain
Before reading this post I had no idea that brightness had an impact on the whine produced by a display.

I'm a happy man now :)

Thanks for the thread Mike!
Also, thanks for this great link, which has gone directly into my favourites:

http://www.lagom.nl/lcd-test/contrast.php

_________________
Case: Antec P180 Mini fully isolated with Acoustipack.
Disk: Velociraptor in Scythe Quite Drive on foam.
CPU: E8500 + HR-01 (passive).
VGA: 9800gt + Accelero S1 (passive).
PSU: Silverstone ST60F PSU modded + Noctua.
Motherboard: Asus P5Q-EM (passive).
Case Fan: 3 Noctua NFP-12 + T-Balancer.


Top
 Profile  
 
 Post subject: Samsung LE46A558 High Pitch Noise/Hum
PostPosted: Sat Nov 15, 2008 1:18 pm 
Offline

Joined: Sat Nov 15, 2008 12:38 pm
Posts: 1
Location: Valencia, Spain
Hi All,

I wanted to report my experience with a new Samsung LE46A558 46 inch LCD TV which I am using both with VGA and with HDMI.

This TV supports 1920x1080 (1080p) through the VGA port and the HDMI-2 input from a computer.

It does have a high pitch noise that is quite noticeable using either the VGA or the HDMI connection. The noise is less through the HDMI than the VGA port. The noise exists when the TV brightness is at its' highest or lowest setting.

So, I contacted Samsung Technical Service here in Spain and the next day, a service man came over to check out the tv and he decided that the motherboard and the power supply needed to be replaced. Two days later, he received the parts from Slovakia and came over and installed them.

When he installed them, the new software actually updated settings in the tv that I previously could not access, which I was thrilled about. For instance, before, I couldn't select the size for PIP, but now with the new software, I could. Also, before I couldn't select the Picture Format such as "just scan" or ""16:9" in HDMI or VGA mode, and now I could select those features with the new software. i thought this was great and weird at the same time, since the manual was contradicting the TV.

Anyhow, I found the noise still existed on this panel even after changing both the power supply and the motherboard, though it seemed to be slightly less, just different.

I did however find a quick fix though, and that is to turn on the Movie Plus feature, which I couldn't access before with the old software. Setting Movie Plus to any setting Low to High causes the high pitch noise to totally go away when using the computer with the HDMI input. I haven't checked if this fix works with the VGA.

For normal computer use it's wonderful not to have the noise, however when I watch movies with the Movie Plus feature turned on, even on the Low setting, the software causes motion artifacts, almost like a slow motion effect at times when people move their heads, or when there may be rapid motion, things will slow down for 2 seconds or so, then be back to normal until it does it again.

So, for watching movies, I turn the Movie Plus mode off, and granted there is a slight high pitch noise, the sound of the movie usually drowns out the high pitch from the back of the TV.

In the end, I am not very happy that any monitor would exude any high pitch noise, and this shouldn't be acceptable to the engineers.

One last point--the high pitch noise only occurs when using the computer with the TV, while watching tv from the antennae, there is no noticeable high pitch noise. The engineer told me that it has to do with using the tv at the highest resolution, and especially when the screen is white, all the pixels are turned on, thus making the potential for noise greater than when the screen is dark.

Lastly, I found that I needed to set the sharpness on the TV to 0 to make the fonts nice and crisp, and to avoid any extreme white light behind the fonts making them very hard on the eyes. I find the Dynamic mode on the TV unusable, and am only using the TV in Standard mode, and occasionally on Movie mode.

I am using a Quad Core 6600 PC with 4 GB RAM, a Gigabyte EP35-DS3L motherboard, XP Pro, and an Nvidia 6600GT 128MB graphics card.

If anyone knows if high pitch noises may be caused by a graphics card, that would be interesting to find out.

I plan on talking with Samsung again this week to discuss this noise issue, as it really shouldn't be acceptable to sell panels that make constant perceptable high frequency noise.

I have played with the Nvidia control panel settings and the TV picture settings for hours, and am satisfied with the picture, and now have a tweak for solving the noise, however there shouldn't be any noticeable noise.

Cleartype fonts do work on this tv, but aren't necessary. My wife likes the cleartype on, I like it off---it's just personal eye preference---she did get Lasik surgery, so maybe Lasik eyes like cleartype fonts :)

If anyone has any recommendations or similar experiences, it would be great to hear.

Regards,
David

PS. The Samsung 22" LCD TV with a resolution of 1680x1050 also exhibits the same high pitch noise. Are we all sure that graphics cards don't play a role in this?


Top
 Profile  
 
 Post subject:
PostPosted: Mon Nov 17, 2008 2:48 pm 
Offline

Joined: Mon Sep 22, 2008 4:27 am
Posts: 7
Location: Malaysia
Found a fix for Dell 2005FPW:


http://www.hardforum.com/showthread.php?t=1032268


Top
 Profile  
 
 Post subject:
PostPosted: Sun Nov 30, 2008 11:55 am 
Offline

Joined: Wed Feb 02, 2005 1:10 pm
Posts: 40
Location: California
My aged Samsung 240T started whining about a year ago. The brightness fix cut down the noise considerably, but it's still there. Probably about time to replace the old panel anyway.


Top
 Profile  
 
 Post subject: Mike your reco does not work?
PostPosted: Sun Jan 04, 2009 11:09 am 
Offline

Joined: Sun Jan 04, 2009 11:00 am
Posts: 1
Location: yyz
Mike et al:

I read your article with excitement but it does not work for me. When I open what I assume is the video card control panel (desktop/graphic properties and it then opens Intel GMA Graphics Media Acccelerator Driver panel):
- it seems to reflect the SAME settings as what I manually set on the LCD monitor itself using front panel buttons)
- when I reduce brightness via the GMA control panel the buzz/hum comes, so this does not seem to be a fix

Maybe I am doing something wrong? Any thoughts?

My LG (w2052TQ on XP SP3 Dell Inspiron 530 one year old) is humming on any setting below 98 (!!! hard to believe but yes, 2 notches below max of 100 produces low buzz/hum). So I have also tried to work around by reducing contrast to 57 and gamma to -50. Any drawbacks of this?

Would like to be able to figure this out it is driving me nuts. Wish my old CRT was still working. Not liking the move to LCD...


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 36 posts ]  Go to page Previous  1, 2

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group