It is currently Wed Apr 16, 2014 6:00 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 41 posts ]  Go to page Previous  1, 2
Author Message
 Post subject: good work
PostPosted: Wed Nov 18, 2009 11:03 am 
Offline

Joined: Thu Jan 15, 2009 10:56 pm
Posts: 1072
Location: San Jose
Great work there, I wouldn't have thought of the screen saver. Since all my systems are at home, I turned off the screen savers on all of them just to keep from losing the extra cycles, so I guess that explains why I haven't seen this. But nice job figuring out the problem.


Top
 Profile  
 
 Post subject:
PostPosted: Wed Nov 18, 2009 2:23 pm 
Offline
*Lifetime Patron*

Joined: Fri Apr 04, 2003 6:21 pm
Posts: 4242
Location: Undisclosed but sober in US
Ugh, blasted screen savers. On my quad every time it kicked in my gpu fans would return to default run speeds (like 20%). Instant heat problem.

And they consume a lot of resources.

_________________
People who put money and political ideology ahead of truth and ethics are neither patriots nor human beings.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Nov 23, 2009 12:44 am 
Offline
Friend of SPCR

Joined: Fri Aug 01, 2003 12:13 pm
Posts: 381
Location: Rochester, MN
thanks, cordis. i've got them all engaged now, and with rivatuner running concurrently the problem hasn't reared its ugly head (yet...).

_________________
Veni, Vidi, Complicavi


Top
 Profile  
 
 Post subject: now I've got this
PostPosted: Wed Feb 17, 2010 11:46 am 
Offline

Joined: Thu Jan 15, 2009 10:56 pm
Posts: 1072
Location: San Jose
Hey, sorry to resurrect a thread, but now I seem to be having this problem under linux. I took a couple systems and swapped motherboards in them, so I basically wound up taking my system with a 295 and a 275 and moving them from my cosmos S case to my fortress f-02 case. And in the fortress case, they seem to be baking, temps go right into the high 80s for the 295 and stay there, and my ppd on the 295 gpu jobs drop in half. Not sure what I can do about it under ubuntu, today I'm trying it with the top panel of the fortress removed, maybe that will let more air flow out. I'll probably wind up having to move them back to the cosmos case. You know, I would not have predicted that the cosmos case kept the cards cooler than the fortress. But it sure is crappy to see the 295 running like a 260.


Top
 Profile  
 
 Post subject: confirmed
PostPosted: Thu Feb 18, 2010 10:53 am 
Offline

Joined: Thu Jan 15, 2009 10:56 pm
Posts: 1072
Location: San Jose
So I swapped the cards between the systems last night, and in the cosmos case the 295 is chugging along at full speed, no overheating. Bizarre. I really thought that the fortress ft02 would be better at cooling the graphics cards. I'm going to have to post something about this over in the case forum. Huh.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Feb 18, 2010 3:19 pm 
Offline
*Lifetime Patron*

Joined: Fri Apr 04, 2003 6:21 pm
Posts: 4242
Location: Undisclosed but sober in US
You can't make heads or tails concerning cases. Some are cooler with the sides on, some off. The direction the fans blow can change temps. Most of the time I have all my fans exhausting the case. In there's an intake it's in a place where airflow doesn't really happen like under the hard drives.

_________________
People who put money and political ideology ahead of truth and ethics are neither patriots nor human beings.


Top
 Profile  
 
 Post subject:
PostPosted: Wed May 26, 2010 4:20 pm 
Offline
Friend of SPCR

Joined: Fri Aug 01, 2003 12:13 pm
Posts: 381
Location: Rochester, MN
This thread isn't dead.

No problems on my GTX 260 in a while.

Changed one of my boxes to a Asus P5N-D (socket 775 with nvidia chipset, sli capable) and now have 2 9800GT EE cards with accelero coolers on them folding along with a Q9550 at stock. Nvidia drivers are 197.45.

Riva Tuner can't seem to force the second card (gpu 1) to stay at a constant performance level. The first card (gpu 0) will typically stay at the performance 3D clocks that I specify. I also specify it for the second card, but it will drop back into that really low performance mode but still fold away. I thought this stuff was behind me. (Get behind me, downclocking!) I've tried evga precision and it doesn't seem to act any differently, either. Anybody have any suggestions?

_________________
Veni, Vidi, Complicavi


Top
 Profile  
 
 Post subject:
PostPosted: Wed May 26, 2010 11:44 pm 
Offline
Patron of SPCR

Joined: Sun Nov 09, 2003 7:18 am
Posts: 1067
Location: UK
Hi KansaKilla, if you're only folding on the card and presumably 24/7 so don't care about the downclocked low power mode and just want performance for folding then maybe modify the BIOS so there are no "down clocks!"
I found it easy enough to mod GTX260 BIOS with Nibitor, NVFlash and a DOS bootable flash drive. (Flashing under Windows x64 is hit n miss)
Regards, Seb

_________________
i7 2600k @4.5GHz under NH-C14 w/2xTY-140PWM fans, P8P67Pro, 8GB RAM, GTX560Ti OC w/TwinTurbo II and BIOS fanspeed mod. 2x120GB HyperX 3K RAID 0 & 2TB EARX in Scythe QuietDrive outside case. Antec Signature 650 fan swapped. CoolerMaster 201C with 2x92 + 80mm fan out rear, holes-in-floor and mesh top+front intakes.


Top
 Profile  
 
 Post subject:
PostPosted: Thu May 27, 2010 10:40 pm 
Offline
Friend of SPCR

Joined: Fri Aug 01, 2003 12:13 pm
Posts: 381
Location: Rochester, MN
hey seb,

do you have a hookup on a guide for bios editing?

also, off topic, are you involved in the radiologic sciences, by chance?

_________________
Veni, Vidi, Complicavi


Top
 Profile  
 
 Post subject:
PostPosted: Fri May 28, 2010 3:53 am 
Offline
Patron of SPCR

Joined: Sun Nov 09, 2003 7:18 am
Posts: 1067
Location: UK
Hi KK, I don’t have a guide as such for BIOS editing.

USB Boot:
If you search for [url=http://www.google.co.uk/search?hl=en&q=hpusbfw&meta=&aq=f&aqi=g10&aql=&oq=&gs_rfai=]â€

_________________
i7 2600k @4.5GHz under NH-C14 w/2xTY-140PWM fans, P8P67Pro, 8GB RAM, GTX560Ti OC w/TwinTurbo II and BIOS fanspeed mod. 2x120GB HyperX 3K RAID 0 & 2TB EARX in Scythe QuietDrive outside case. Antec Signature 650 fan swapped. CoolerMaster 201C with 2x92 + 80mm fan out rear, holes-in-floor and mesh top+front intakes.


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jun 02, 2010 11:08 am 
Offline
Friend of SPCR

Joined: Fri Aug 01, 2003 12:13 pm
Posts: 381
Location: Rochester, MN
Thanks, Seb! I'll look into this and post back to let you all know what's happening.

_________________
Veni, Vidi, Complicavi


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 41 posts ]  Go to page Previous  1, 2

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group