It is currently Sun Jul 13, 2014 3:39 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 110 posts ]  Go to page Previous  1, 2, 3, 4
Author Message
 Post subject:
PostPosted: Tue Jan 12, 2010 6:10 am 
Offline
*Lifetime Patron*

Joined: Sat Oct 25, 2003 3:21 pm
Posts: 1252
Location: 15143, USA
Intel Core i7-860
ATI Radeon HD 5870
Seasonic X-750
Western Digital Caviar Black 750GB

Idle: 59-65W !!!
LinX: 165W
LinX + OCCT GPU: 315W

I'm blown away by the low idle power. Intel & ATI have finally figured out how to do this correctly.


Top
 Profile  
 
 Post subject:
PostPosted: Tue Jan 12, 2010 8:55 am 
Offline

Joined: Mon Aug 03, 2009 12:44 pm
Posts: 64
Location: Colorado USA
i7 i860, 4 GB DDR3 1600 RAM, HIS 4670 GPU, Nexus Value PSU, OCA SSD, 2 2.5" HDD.

Killawatt measurements

With 3.4GHz OC, OCCT, 312 Watts
With 2.8GHz, OCCT, 182 Watts
Idlea 2.8GHz, 86 Watts.


Top
 Profile  
 
 Post subject:
PostPosted: Tue Jan 12, 2010 9:28 am 
Offline

Joined: Mon Dec 22, 2003 2:03 am
Posts: 151
AOpen MP45-DR minipc:
Unknown Mini-itx motherboard
Intel X9100 3.06Ghz mobile CPU
4GB DDR2 SO-DIMM
Intel X4500MHD IGP
Mtron SSD

Idle in Win7: 19W

I think its rather impressive that the system uses so little power if you compare to Atom based systems (of course they have much lower load power consumption).


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jan 13, 2010 6:10 am 
Offline
*Lifetime Patron*

Joined: Sat Oct 25, 2003 3:21 pm
Posts: 1252
Location: 15143, USA
Rucker wrote:
With 3.4GHz OC, OCCT, 312 Watts
With 2.8GHz, OCCT, 182 Watts
Idlea 2.8GHz, 86 Watts.

I wonder if the 4670 alone is why this system idles 20W higher than the one I posted. Have you disabled some of the power-saving features?


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jan 13, 2010 11:07 am 
Offline
Friend of SPCR

Joined: Sat Dec 06, 2003 5:56 pm
Posts: 793
Location: Boston, MA
HammerSandwich wrote:
Rucker wrote:
With 3.4GHz OC, OCCT, 312 Watts
With 2.8GHz, OCCT, 182 Watts
Idlea 2.8GHz, 86 Watts.

I wonder if the 4670 alone is why this system idles 20W higher than the one I posted. Have you disabled some of the power-saving features?

http://www.silentpcreview.com/article1014-page6.html

_________________
Phenom II 555 (3 cores unlocked) 1.275v - 4GB - Xigmatek 1293 Cooler - WD 64 GB SSD -CM Mystique - Antec NeoHE 550 - Saphire 6870
e6300 - 2 GB DDR - P180 - Scythe Mine - Samsung 400 GB - 3 120mm fans
imac 7,1 C2D 2.0, 3 GB 250GB.
macbook C2D 2.4 3 GB 320GB Samsung M7E


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jan 13, 2010 2:20 pm 
Offline
*Lifetime Patron*

Joined: Sat Oct 25, 2003 3:21 pm
Posts: 1252
Location: 15143, USA
tay wrote:

Okay, but the 4670 showed varying results between the official review & the SPCR community at large. Considering that we're looking at an overclocked system, I'd still like to hear from Rucker.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jan 14, 2010 2:12 pm 
Offline

Joined: Wed Sep 03, 2008 8:40 am
Posts: 50
Location: Copenhagen
Power consumption:
Idle: 100-110W
Load: 240-260W (Games, Prime95, SuperPI and Orthos)

@260W the system peaks almost exactly at the CX400W highest efficiency level - around 85% or so ...


    Case: Antec Solo
    CPU: Intel Q9650 @ 3,00GHz
    MB: Asus P5Q SE2
    RAM: 8GB (4x2GB), 1066+
    HDD: Samsung F3, 500GB
    PSU: Corsair 400W
    VGA: Gigabyte GTX 275
    Fan: Noctua @800rpm
    DVD: Some old DVD/RW Nec-unit


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jan 14, 2010 11:54 pm 
Offline

Joined: Mon Aug 03, 2009 12:44 pm
Posts: 64
Location: Colorado USA
HammerSandwich wrote:
Rucker wrote:
With 3.4GHz OC, OCCT, 312 Watts
With 2.8GHz, OCCT, 182 Watts
Idlea 2.8GHz, 86 Watts.

I wonder if the 4670 alone is why this system idles 20W higher than the one I posted. Have you disabled some of the power-saving features?


I haven't that I know of, but I need to check what features are turned on or off. I'm in Shanghai right now and won't be back to my PC until late next week. I'll check it out then. What should I be looking for?


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jan 14, 2010 11:56 pm 
Offline

Joined: Mon Aug 03, 2009 12:44 pm
Posts: 64
Location: Colorado USA
HammerSandwich wrote:
tay wrote:

Okay, but the 4670 showed varying results between the official review & the SPCR community at large. Considering that we're looking at an overclocked system, I'd still like to hear from Rucker.


BTW, idle power was non-OC.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Jan 15, 2010 2:23 am 
Offline

Joined: Tue Jan 04, 2005 4:02 pm
Posts: 1608
Location: United States
Don't think I had done any detailed power measurements for my new system yet, so figured I'd take some measurements and post.

Seasonic SS-300SFD
Phenom II X2 550 BE (0.125V undervolt -> idle: 0.85V, load 1.2V)
Gigabyte GA-MA785GM-US2H
2x2GB Corsair XMS2 PC2-6400
Sapphire Radeon HD 4670 1GB
Samsung 64GB MLC SSD
Samsung 1TB SpinPoint F1

Idle (XP desktop): 76w
CPU load (Prime95, large FFT): 122w
GPU load (RTHDRIBL @ 1920x1080, 4xAA): 115w
GPU load (x264 decode, 25.6Mbps): 83w
GPU load (FurMark, Xtreme, 1280x1024): 142w

Trying to find something that loads the CPU better than Prime95. Also plan to do some testing with all four cores enabled on the CPU, and maybe test some more real-world loads on the GPU (I think FurMark is supposed to be far, far more demanding than any current games).

edit: Prime95 seems to be about as good as anything else at loading the CPU, so I'm just sticking with that. Anyway, here are some more measurements.

CPU+GPU load (Prime95 large FFT and FurMark): 162w

And here are some numbers with the two extra cores enabled

Phenom II X4 B50 (same clock speed and undervolt I had in the dual core config, only difference is the extra two cores are operational)

Idle: 81w
CPU load (Prime95, large FFT): 167w

Then I experimented with clocks and voltages a bit to try and get power consumption down to dual core levels. I ended up with the processor clocked to 2.6GHz at a voltage of 1.025V. Full load power consumption for this quad core config was almost the same as the dual core config posted earlier. Seemed to be stable, but I only ran P95 for like 20 mins. Clock speed on each core is lower, but for applications that can fully take advantage of a quad core, performance should be much higher than the dual core at 3.1GHz.

CPU load (Prime95, large FFT): 124w

Might try to see what it can do with all four cores enabled at 0.8V. Maybe 1.6-1.8GHz? Would probably sip power at that clock speed and voltage, even with all the cores. :)

_________________
Corsair Obsidian 650D | Seasonic X-650 | Gigabyte GA-990FXA-UD5 | Phenom II X4 955 | Noctua NH-D14 | 2x4GB Corsair DDR3-1600 | ASUS HD6950 DirectCU II 2GB | OCZ Vertex 2 120GB | 2x WD Green 1TB


Top
 Profile  
 
 Post subject:
PostPosted: Fri Mar 26, 2010 2:30 pm 
Offline

Joined: Tue May 26, 2009 10:37 am
Posts: 187
Location: UK
Server/htpc:
Zotac GeForce 9300-ITX-I-E
E5200
4gb ddr2 800
2* samsung 1.5tb f2 drives
Pico PSU + dell Da2

Power Usage:
Idle sitting at openbox desktop: 33-35w
running xbmc but not playing anything: 40w
playing 1080p video xbmc : 40-41w
playing 1080p video xbmc and running mprime: 72-75w

_________________
specs:E8400@4ghz,4gb ddr2 1066, DFI LP jr p45-t2rs,Super talent 64gb ssd,8800gts @ 513/792/1674, 8800gt @ 555/800/1782 corsair tx650
Cooling:XSPC Acrylic top, MCP355, D-TEK FuZion v2,XSPC RS360 Black,swiftech MCW60,D-TEK FuZion GFX+uni sink,EK-NB S-MAX
Server/htpc: Zotac GeForce 9300-ITX-I-E - E5200 - 4gb ddr2 800 - 2* 1.5tb f2 drives- Pico PSU - minja


Top
 Profile  
 
 Post subject:
PostPosted: Fri Mar 26, 2010 5:47 pm 
Offline
Friend of SPCR

Joined: Sun Jun 03, 2007 12:03 am
Posts: 777
Location: Norway
Old server, 9.1TB

365W spinup (boot)
180-190W idle
195-240W drive access

New server, 19.1TB

384W spinup (boot)
175W idle
190-220W drive access

Workstation:

160W average over several weeks
Those numbers will have to be revised tho, I doubled the amount of ram and put in another gfx card... :D

I'm considering putting the kill-a-watt on the wall plug so i can measure how much my entire rig pulls, monitors and all...

_________________
Workstation | HTPC | 9.1TB | 19.1TB


Top
 Profile  
 
 Post subject:
PostPosted: Sun Mar 28, 2010 12:12 pm 
Offline

Joined: Sun Mar 07, 2010 11:19 am
Posts: 15
Location: Toronto
HammerSandwich wrote:
Intel Core i7-860
ATI Radeon HD 5870
Seasonic X-750
Western Digital Caviar Black 750GB

Idle: 59-65W !!!
LinX: 165W
LinX + OCCT GPU: 315W

I'm blown away by the low idle power. Intel & ATI have finally figured out how to do this correctly.


I'm sorry, but I don't think you were measuring idle correctly, your hard drive probably already spun down. The 5870 uses around 40W when idle, while the 5770 uses close to 22 W and the i7 870 uses about 3W more than the i5 750.

Here's mine:
Intel Core i5 750
2 x 2 GB DDR3 (667 Mhz) Dual Channel
ATI Radeon 5770
Western Digital Caviar Green WD5000AADS
Antec NEO ECO 520W PSU
1 PCI Card - Wireless 802.11G
2x 120mm fans (1 CPU + 1 Chassis)

Idle: 74W
Load (4x Orthos): 145W


Top
 Profile  
 
 Post subject:
PostPosted: Sun Mar 28, 2010 1:14 pm 
Offline
Friend of SPCR

Joined: Fri Mar 28, 2008 1:15 pm
Posts: 336
Location: Portland, Oregon
Intel i3-530 @1.00v, stock clock, HT enabled
Intel Clarkdale Integrated Graphics
Gigabyte GA-H55M-UD2H
2x 1GB OCZ Gold Dual Channel DDR3 1066 @ 1.3v stock clock
Antec Earthwatts EA380D
Western Digital 640 GB Blue - 6400AAKS

Ubuntu 9.10/ Linux 2.6.33
Bourne Ultimatum Trailer 1080p:
http://downloads.dvdloc8.com/trailers/d ... railer.zip

Kill-A-Watt (empty): 2W
Plugged in, off: 3W
Idle: 43W
H.264 Playback: 49W
CPU Load, FAH SMP 4 threads @ 100%: 64W
CPU Load + H.264: 65W


Top
 Profile  
 
 Post subject:
PostPosted: Mon Mar 29, 2010 10:20 am 
Offline
*Lifetime Patron*

Joined: Sat Oct 25, 2003 3:21 pm
Posts: 1252
Location: 15143, USA
Sydero wrote:
I'm sorry, but I don't think you were measuring idle correctly, your hard drive probably already spun down. The 5870 uses around 40W when idle, while the 5770 uses close to 22 W and the i7 870 uses about 3W more than the i5 750.

Perhaps my Kill-a-watt is off, though it shows plausible numbers for 40 & 60W light bulbs. My load results appear to match web reviews reasonably closely as well.

I am sure the HD was spinning during measurements.

Also, both AnandTech & TechReport show only a 1W difference between the 5770 & 5870 during idle. Where did you find an 18W delta?

FWIW, my testing occurred while building & testing the system as a bare configuration. The 5870 was the sole card, and only CPU & GPU fans were running - at low speeds - while idling. Finally, don't forget that the X series delivers excellent efficiency at these low loads. Every bit helps.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Mar 29, 2010 11:55 am 
Offline

Joined: Mon Mar 29, 2010 2:47 am
Posts: 429
Location: Bratislava, Slovak Republic
HTPC (inside, old picture with 250GB WD Scorpio)
Asus AT3N7A-I (Atom 330, GeForce 9300)
1GB PQI DDR2 800
Intel X25-M 80GB G1
Antec ISK 300-65
Arch Linux & XBMC

Power usage in idle and most time when playing videos - 27-28W.

FileServer (inside)
AMD Athlon II X4 620
MSI 785G-E53
3x1GB Corsair 1600 CL8
Scythe Ninja 2
2xWD20EARS + 4xWD10EADS + Samsung F2 1.5TB + Seagate LP 1TB
Fractal Design Define R2 Black Pearl
Corsair HX520

Power usage in idle with 7 of 8 hard drives spinned down - 62W.
Power usage in idle with all drives running - 78W.

@HammerSandwich, my i5 750 + HD5870 build was using 117W in idle with HX620. And X-750 (i have it now, but HD5870 is @RMA) can take few watts down, but not half of it.


Top
 Profile  
 
 Post subject:
PostPosted: Sat Sep 04, 2010 10:29 am 
Offline

Joined: Mon Jul 07, 2008 2:04 pm
Posts: 13
Location: Europe
My system:

CPU: Athlon 64 X2 4200+ Toledo (socket 939)
RAM: 4 X 512MB DDR400
MB: ASUS A8N-SLI Deluxe (nForce4 SLI)
GPU: Sapphire ATI Radeon HD3650 PCIe (Accelero S1)
HDD: 2 X 3,5'' 7200rpm
PSU: Corsair VX450
Avermedia A16AR PCI DVB-T TV Tuner
Scythe S-Flex 120mm 1200RPM (CPU)
Scythe Slipstream 120mm 1200RPM (exhaust)
Scythe Slipstream 120mm 500RPM (intake)
OS: Windows 7 64bit
Metering device: Brennenstuhl EM 230

Power consumption:

88W idle
168W CPU load (Prime95)
190W CPU+GPU load (Prime95 + Furmark)


Top
 Profile  
 
 Post subject:
PostPosted: Sat Sep 04, 2010 10:55 pm 
Offline

Joined: Tue May 27, 2008 12:04 am
Posts: 162
Location: Finland
Very nice thread for comparison, this could be moved to Green Computing?

System:
E8400 @0,8V 1,8GHz
Nvidia G210
4*1Gb DDR2 800MHz
2*HDD (Seagate, WD green)
Seasonic 380W
no fans (except one Scythe inside PSU)

Watt-meter readings from 240V plug*
Shutdown: 4,5W
Idle (HDD's on): 77W
HD-playback: 89-91W
Burning 100% (CPU, cache, mem, GPU, HDD); 114W**

* Seasonic S12II-380 has 80-82% Calculated Efficiency around measured wattages (at shutdown wattage a lot worse). Readings are from plug so they give true, total power consumption.
** Full load consumption is measured with undervolted CPU. Everest & Furmark were used to reach 100% loads.

Can you recommend me a fanless PSU with good efficiency around my wattage area? Max wattage should be high enough to handle my system slightly overclocked too. I suppose that would mean some 30-50W more.

_________________
E8400 @ 1,8GHz, passive cooling | CPU Queen 7163 points | CPU stress test two hours, temperature 43C | fan rpm's ZERO


Top
 Profile  
 
 Post subject:
PostPosted: Tue Sep 21, 2010 6:06 pm 
Offline

Joined: Tue Aug 29, 2006 4:06 am
Posts: 14
Location: AZ
Sydero wrote:
HammerSandwich wrote:
Seasonic X-750


I'm sorry, but I don't think you were measuring idle correctly...Antec NEO ECO 520W

His Seasonic is an 80+ Gold, right? So this would mean he's drawing less power from the wall than an 80+ vanilla. That might be the reason for lower power consumption.

Also, neither of you listed your boards or power management features. An ROG Asus wo/ EPU running would eat up quite a bit more than say...an energy efficient Gigabyte using all of its power saving features.

_________________
Stacker 810 PC P&C 610 8 120’s Gigabyte X58-UD3R 2.0 i7 930 TRUE
6GB Kingston 2000 GTX 470 Auzen Forte Striped Velociraptors and a Mirror


Top
 Profile  
 
 Post subject:
PostPosted: Wed Sep 22, 2010 6:24 am 
Offline

Joined: Wed Sep 22, 2010 6:19 am
Posts: 23
Location: Denmark
Great thread, I just got a meter from the library today. :)

My system:
  • Intel Q6600 @ 2.4 GHz
  • Gigabyte GA-P35-DS3
  • Corsair TX650W PSU
  • Thermalright Ultima 90 + Scythe S-Flex fan
  • Geforce 9600 GT
  • 4 gb DDR2 RAM
  • 500 gb 7200 HD
  • 1 tb 7200 HD
  • 2x Arctic Cooling 80mm fans
Idle: 110W
Load: 186W (Prime95)

  • 22" Dell 2209WA: 55W
  • Wireless router: 4,5W
  • Harman Kardon Soundsticks II: 4W

Total idle: 173,5W
Total load: 249,5W


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 110 posts ]  Go to page Previous  1, 2, 3, 4

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group