It is currently Wed Aug 20, 2014 7:01 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Water cooled P182 quite
PostPosted: Sun Jan 31, 2010 3:08 am 
Offline

Joined: Fri Aug 14, 2009 9:14 am
Posts: 28
Location: UK
Hi finally got around taking some pictures of my rig, here's the spec list

Case: P182
Fans: 4 Noctua <600Rpm, 1 Scythe slip/stream 5V
CPU: Q6600 G0 2.4Ghz
GPU: XFX 8800GTS 320MB
Water cooler: Zalman reserator XT "Volt modded"
Ram: GSkill 6GB DDR2
OS hdd: 80Gb Intel xm25m
Files hdd: 1Tb WD green
Programs hdd: 250Gb Seagate
PSU: Corsair Hx520
OS: Windows 7 Professional
Screens:Dell 2407, LG Flatron 17"

Ive opened up my reserator and fitted a 8V resister, now the dam Zalman reserator is quite ^^ and as can see from my temps they didnt take a knock with coolant ideling at 7C above ambient room temp.

Ambient room: 21C "roughly"
Coolant temp: 28C
CPU: 34-34-37-39C
GPU: 45C
Temps recorded after 2 hours.

This is running the zalman at min speed ^^

Image
Coolant temps pic :)


Image
My desk + wii + acer aspire one D250

Image
Internals

Image
Close up internals

Ive used cable ties on the tubing where it connects to the cpu water block to prevent any kinks as the tubing is'nt the Zalman stuff so was a royal pain to work with, soak in hot water then quickly push it on and cable ties to secure :P

If anyone got a spare dell 24" 2407 i'll gladly take it off ur hands for free ;) hehe replace my ugly LG screen :P

_________________
P182, Q6600 G0 2.4Ghz, XFX 8800GTS 320MB, Zalman reserator XT, 6GB DDR2, 1Tb WD green, 250Gb Seagate, 80Gb Intel xm25m,Corsair Hx520, Windows 7 Professional, Dell 2407, LG Flatron 17"


Top
 Profile  
 
 Post subject:
PostPosted: Tue Feb 02, 2010 12:15 am 
Offline

Joined: Mon Jun 08, 2009 2:41 pm
Posts: 734
Location: the ether
that looks like a clean build!

have you run any overclocking heat tests


Top
 Profile  
 
 Post subject:
PostPosted: Tue Feb 02, 2010 10:42 am 
Offline

Joined: Fri Aug 14, 2009 9:14 am
Posts: 28
Location: UK
I did run the cpu at 3Ghz simply pushing up the FSB but resulted in temps that I think are too high specially when running at 100% load at periods over 10 hours hit around 70C as i can remember on cpu and 65 ish on gpu. 2.4Ghz is enough for me :)

_________________
P182, Q6600 G0 2.4Ghz, XFX 8800GTS 320MB, Zalman reserator XT, 6GB DDR2, 1Tb WD green, 250Gb Seagate, 80Gb Intel xm25m,Corsair Hx520, Windows 7 Professional, Dell 2407, LG Flatron 17"


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group