It is currently Sat Oct 25, 2014 4:32 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 12 posts ] 
Author Message
 Post subject: No email notification for new posts?
PostPosted: Mon Aug 16, 2010 5:22 pm 
Offline

Joined: Fri Dec 26, 2003 6:54 am
Posts: 3020
Location: Sweden
I don't get any emails, and I don't know why.

I started this thread, but no emails so far... http://www.silentpcreview.com/forums/vi ... hp?t=59813

The settings seems fine.

What can I do?


Top
 Profile  
 
 Post subject:
PostPosted: Wed Aug 18, 2010 3:08 am 
Offline

Joined: Fri Dec 26, 2003 6:54 am
Posts: 3020
Location: Sweden
Am I the only one with this problem? :?


Top
 Profile  
 
 Post subject:
PostPosted: Thu Aug 19, 2010 4:23 pm 
Offline

Joined: Sun Oct 09, 2005 8:35 am
Posts: 1253
Location: Pleasanton, CA
Probably not. I used to get emails all the time, but haven't seen one for weeks lately.

_________________
i7 2600K CPU@4.4 GHz, Asrock Z68, 8GB Corsair Vengeance 1866 CL9, Intel 335 240GB SSD + Samsung HD502HI 500GB, Internal i7 graphics, Antec P180 case, Seasonic X-400 fanless PS, Megahalems CPU HS, Nexus 3-pin & AC PWM fans ~ 600 RPM, AcoustiPack foam, homemade ducts.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Aug 20, 2010 2:11 pm 
Offline

Joined: Fri Dec 26, 2003 6:54 am
Posts: 3020
Location: Sweden
Ok, good to know, thanks!


Top
 Profile  
 
 Post subject:
PostPosted: Fri Sep 17, 2010 1:07 am 
Offline

Joined: Wed Jun 13, 2007 10:12 am
Posts: 3151
Location: ITALY
Mats wrote:
Am I the only one with this problem? :?

No, Mats, you're not alone: I also can't receive any notify, I suspect it could be even MX related, as it seems to me other people still receive them.

I've written to the site admin via email, mr. Richard Grams, but he's never answered to me.
I've asked MikeC via PM to let me in touch with him, he's also never answered to me.

I've now disabled the relative settings: I'll re-enable notifies later, in order to see if this sort of "reset" may work.

MikeC, might you take care of us, please? It would be very much appreciated.

Regards,
Luca


Top
 Profile  
 
 Post subject:
PostPosted: Thu Sep 30, 2010 7:26 am 
Offline
Site Admin

Joined: Sun Aug 11, 2002 3:26 pm
Posts: 11909
Location: Vancouver, BC, Canada
It appears that some email servers are balking at the origin of the admin emails -- we've made changes to our email service, with changes in MX records.... Bottom line is that there's little question that many (if not all) hotmail users are affected. And probably some comcast users too.

This could take a while for us to sort out as there does not appear to be any workaround atm. Meanwhile, you could probably change your email addresses to another service to have your spcr notifications work again. Sorry for the inconvenience.

_________________
Mike Chin,
Editor/Publisher, SPCR
Support SPCR with your donations!


Top
 Profile  
 
 Post subject:
PostPosted: Thu Sep 30, 2010 8:08 am 
Offline

Joined: Wed Apr 22, 2009 7:06 am
Posts: 109
Location: Austin, TX
Thanks, Mike, I know I've been missing emails lately and wasn't sure what was up. Just normal mail server stupidity, apparently. :? (I've got that issue with mails sent from my home mail server, presumably because it's a dynamic IP so I guess while DNS resolution works reverse DNS doesn't and so the mail host balks.)


Top
 Profile  
 
 Post subject: Re: No email notification for new posts?
PostPosted: Thu Oct 14, 2010 4:12 am 
Offline

Joined: Fri Dec 26, 2003 6:54 am
Posts: 3020
Location: Sweden
Now it works, with the new forum. Thanks!


Top
 Profile  
 
 Post subject: Re: No email notification for new posts?
PostPosted: Thu Oct 14, 2010 4:25 am 
Offline

Joined: Wed Jun 13, 2007 10:12 am
Posts: 3151
Location: ITALY
Mats wrote:
Now it works, with the new forum. Thanks!

Unfortunately it still doesn't work for me (moreover the new forum's look is far worse than the older one, and I can't see any message of the 13rd october and maybe some of the 12nd too).

_________________
Regards,
Luca


Top
 Profile  
 
 Post subject: Re: No email notification for new posts?
PostPosted: Tue Oct 29, 2013 3:14 am 
Offline

Joined: Wed Jun 13, 2007 10:12 am
Posts: 3151
Location: ITALY
Since several days I'm not receiving anymore any notifications for any subscribed threads.

What's up?

_________________
Regards,
Luca


Top
 Profile  
 
 Post subject: Re: No email notification for new posts?
PostPosted: Tue Nov 05, 2013 4:32 pm 
Offline
Moderator

Joined: Thu Oct 06, 2005 4:36 am
Posts: 4686
Location: Monterey Bay, CA
It's working for me, now.

_________________
1080p Gaming build: i5-4670K, Mugen 4, MSI Z87-G45, MSI GTX 760 2GB Gaming, 8GB 1866 RAM, Samsung Evo 250GB, WD Red 2TB, Samsung DVD burner, Fractal Define R4, Antec True Quiet 140 (2 front + rear) case fans, Seasonic X-560. 35-40W idle, 45-55W video streaming, 170-200W WoW, 200-230W Rift, 318W stress test (Prime95 + Furmark)


Top
 Profile  
 
 Post subject: Re: No email notification for new posts?
PostPosted: Tue Nov 05, 2013 8:40 pm 
Offline
Site Admin

Joined: Sun Aug 11, 2002 3:26 pm
Posts: 11909
Location: Vancouver, BC, Canada
Sorry, there was a glitch no one noticed till the last day or so... when it got fixed.

_________________
Mike Chin,
Editor/Publisher, SPCR
Support SPCR with your donations!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 12 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group