It is currently Fri Nov 28, 2014 3:41 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 60 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: Ooooooh, shiny new forum!
PostPosted: Thu Oct 14, 2010 2:19 am 
Offline

Joined: Mon May 30, 2005 11:26 am
Posts: 174
Location: Sunny Swansea
Me likey! Not that there was anything wrong with the old forums, I quite liked the basic function-over-form style. But in case anyone cares, the new style gets my seal of approval.

Only thing is that the "10 most recent posts" thing on the spcr front page doesn't seem to be working? [EDIT - Fixed}

Oh, and the SPCR logo on the top left, if you click on it in the forums, it just takes you back to http://www.silentpcreview.com/forums/ instead of the main site. [EDIT - Fixed]

_________________
Main: E8400, TR IFX14, GA-P35-DS3R, 4Gb OCZ, Radeon 5850 + Accelero S1 + VRM R4, 60Gb OCZ Agility, 250Gb WD Blue, Nexus 120mm PWM, Jeantech Phong, Antec Neo HE 430W.
Server: Sempron 140, ASRock A780GM-LE, 2Gb Kingston, 6TB of Assorted hard drives, 3x 120mm Fans.
HTPC: Epia MII 10000, Zalman NB47J, 512Mb Kingston, Toshiba 40Gb 2.5", Morex Cubid 3688, No Fans.


Last edited by Big Pimp Daddy on Fri Oct 15, 2010 2:11 am, edited 1 time in total.

Top
 Profile  
 
 Post subject: Re: Ooooooh, shiny new forum!
PostPosted: Thu Oct 14, 2010 2:31 am 
Offline
Friend of SPCR

Joined: Tue Oct 05, 2004 1:59 am
Posts: 1630
Location: Portugal
I miss the old look :(

_________________
Fractal Define R4 | Corsair AX750 | MSI Z97 Gaming 5 | Intel Core i7 4770K w/TRUE 120 Rev. C | 16GB G.Skill Sniper DDR3-1866 | Sapphire HD 7970 3GB GHz Edition w/Arctic Accelero Xtreme IV 280(X) | Crucial m4 128GB + Crucial MX100 512GB + WD Blue 1TB + WD Red 4TB | JVC HA-RX900 | Dell U2312HM + BenQ G2400WD | Asus Echelon Mechanical Keyboard | Logitech G400s


Top
 Profile  
 
 Post subject: Re: Ooooooh, shiny new forum!
PostPosted: Thu Oct 14, 2010 2:44 am 
Offline
Moderator

Joined: Mon Dec 09, 2002 7:11 pm
Posts: 7373
Location: Maynard, MA, Eaarth
It will take getting used to; things like having the poster's name over on the right especially.

What brought on the change?

_________________
Sincerely, Neil
http://neilblanchard.blogspot.com/


Top
 Profile  
 
 Post subject: Re: Ooooooh, shiny new forum!
PostPosted: Thu Oct 14, 2010 2:50 am 
Offline

Joined: Thu Oct 07, 2010 12:23 pm
Posts: 25
Location: UK
rpsgc wrote:
I miss the old look :(


Me too... Everything is bigger and less "clean"... :(


Top
 Profile  
 
 Post subject: Re: Ooooooh, shiny new forum!
PostPosted: Thu Oct 14, 2010 2:55 am 
Offline

Joined: Wed Apr 16, 2008 3:32 am
Posts: 486
Location: Poland
I think the "Mark forums read" link should be repeated at the bottom of the page. It's a bit inconvenient at the top.

_________________
Can you keep it down? I'm having trouble hearing the artillery.

Current rig
Old PC


Top
 Profile  
 
 Post subject: Re: Ooooooh, shiny new forum!
PostPosted: Thu Oct 14, 2010 2:58 am 
Offline
Friend of SPCR

Joined: Tue Oct 05, 2004 1:59 am
Posts: 1630
Location: Portugal
NeilBlanchard wrote:
What brought on the change?


Oh you don't know? :o

One would think moderators are informed of such decisions/changes.

_________________
Fractal Define R4 | Corsair AX750 | MSI Z97 Gaming 5 | Intel Core i7 4770K w/TRUE 120 Rev. C | 16GB G.Skill Sniper DDR3-1866 | Sapphire HD 7970 3GB GHz Edition w/Arctic Accelero Xtreme IV 280(X) | Crucial m4 128GB + Crucial MX100 512GB + WD Blue 1TB + WD Red 4TB | JVC HA-RX900 | Dell U2312HM + BenQ G2400WD | Asus Echelon Mechanical Keyboard | Logitech G400s


Top
 Profile  
 
 Post subject: Re: Ooooooh, shiny new forum!
PostPosted: Thu Oct 14, 2010 3:02 am 
Offline
*Lifetime Patron*

Joined: Thu Apr 10, 2003 7:16 am
Posts: 1302
Location: en.gb.uk
Hooray! At last we get an 'ignore user' feature!


Top
 Profile  
 
 Post subject: Re: Ooooooh, shiny new forum!
PostPosted: Thu Oct 14, 2010 3:16 am 
Offline
Friend of SPCR

Joined: Tue Jul 08, 2008 4:53 am
Posts: 1314
Location: CT
Hmmm... it seems that recent private messages (from the past couple of days) have not been migrated...

_________________
Main/gamming : Antec Solo|X-650|Asus P5Q-E|Intel Q9550@3.4GHz|HR-01 Plus 120mm Nexus @6V|Corsair 2x2Go XMS2 DHX cas 4 @4-4-4-12|Exhaust Nexus 120mm @9V|Intel X25M G2 160Gb|Samsung 1TB in SQD|2xGigabyte GTS450 OC (@900/1900/3800)|GPU fan 120mm Nexus @6V
HTPC/folder/Storage : Silverstone|E5300 with Samurai-Z|2Go RAM|GTX460@800|2x1To WD EARS|Intel X25M G2 80Go

Fold with SPCR


Top
 Profile  
 
 Post subject: Re: Ooooooh, shiny new forum!
PostPosted: Thu Oct 14, 2010 4:10 am 
Offline

Joined: Wed Jun 13, 2007 10:12 am
Posts: 3232
Location: ITALY
NOT ONLY the PM.

Besides the new aspect is LITERALLY UGLY...

...I hope the admin, a part of restoring the right DB, would kindly allow us to choose among some alternative skins/themes.

_________________
Regards,
Luca


Top
 Profile  
 
 Post subject: Re: Ooooooh, shiny new forum!
PostPosted: Thu Oct 14, 2010 7:32 am 
Offline

Joined: Sun May 04, 2008 2:57 pm
Posts: 507
Location: England
Yes, can we please get the old style theme back? phpBB3's default theme is offensive and really awkward to use.


Top
 Profile  
 
 Post subject: Re: Ooooooh, shiny new forum!
PostPosted: Thu Oct 14, 2010 8:26 am 
Offline
Moderator

Joined: Mon Dec 09, 2002 7:11 pm
Posts: 7373
Location: Maynard, MA, Eaarth
Hi,

rpsgc wrote:
NeilBlanchard wrote:
What brought on the change?


Oh you don't know? :o

One would think moderators are informed of such decisions/changes.


I'm a moderator, and I do not have an admin role, and only do things like Spam removal and some proofreading.

_________________
Sincerely, Neil
http://neilblanchard.blogspot.com/


Top
 Profile  
 
 Post subject: Re: Ooooooh, shiny new forum!
PostPosted: Thu Oct 14, 2010 8:40 am 
Offline
*Lifetime Patron*

Joined: Tue May 15, 2007 1:39 am
Posts: 1943
Location: Finland
+1 for the old theme, not a fan of these newfangled borderless ones. Don't have a problem with it tho', not yet anyway.

_________________
Case: Define Mini
Parts: P8Z77-M Pro µATX, i5-3570K, N650Ti-1GD5/OC, 8 GB G.Skill DDR3U, Xonar DX, WD G 1 TB, mx100 256 GB SSD, RX-5300 PSU
Cooling: Noctua NH-U12P SE2 + Scythe SS PWM, 2x Noctua NF-P12
Extras: Eaton UPS, Dell 24" EIPS, Ducky TKL, SteelSeries Sensei Raw, Synology DS213j 6 TB NAS
idle-load: CPU 32-44 °C @ 300/600-600/800 RPM, GPU 35-65 °C @ 1200-1650 RPM


Top
 Profile  
 
 Post subject: Re: Ooooooh, shiny new forum!
PostPosted: Thu Oct 14, 2010 9:14 am 
Offline

Joined: Wed Jun 13, 2007 10:12 am
Posts: 3232
Location: ITALY
Das_Saunamies wrote:
Don't have a problem with it tho', not yet anyway.

It just sucks... may we say "it sucks" or it is just unpolite?

_________________
Regards,
Luca


Top
 Profile  
 
 Post subject: Re: Ooooooh, shiny new forum!
PostPosted: Thu Oct 14, 2010 9:38 am 
Offline

Joined: Thu Oct 14, 2010 9:12 am
Posts: 3
Location: The Netherlands
Shouldn't the SPCR-logo in the header link to the homepage instead of the forum index? I thought it did before the upgrade, but I'm not sure.

Anyway, good to see the forum was upgraded! As someone who administrates a phpBB-board himself, I understand the appeal of the newer version. :) Don't have problems with the new template either, though that's largely a matter of taste (and getting used to it).


Top
 Profile  
 
 Post subject: Re: Ooooooh, shiny new forum!
PostPosted: Thu Oct 14, 2010 10:16 am 
Offline

Joined: Wed Apr 18, 2007 8:52 am
Posts: 99
Location: Finland
Huh, came back due to an email notification and the forum had transformed overnight. Never did see that new message, as the database is missing about day's worth of data too. Odd that the control panel doesn't offer us any themes; don't they usually? Having the poster info on the right-hand side of the screen just feels wrong.

_________________
Core 2 Duo E6600, Gigabyte GA-G33M-DS2R, 4 GB, 7600 GS, Samsung Spinpoint F1 1TB w/ Scythe Quiet Drive, Antec NSK3480, EarthWatts 380 PSU w/ fan swap, Scythe Ninja Rev B, Thermalright HR-05, 2x Nexus 120mm @ 600 rpm


Top
 Profile  
 
 Post subject: Re: Ooooooh, shiny new forum!
PostPosted: Thu Oct 14, 2010 10:19 am 
Offline
*Lifetime Patron*

Joined: Tue May 15, 2007 1:39 am
Posts: 1943
Location: Finland
quest_for_silence wrote:
Das_Saunamies wrote:
Don't have a problem with it tho', not yet anyway.

It just sucks... may we say "it sucks" or it is just unpolite?


If something sucks, it sucks, that's just observation. :lol:

For further development to happen, it's always nice to explain what sucks and why. The names on the right is a good example of what sucks.

_________________
Case: Define Mini
Parts: P8Z77-M Pro µATX, i5-3570K, N650Ti-1GD5/OC, 8 GB G.Skill DDR3U, Xonar DX, WD G 1 TB, mx100 256 GB SSD, RX-5300 PSU
Cooling: Noctua NH-U12P SE2 + Scythe SS PWM, 2x Noctua NF-P12
Extras: Eaton UPS, Dell 24" EIPS, Ducky TKL, SteelSeries Sensei Raw, Synology DS213j 6 TB NAS
idle-load: CPU 32-44 °C @ 300/600-600/800 RPM, GPU 35-65 °C @ 1200-1650 RPM


Top
 Profile  
 
 Post subject: Re: Ooooooh, shiny new forum!
PostPosted: Thu Oct 14, 2010 1:10 pm 
Offline
*Lifetime Patron*

Joined: Thu Feb 13, 2003 6:53 am
Posts: 1541
Location: Sweden
My first impression was that I hated it. That was earlier today at work on a crappy TN-panel with lousy analog connection and a lot of bleeding.

But now, at home with a proper monitor, it actually looks pretty good. I might get used to this. :)

_________________
Main: ASRock B85M-ITX | i3-4330 | 16GB DDR3 | Intel 730 240GB | HDPLEX H1-S | picoPSU | No moving parts | Idle 13.9W
HTPC: ASRock H81M-ITX | Pentium G3420 | 4GB DDR3 | Intel 520 120GB | HDPLEX H1-S | picoPSU | No moving parts | Idle 11.2W
Gaming: Intel DH77EB | i5-3570K | GTX 750 Ti | 16GB DDR3 | Intel 520 120GB | TJ08-E | G-360 360W
Server: Intel DH77DF | i3-2100T | 4TB+3x3TB | picoPSU | Idle 24W AC


Top
 Profile  
 
 Post subject: Re: Ooooooh, shiny new forum!
PostPosted: Thu Oct 14, 2010 1:23 pm 
Offline

Joined: Tue Oct 21, 2008 4:14 pm
Posts: 676
Location: in the depths of hell
I think the new design looks okay. It's actually quite similar to the old one as revamps go. A couple of gripes:
1. Can we get an option to have the poster on the left instead of the right?
2. Can we get a layout that doesn't occupy the full width of the browser?


Top
 Profile  
 
 Post subject: Re: Ooooooh, shiny new forum!
PostPosted: Thu Oct 14, 2010 2:15 pm 
Offline
Friend of SPCR

Joined: Tue Oct 05, 2004 1:59 am
Posts: 1630
Location: Portugal
I also noticed that BBCode is not working in the signature field.

_________________
Fractal Define R4 | Corsair AX750 | MSI Z97 Gaming 5 | Intel Core i7 4770K w/TRUE 120 Rev. C | 16GB G.Skill Sniper DDR3-1866 | Sapphire HD 7970 3GB GHz Edition w/Arctic Accelero Xtreme IV 280(X) | Crucial m4 128GB + Crucial MX100 512GB + WD Blue 1TB + WD Red 4TB | JVC HA-RX900 | Dell U2312HM + BenQ G2400WD | Asus Echelon Mechanical Keyboard | Logitech G400s


Top
 Profile  
 
 Post subject: Re: Ooooooh, shiny new forum!
PostPosted: Thu Oct 14, 2010 3:46 pm 
Offline

Joined: Tue Dec 26, 2006 10:52 am
Posts: 595
I would like to see the old theme back..less is more.


Top
 Profile  
 
 Post subject: Re: Ooooooh, shiny new forum!
PostPosted: Thu Oct 14, 2010 8:01 pm 
Offline
*Lifetime Patron*

Joined: Sun May 21, 2006 9:09 am
Posts: 1910
Location: Northern California.
I miss how it used to show what section of the forum a post was in when looking at the list that you get when clicking the "view new posts" link.

also found the old layout easier to read. or do i need glasses?

_________________
“America, it's a continent, not a country!”


Top
 Profile  
 
 Post subject: Re: Ooooooh, shiny new forum!
PostPosted: Thu Oct 14, 2010 8:56 pm 
Offline
*Lifetime Patron*

Joined: Tue May 15, 2007 1:39 am
Posts: 1943
Location: Finland
rpsgc wrote:
I also noticed that BBCode is not working in the signature field.


You just need to take the check off the box that says "Disable BBCode" in the description. :P

_________________
Case: Define Mini
Parts: P8Z77-M Pro µATX, i5-3570K, N650Ti-1GD5/OC, 8 GB G.Skill DDR3U, Xonar DX, WD G 1 TB, mx100 256 GB SSD, RX-5300 PSU
Cooling: Noctua NH-U12P SE2 + Scythe SS PWM, 2x Noctua NF-P12
Extras: Eaton UPS, Dell 24" EIPS, Ducky TKL, SteelSeries Sensei Raw, Synology DS213j 6 TB NAS
idle-load: CPU 32-44 °C @ 300/600-600/800 RPM, GPU 35-65 °C @ 1200-1650 RPM


Top
 Profile  
 
 Post subject: Re: Ooooooh, shiny new forum! (Pic linx)
PostPosted: Thu Oct 14, 2010 9:25 pm 
Offline

Joined: Wed Nov 10, 2004 1:44 pm
Posts: 199
Location: Sweden
Hi, in the new forum, pic linx open in the same tab/window - before you got a new tab/windowfor the pic, and could easily go back to the post. Can this be fixed?

As for layout, it's weird, but probably only since I'm used to the old one. Give it a few weeks and we'll be ok.

/d

_________________
[CPU: 2.4 GHz P4 Northwood w. AC Freezer 4 (fanless-Bluefront PSU mod inspired) / MB: ABIT VT7 (Via PT880) / GPU: ATI Radeon X800XL w Zalman ZM80D-HP / HDD: Seagate Barracuda IV SATA 80GB / CD: Samsung CD-DVD combo / Seahawk ALU Case / PSU: FSP 350-THN (fan mod-Everflow connected to CPU fan header)


Top
 Profile  
 
 Post subject: Re: Ooooooh, shiny new forum!
PostPosted: Thu Oct 14, 2010 10:20 pm 
Offline
Friend of SPCR

Joined: Tue Oct 05, 2004 1:59 am
Posts: 1630
Location: Portugal
Das_Saunamies wrote:
You just need to take the check off the box that says "Disable BBCode" in the description. :P


What? Lies!

_________________
Fractal Define R4 | Corsair AX750 | MSI Z97 Gaming 5 | Intel Core i7 4770K w/TRUE 120 Rev. C | 16GB G.Skill Sniper DDR3-1866 | Sapphire HD 7970 3GB GHz Edition w/Arctic Accelero Xtreme IV 280(X) | Crucial m4 128GB + Crucial MX100 512GB + WD Blue 1TB + WD Red 4TB | JVC HA-RX900 | Dell U2312HM + BenQ G2400WD | Asus Echelon Mechanical Keyboard | Logitech G400s


Top
 Profile  
 
 Post subject: Re: Ooooooh, shiny new forum!
PostPosted: Thu Oct 14, 2010 11:04 pm 
Offline

Joined: Wed Aug 30, 2006 4:55 am
Posts: 127
Location: Australia
What's really bad is that on the front page the SPCR forums list now separately lists every new reply made to a post, rather than just when a new post is made. It used to be that you could have a look and see at a glance what topics were being posted about. But at the moment, for example, four of the things on the list are replies to this post. I only want to know that once and I would rather the other three entries were links to other recent posts, or just not there. I hope it's just a temporary glitch because checking out the list of posts is the only reason I visit SPCR regularly. So it really matters. Without that I would only visit SPCR once in a while when I think there might be a new article to read.

_________________
GA-G33M-DS2R; Q9300 & Scyth mini ninja; 2x DDRII 2G; 1 x Hitachi notebook 5400rpm and 1 x Seagate momentus 7200rpm both in Scyth quiet drives; Powercolor HD5750; 2x Noctua NF-S12 800rpm; mCubed EF28 external 200w PSU


Top
 Profile  
 
 Post subject: Re: Ooooooh, shiny new forum!
PostPosted: Fri Oct 15, 2010 2:06 am 
Offline

Joined: Thu Mar 13, 2008 5:56 am
Posts: 198
Location: Estonia
Old layout was much better and prettier.
Now its generic and color scheme is meh.

Where do I click to get to first unread message in a thread? Used to be an orange page icon on left of thread name?

_________________
#6) Plug in one device at a time, stick your fingers in your ears, close your eyes, and hit the power switch with a toe


Top
 Profile  
 
 Post subject: Re: Ooooooh, shiny new forum!
PostPosted: Fri Oct 15, 2010 2:16 am 
Offline

Joined: Thu Oct 07, 2010 12:23 pm
Posts: 25
Location: UK
alecmg wrote:
Where do I click to get to first unread message in a thread? Used to be an orange page icon on left of thread name?

There still is, but its small and in the middle of a load of text now. Like this: Image


Top
 Profile  
 
 Post subject: Re: Ooooooh, shiny new forum!
PostPosted: Fri Oct 15, 2010 7:33 am 
Offline
Friend of SPCR

Joined: Sun Jul 27, 2008 10:39 am
Posts: 455
Location: England
walle wrote:
I would like to see the old theme back..less is more.


+1

Was there something wrong with the old style? Is this just change for change's sake? :(


Top
 Profile  
 
 Post subject: Re: Ooooooh, shiny new forum!
PostPosted: Fri Oct 15, 2010 8:08 am 
Offline
Friend of SPCR

Joined: Tue Oct 05, 2004 1:59 am
Posts: 1630
Location: Portugal
judge56988 wrote:
Was there something wrong with the old style? Is this just change for change's sake? :(


I think this is merely the default theme for phpBB 3 and Mike hasn't had the time (or he never thought people would dislike this one) to install other themes (like the old one).

_________________
Fractal Define R4 | Corsair AX750 | MSI Z97 Gaming 5 | Intel Core i7 4770K w/TRUE 120 Rev. C | 16GB G.Skill Sniper DDR3-1866 | Sapphire HD 7970 3GB GHz Edition w/Arctic Accelero Xtreme IV 280(X) | Crucial m4 128GB + Crucial MX100 512GB + WD Blue 1TB + WD Red 4TB | JVC HA-RX900 | Dell U2312HM + BenQ G2400WD | Asus Echelon Mechanical Keyboard | Logitech G400s


Top
 Profile  
 
 Post subject: Re: Ooooooh, shiny new forum!
PostPosted: Fri Oct 15, 2010 11:11 am 
Offline
Moderator

Joined: Mon Dec 09, 2002 7:11 pm
Posts: 7373
Location: Maynard, MA, Eaarth
Hi,

judge56988 wrote:
Was there something wrong with the old style? Is this just change for change's sake? :(


No, there are apparently a lot of new things "under the hood", like more robust anti-Spam tools.

_________________
Sincerely, Neil
http://neilblanchard.blogspot.com/


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 60 posts ]  Go to page 1, 2  Next

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group