It is currently Fri Aug 01, 2014 3:31 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Powered USB Hub >500ma per port
PostPosted: Sat Oct 23, 2010 12:41 pm 
Offline

Joined: Sat Sep 26, 2009 10:46 pm
Posts: 5
Location: Australia
I'm trying to get 4 webcams running for an amateur cctv setup. The cams I am using are MS Vx-100 lifecams which are marked as 500mA (realised this after much frustration with devices cutting out, etc.. seems like a lot for a tiny webcam..)
So I have a powered hub which is just a regular 7 port powered hub rated at 5v. 2A. It actually has run all four cameras in the past, everything runs great even for weeks, then suddenly drops out and have trouble even getting a couple of the cams running again.. fuse issue? It's obvious it shouldn't be able to run 4x500mA + 4x Active USB Extenders (not sure how these use) + whatever the hub itself draws for circuits, leds, etc... So It's obvious even 2.5A hub which are readily available probably isn't going to cut it, either.. would need 3A or 4A hub. Another option would be to ebay those cams and get something else lower power, my mate using Logi's which apparently are very efficient at 100mA. However, I like these as they are nice and low profile and the quality isn't shabby.

I have seen a few 10 and 13 port hubs, but I don't need that many, and does more ports mean less mA for each port? The hub manufacturers aren't betting on joe average plugging in 4x 500mA devices and running them 24/7 which is fair enough.

My understanding is that the new usb 3.0 ports (most of them?) are reverse compatible with 2.0 devices, but I think I even have a 3.0 port on my computer to connect the device in the first place, also does it provide the greater mA when 2.0 stuff is plugged in or does it only accomodate greater power for 3.0 devices. There is one available locally here in Australia.. Astrotek 4 port 4A hub 3.0

OR.. I can just use two cameras.. I don't live in a mansion and don't need every single window/entrance covered.


Top
 Profile  
 
 Post subject: Re: Powered USB Hub >500ma per port
PostPosted: Tue Oct 26, 2010 3:44 pm 
Offline

Joined: Thu May 10, 2007 2:19 pm
Posts: 379
Location: San Diego
since i doubt it'll break anything other than the hub, how bout trying an overpowered power supply in place of the one currently in use? stick a 5v, 3-4 amp one in place of the one you currently have on there.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group