It is currently Sat Sep 20, 2014 5:47 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: CoreStatus = C0000029 (-1073741783) :(
PostPosted: Thu Nov 10, 2011 4:10 pm 
Offline
Friend of SPCR

Joined: Tue Jul 08, 2008 4:53 am
Posts: 1314
Location: CT
--- Opening Log file [November 11 00:06:21 UTC]


# Windows SMP Console Edition #################################################
###############################################################################

Folding@Home Client Version 6.34

http://folding.stanford.edu

###############################################################################
###############################################################################

Launch directory: C:\FAH_GPU_Tracker_V2\SMP
Executable: C:\FAH_GPU_Tracker_V2\FAH.exe
Arguments: -oneunit -forceasm -smp -advmethods

[00:06:21] - Ask before connecting: No
[00:06:21] - User name: frenchie (Team 31574)
[00:06:21] - User ID: 6AFC372555109EF9
[00:06:21] - Machine ID: 2
[00:06:21]
[00:06:21] Work directory not found. Creating...
[00:06:21] Could not open work queue, generating new queue...
[00:06:21] - Preparing to get new work unit...
[00:06:21] Cleaning up work directory
[00:06:21] + Attempting to get work packet
[00:06:21] Passkey found
[00:06:21] - Connecting to assignment server
[00:06:21] - Successful: assigned to (128.143.199.97).
[00:06:21] + News From Folding@Home: Welcome to Folding@Home
[00:06:22] Loaded queue successfully.
[00:06:25] + Closed connections
[00:06:25]
[00:06:25] + Processing work unit
[00:06:25] Core required: FahCore_a3.exe
[00:06:25] Core found.
[00:06:25] Working on queue slot 01 [November 11 00:06:25 UTC]
[00:06:25] + Working ...
[00:06:25]
[00:06:25] *------------------------------*
[00:06:25] Folding@Home Gromacs SMP Core
[00:06:25] Version 2.27 (Dec. 15, 2010)
[00:06:25]
[00:06:25] Preparing to commence simulation
[00:06:25] - Assembly optimizations manually forced on.
[00:06:25] - Not checking prior termination.
[00:06:25] - Expanded 1509822 -> 2700832 (decompressed 178.8 percent)
[00:06:25] Called DecompressByteArray: compressed_data_size=1509822 data_size=2700832, decompressed_data_size=2700832 diff=0
[00:06:25] - Digital signature verified
[00:06:25]
[00:06:25] Project: 7504 (Run 19, Clone 38, Gen 0)
[00:06:25]
[00:06:25] Assembly optimizations on if available.
[00:06:25] Entering M.D.
[00:06:31] Mapping NT from 4 to 4
[00:06:32] Completed 0 out of 500000 steps (0%)
[00:06:39] CoreStatus = C0000029 (-1073741783) :cry:
[00:06:39] Client-core communications error: ERROR 0xc0000029
[00:06:39] Deleting current work unit & continuing...


Any ideas anyone ?
I tried a mem test and all works fine, temps are fine, nothing at all has changed on the computer... :(

_________________
Main/gamming : Antec Solo|X-650|Asus P5Q-E|Intel Q9550@3.4GHz|HR-01 Plus 120mm Nexus @6V|Corsair 2x2Go XMS2 DHX cas 4 @4-4-4-12|Exhaust Nexus 120mm @9V|Intel X25M G2 160Gb|Samsung 1TB in SQD|2xGigabyte GTS450 OC (@900/1900/3800)|GPU fan 120mm Nexus @6V
HTPC/folder/Storage : Silverstone|E5300 with Samurai-Z|2Go RAM|GTX460@800|2x1To WD EARS|Intel X25M G2 80Go

Fold with SPCR


Top
 Profile  
 
 Post subject: Re: CoreStatus = C0000029 (-1073741783) :(
PostPosted: Thu Nov 10, 2011 8:40 pm 
Offline

Joined: Thu Jan 15, 2009 10:56 pm
Posts: 1075
Location: San Jose
Yeah, that happens sometimes. On foldingforum.org, the only advice they usually give is to reduce any downclocking. But sometimes, a WU is just bad. Try deleting all the unit data, and see if it will pick up another WU. Keep an eye on the project numbers (in your case Project: 7504 (Run 19, Clone 38, Gen 0)) and make sure it doesn't come up again. Good luck!


Top
 Profile  
 
 Post subject: Re: CoreStatus = C0000029 (-1073741783) :(
PostPosted: Fri Nov 11, 2011 4:56 am 
Offline
Friend of SPCR

Joined: Tue Jul 08, 2008 4:53 am
Posts: 1314
Location: CT
Checked overclock this morning with a 1 hour run of OCCT on the CPU : max temp on all cores (core temps, not CPU temp) according to speedfan is 62C max, average temp is 56C... All good it seems. I'll be running OCCT all day today just to be sure (I read somewhere that OCCT was the best way to check for folding stability).
Memtest passes without issues (RAM is at stock), CPU passes OCCT 1 hour test with great temps (running a 12 hours test to confirm stability).... And I have changed absolutely nothing : no hardware, no drivers.... :(
I'll try to delete the SMP data (not sure how to do that, google will be my friend), and if that doesn't work, I'll just run the GPUs until I can play with the machine.
Grrrrrrrrrrrrrrrrrrrrrrrrrrrr !!!!!!!!!!!!!!!!!! why are you doing this to me ..... ????????

_________________
Main/gamming : Antec Solo|X-650|Asus P5Q-E|Intel Q9550@3.4GHz|HR-01 Plus 120mm Nexus @6V|Corsair 2x2Go XMS2 DHX cas 4 @4-4-4-12|Exhaust Nexus 120mm @9V|Intel X25M G2 160Gb|Samsung 1TB in SQD|2xGigabyte GTS450 OC (@900/1900/3800)|GPU fan 120mm Nexus @6V
HTPC/folder/Storage : Silverstone|E5300 with Samurai-Z|2Go RAM|GTX460@800|2x1To WD EARS|Intel X25M G2 80Go

Fold with SPCR


Top
 Profile  
 
 Post subject: Re: CoreStatus = C0000029 (-1073741783) :(
PostPosted: Fri Nov 11, 2011 7:19 am 
Offline

Joined: Tue Apr 05, 2005 4:43 am
Posts: 57
Location: Lexington, MA USA
It's not you, Frenchie, it's the WU. The 7504 Run 19s have crapped out for everyone and been flagged as bad. You shouldn't get any more of them.

http://foldingforum.org/viewtopic.php?f ... 99f6a130e6

_________________
i7-2600k/Asrock Z68 Pro3/CoolerMaster Hyper 212/SLK3000B/S12-430/Caviar Green 2TB/GTX 560/XP SP3
i5-2500k/Intel H67/Gelid Tranquillo/P183/Kingwin LZP-550/Crucial M4/Caviar Green 2TB/Win 7


Image


Top
 Profile  
 
 Post subject: Re: CoreStatus = C0000029 (-1073741783) :(
PostPosted: Sun Nov 13, 2011 4:31 pm 
Offline
Friend of SPCR

Joined: Tue Jul 08, 2008 4:53 am
Posts: 1314
Location: CT
Thanks cmh !
I had looked at the folding forum quickly before work and didn't see the topic. You were right, all is back to normal now and I didn't touch anything, I just let it run :)

_________________
Main/gamming : Antec Solo|X-650|Asus P5Q-E|Intel Q9550@3.4GHz|HR-01 Plus 120mm Nexus @6V|Corsair 2x2Go XMS2 DHX cas 4 @4-4-4-12|Exhaust Nexus 120mm @9V|Intel X25M G2 160Gb|Samsung 1TB in SQD|2xGigabyte GTS450 OC (@900/1900/3800)|GPU fan 120mm Nexus @6V
HTPC/folder/Storage : Silverstone|E5300 with Samurai-Z|2Go RAM|GTX460@800|2x1To WD EARS|Intel X25M G2 80Go

Fold with SPCR


Top
 Profile  
 
 Post subject: Re: CoreStatus = C0000029 (-1073741783) :(
PostPosted: Mon Nov 14, 2011 2:44 pm 
Offline
Friend of SPCR

Joined: Fri Aug 01, 2003 12:13 pm
Posts: 381
Location: Rochester, MN
I keep getting these, but I can't upload them to the server. It actually finishes the WU. Got 7 in queue to upload so far.

Go figure.

_________________
Veni, Vidi, Complicavi


Top
 Profile  
 
 Post subject: Re: CoreStatus = C0000029 (-1073741783) :(
PostPosted: Mon Nov 14, 2011 5:10 pm 
Offline

Joined: Thu Jan 15, 2009 10:56 pm
Posts: 1075
Location: San Jose
Huh, I had a upload problem last week, but I thought it finally got around to uploading it a few days after it finished. It may upload it yet. Not sure how my farm is doing now, I'm off on vacation until Wednesday, so my farm is unattended. And one of my machines was locking up fairly regularly when I left, it's probably dead by now. Gah. Have to see if I can fix it when I get back.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group