It is currently Tue Sep 30, 2014 5:42 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 35 posts ]  Go to page Previous  1, 2
Author Message
 Post subject: Re: High End GPUs and "The Mod"
PostPosted: Sun Feb 03, 2013 10:13 am 
Offline

Joined: Sun Sep 11, 2005 4:23 pm
Posts: 154
Location: California, USA
I've seen temperature comparisons between this mod and the stock cooler but has anyone compared them to custom coolers from Accelero? If you use an Accelero Mono Plus it fits a 120mm fan so I think the cooling capacity should be similar to the Asetek 120mm units with pretty thin radiators that many have been using. The accelero also has the advantage of providing some airflow over the VRM without any extra work.

Of course with the air cooler the ambient temperature will be higher since hot air is just recirculated in the area, so a comparison would be useful.


Top
 Profile  
 
 Post subject: Re: High End GPUs and "The Mod"
PostPosted: Sun Feb 10, 2013 12:46 pm 
Offline

Joined: Sat Aug 11, 2012 2:31 pm
Posts: 47
People have compared the mod to the larger members of the accelero series over at OCN. I don't remember exactly but I think there was a 12*-15* difference on load, but both are more than adequate for keeping temperatures down. No one has done a real test on noise yet, but an air cooler will almost certainly be quieter than an AIO watercooler, at least until it hits load.

_________________
FT02W | 3x AP180 | 1x NF-S12B | NH-U12 SE2, 2x NF-P12 | Seasonic S12D 850 | MSI P55-GD80 | i5-760 3.8ghz + turbo | GTX 470 SLI + "The Mod" Kuhler 620 - NF-P12, NF-B9 X2 | 8GB Ripjaws X DDR3 1600 c8 | 2x 64GB SSD | 1TB SpinPoint F3 | CM Spawn | CM QuickFire Rapid (MX Brown) | ASUS VW246H + Neo-Flex| Sennheiser HD280


Top
 Profile  
 
 Post subject: Re: High End GPUs and "The Mod"
PostPosted: Mon May 06, 2013 11:41 am 
Offline

Joined: Fri Jun 18, 2004 6:53 pm
Posts: 1371
Well, I finally took the plunge and did the mod on my 7970. I used h100i and Dwood's bracket. So here's a small report in 5 parts.



Part 1: A tale of three CLCs

I ordered and received the Dwood bracket late last year, and it took me this long before I finally had the opportunity to build a new rig based on 3570k in P280. I actually ordered 3 different water coolers, H100i, antec 620, and thermaltake water 2.0 pumps. My intention was to find CLC with the quietest pump, and that turned out to be H100i. The Antec 620 and Thermaltake 2.0 both use round asetek pump and both have "horrendously" loud tick when they're turned upside down just like they would when mounted on a videocard in a traditional case. Now, "horrendously" may be a slight exaggeration, but noise is subjective, and to me the ticking noise was clearly noticeable over my ambient noise level. I tried everything to get rid of the ticking noise, I tried slight pump downvolting, I tried shaking them, tapping them, magnet tricks, I left them running for couple of hours hoping for noise to go away, and at all times I always positioned the pump and radiator in such a way that no bubbles would be going through the loop, nothing helped. So personally, I drew a conclusions that asetek pumps are no good. Luckily, H100i turned out to be very quiet in open air, and nearly silent inside the case.



Part 2: The installation ordeal

To be honest, installation was a major pain. It took me better part of the day to get everything working. The fact that I had to spend probably about an hour on the bracket itself to make it fit didn't help. First I dremeled out Dwood's logo from the fan portion of the bracket because I didn't want anything impeding the airflow making it noisier than it should. Then I had to file down machining marks around the GPU portion because otherwise the bracket would not fit over the 7970 GPU protective shim. Even after doing all that, the bracket still wouldn't fit the card. The problem was that when the bracket was mounted on the H100i water block, the bolts that are supposed to attach the water block to the videocard were not completely "sunk" in the bracket and H100i block pushed them into a converging pattern, basically, the bolts would not alight with the GPU mounting holed on the 7970 PCB. Had to fix that too. In the end I made it fit, but it took me a lot of time. I literally spent 6+ hours trying to make everything work.



Part 3: Where we learn that the prettiest shim is not always the best

The 7970 with their recessed GPU cores need a shim to properly transmit heat from the core to the waterblock. I tried two shims for the GPU - one from EK-VGA and one from Dwood. I tried EK-VGA shim first, but computer wouldn't even boot with videocard plugged in. The fans would spin for split second and then everything would shut down again. I took a closer look, and it appears the EK-VGA shim is so thin that it does not leave any space between Dwood bracket and PCB. With EK-VGA shim in place the bracket actually touches the PCB. I suspect the bracket was shorting some of the contacts on the PCB and the video card was shutting the whole thing down to protect itself. So I had to take everything apart yet again and install Dwood shim. Dwood shim did not look nearly as nice as EK-VGA as it is significantly thicker, but it did the trick. With Dwood shim in place the bracket was not touching PCB and everything worked without any fuss.



Part 4: The Triumph... sort of...

When all said and done, I have mixed feelings about the project. Before I mounted H100i on my 7970, I was actually running it with custom modified Accelero S1. The H100i definitely runs better, but not THAT much better. In both cases I ran two 120mm 800RPM Scythe S-FLEX SFF21D fans. I'm not that much into overclocking, so I run my 7970 at 950Mhz. My card also has stupid high default voltage of 1.174V on the core. When downvolted to 1V at 950MHz and with two 800rpm Scythes on Accelero S1 my card hit around 78-80 degrees full load. With h100i, the same 950Mhz, the same 800RPM Scythes in pull configuration, and 1.038 core (slight bump) it hits 72-78 at full load depending on ambient temperature. So h100i solution is better since I have lower temps and slightly higher vcore, however I kind of anticipated better results.



Part 4: Epilogue

There are a couple of lessons to be had from my experience. First, I wouldn't trust any asetek based CLCs. Corsair pumps are quieter, at least in my experience. Second, when installing the mod, make sure the bracket does not touch the PCB. Third, and last, don't expect any miracles, yes, The Mod is much better than stock solution, but it's not that much better than other aftermarket stuff, plan your expectations accordingly.


Top
 Profile  
 
 Post subject: Re: High End GPUs and "The Mod"
PostPosted: Mon May 06, 2013 4:19 pm 
Offline
Friend of SPCR

Joined: Tue Jul 08, 2008 4:53 am
Posts: 1314
Location: CT
Nice write up JazzJackRabbit, thanks !!!!
How did you mount the rad in your p280 ?

_________________
Main/gamming : Antec Solo|X-650|Asus P5Q-E|Intel Q9550@3.4GHz|HR-01 Plus 120mm Nexus @6V|Corsair 2x2Go XMS2 DHX cas 4 @4-4-4-12|Exhaust Nexus 120mm @9V|Intel X25M G2 160Gb|Samsung 1TB in SQD|2xGigabyte GTS450 OC (@900/1900/3800)|GPU fan 120mm Nexus @6V
HTPC/folder/Storage : Silverstone|E5300 with Samurai-Z|2Go RAM|GTX460@800|2x1To WD EARS|Intel X25M G2 80Go

Fold with SPCR


Top
 Profile  
 
 Post subject: Re: High End GPUs and "The Mod"
PostPosted: Mon May 06, 2013 5:30 pm 
Offline

Joined: Fri Jun 18, 2004 6:53 pm
Posts: 1371
frenchie wrote:
Nice write up JazzJackRabbit, thanks !!!!
How did you mount the rad in your p280 ?


Heh... that part took some time sorting out. I'm using Asus P8Z77-V LK that has the primary videocard slot in the second top most possible location. In order to have h100i waterblock reach the GPU I had to mount fans in the pull configuration, i.e. fans on top of the radiator, and I also had to mount the H100i radiator with hoses facing back of the case, which meant that rear exhaust fan actually had to be mounted on the outside of the case. And after doing all of that the hoses are still a little tight. But it works, and works very well. Right now I have 2 two 800RPM Scythes on H100i, another 800RPM Scythe on rear exhaust, 92mm papst at 7V cooling VRMs on 7970 and a seasonic based corsair PSU. The loudest part is the fan in the corsair PSU that has a chirping sound to it.

The next two things on my "wishlist" is to get a fanless PSU, so I'm waiting on a sale on either seasonic or kingwin fanless PSUs, and find slightly faster fans for the H100i. Ideally I'd like to find a quiet 1000rpm fans but that's harder said than done, so I think I'm going to put 1400rpm Scythe Kama Flow 2 fans and downvolt them to 7V. 1400rpm is faster than I would have liked, but they have very mellow fan blade design so they should be quiet for a 1400rpm fan, and with downvolting they just might become acceptable. We'll see later in the week.

EDIT: or maybe I should go for the 900 rpm Kama Flow 2's... Their rated airflow is lower than the 800rpm S-Flex'es I'm using now, however in xbitlab testing those 900rpm Kama Flow 2's actually spin at 1040rpm and push as much air as nexus real silent. This just might be enough for my needs. Stupid scythe though for failing to properly test/label their own fans...


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 35 posts ]  Go to page Previous  1, 2

All times are UTC - 8 hours


Who is online

Users browsing this forum: Exabot [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group