It is currently Tue Sep 02, 2014 8:18 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 8 posts ] 
Author Message
 Post subject: Ive built my PC, its not silent, there is a bzzz.... help !
PostPosted: Fri Aug 30, 2013 4:23 pm 
Offline

Joined: Thu Jul 25, 2013 8:51 pm
Posts: 11
Hi there

I've built a pc from the recommendations i got here so here it is

Define r4
i5 4430 haswell
macho HR 02
asus B85 E
Be quiet straight power E9 400W
256 SSD samsung
8gb corsair ballistic


So my problem, the pc makes noise... like a bzzz

its not fan noise because i checked when i stoped all of them at the same time
its not really coil fan like on this video http://www.youtube.com/watch?v=HP73edpQwgc

its some grinding i really dont know what it is

im scared it might be because of the motherboard, because at one point when trying to plug a USB cable from the panel i accidentaly killed a few pins from the usb slot, can it be because of that ?

i cant find the source its frustrating

its a bit like a hard drive noise


Top
 Profile  
 
 Post subject: Re: Ive built my PC, its not silent, there is a bzzz.... hel
PostPosted: Fri Aug 30, 2013 4:36 pm 
Offline

Joined: Thu Jul 25, 2013 8:51 pm
Posts: 11
ok its the fractal case fan... ive disabled both and i saw immediatly the difference they make a very particular noise they are not "smooth"

anyone can advice 2 other cases fan ?

maybe i should just disable them ? what do you think ? its not like i need cooling besides on the cpu


Top
 Profile  
 
 Post subject: Re: Ive built my PC, its not silent, there is a bzzz.... hel
PostPosted: Fri Aug 30, 2013 5:02 pm 
Offline

Joined: Tue Nov 02, 2004 12:22 pm
Posts: 1825
Location: Guatemala
lafleche wrote:
ok its the fractal case fan... ive disabled both and i saw immediatly the difference they make a very particular noise they are not "smooth"

maybe i should just disable them ? what do you think ? its not like i need cooling besides on the cpu
As long as your setup temps are with in what the manufactuer recomends, then i dont think there is an issue. Just a question, both of the included fans did the grinding noise? did they do it at any rate? did you try the included fan controller or Asus FanXpert?

lafleche wrote:
anyone can advice 2 other cases fan ?
Antec TrueQuiet 140 $9.99, cheap and have good tone, they dont go very high, but since you dont need that much cooling, this should be very quiet with Asus FanXpert2 or with the R4 fan controller built in, if you wish to read more, check SPCR Second 140 mm Fan Roundup: Antec, bequiet!, Corsair, Scythe

_________________
GameMi >> MSI Z87-GD65 | Intel Core i7-4790K | Thermalright Silver Arrow IBE + 3x Noctua NF-A15 PWM @500rpms| Crucial Ballistix Sport 32GB DDR3 1600 | nVidia GTX780 + ARCTIC Accelero Xtreme IV | Samsung SA850 27'' 2560x1440 | Samsung 840pro 512GB | Hitachi 7K1000 1TB | Fractal Design Define R4 + 4x Noctua NF-A14 PWM @450rpm | SeaSonic SS-860XP2
Other builds ---> ServeMi | CamMi | MiniMi | HTPCMi


Top
 Profile  
 
 Post subject: Re: Ive built my PC, its not silent, there is a bzzz.... hel
PostPosted: Fri Aug 30, 2013 5:21 pm 
Offline

Joined: Thu Jul 25, 2013 8:51 pm
Posts: 11
they do it both, its not a smooth noise at all...

i had to stop them both to see that it indeed came from the both of them and im on 5v al the time

im using the included fan controler, do you think i'll have better sucess with fan xpert2? the thing is they are not PWM, they are 3 pins fan so i dont know what good could do fan xpert 2

7V = terrible
12V = washing machine

What do you think would be good setup temperatures?

Ive a friend who has bought the same setup and for him its like nothing, it doesnt even see a difference between 5 and 7v

i guess we have different sound sensibilities

edit: my temps when ive disabled the 2 case fans

Image

speedfan sees 0 fan, is it because of fan xpert2?


Top
 Profile  
 
 Post subject: Re: Ive built my PC, its not silent, there is a bzzz.... hel
PostPosted: Fri Aug 30, 2013 7:03 pm 
Offline

Joined: Tue Nov 02, 2004 12:22 pm
Posts: 1825
Location: Guatemala
lafleche wrote:
they do it both, its not a smooth noise at all...

i had to stop them both to see that it indeed came from the both of them and im on 5v al the time

im using the included fan controler,
7V = terrible
12V = washing machine
Could be that you got defective fans.... or they dont like being undervolted.... idk, i tested some Fractal 140s and they didn't do a grinding noise.

Quote:
What do you think would be good setup temperatures?
Below 40C idle is fine, below 70C load would be my goal, the CPU should have TJMAX around 100C, but anything over 80+ for me its not good. But your temps on speedfan seems very low, but idk if its reading it accurately, whats your ambient temperature?. Dont use speedfan for now, download HWmonitor, and run it post a screenshot of your temps.

lafleche wrote:
im using the included fan controler, do you think i'll have better sucess with fan xpert2? the thing is they are not PWM, they are 3 pins fan so i dont know what good could do fan xpert 2
FanXpert can control both PWM fans and 3pin fans fine, on chassis fans it will control them as voltage controlled, so 3pin fans are ideal for this slots, forget speedfan for now, and connect your 2 fractal fans on Chassis_FAN 1 and 2, here is a picture of your motherboard, leave the TY141 of the HR02 Macho connected to CPU_FAN header,

Image

Run FanXpert tunning, and see what happens, if you can post a screenshot of the Chassis fans curve, also if you still hear the grinding. I'll try to post one later on when i get home, i think i have a fractal 140 still around somewhere.

_________________
GameMi >> MSI Z87-GD65 | Intel Core i7-4790K | Thermalright Silver Arrow IBE + 3x Noctua NF-A15 PWM @500rpms| Crucial Ballistix Sport 32GB DDR3 1600 | nVidia GTX780 + ARCTIC Accelero Xtreme IV | Samsung SA850 27'' 2560x1440 | Samsung 840pro 512GB | Hitachi 7K1000 1TB | Fractal Design Define R4 + 4x Noctua NF-A14 PWM @450rpm | SeaSonic SS-860XP2
Other builds ---> ServeMi | CamMi | MiniMi | HTPCMi


Top
 Profile  
 
 Post subject: Re: Ive built my PC, its not silent, there is a bzzz.... hel
PostPosted: Fri Aug 30, 2013 8:50 pm 
Offline

Joined: Tue Nov 02, 2004 12:22 pm
Posts: 1825
Location: Guatemala
Found the fan, here is the FanXpert2 of the Fractal Design Silent Series R2 FD-FAN-SSR2-140 140mm 140mm Fan, i dont hear any grinding at all, the fan isnt that good though, in terms of balance, but its not noisy.

Image

I think you got a defective fan, i would go to your friend house and see if if you hear any noise as yours, else just replace the fans, the Antec TrueQuiet 140 are very cheap and according to SPCR review they have good tone and should be a good option for replacing your fans.

_________________
GameMi >> MSI Z87-GD65 | Intel Core i7-4790K | Thermalright Silver Arrow IBE + 3x Noctua NF-A15 PWM @500rpms| Crucial Ballistix Sport 32GB DDR3 1600 | nVidia GTX780 + ARCTIC Accelero Xtreme IV | Samsung SA850 27'' 2560x1440 | Samsung 840pro 512GB | Hitachi 7K1000 1TB | Fractal Design Define R4 + 4x Noctua NF-A14 PWM @450rpm | SeaSonic SS-860XP2
Other builds ---> ServeMi | CamMi | MiniMi | HTPCMi


Top
 Profile  
 
 Post subject: Re: Ive built my PC, its not silent, there is a bzzz.... hel
PostPosted: Sat Aug 31, 2013 4:02 am 
Offline

Joined: Thu Jul 25, 2013 8:51 pm
Posts: 11
My friend lives far away, I cant really go at his home but it would be a strange thing that BOTH of my fan are defectives

Also, my CHASSIS_FAN slot on my motherboard are 4pin whereas my fans themselves are 3 pins, is there a special way to plug them ?

and thanks a lot abula for all your help


Top
 Profile  
 
 Post subject: Re: Ive built my PC, its not silent, there is a bzzz.... hel
PostPosted: Sat Aug 31, 2013 8:08 am 
Offline

Joined: Tue Nov 02, 2004 12:22 pm
Posts: 1825
Location: Guatemala
lafleche wrote:
My friend lives far away, I cant really go at his home but it would be a strange thing that BOTH of my fan are defectives
Yes i think its more one of the two, it would be really unlucky for both fans to be bad. But you can test just using one and see if the sound is there, and then unplug that one and just the other, and determine if both of your fans are bad. Another thing could be the fan controller that could be causing some kind of noise on the motor of the fans, that why i want you to test fanXpert2 with the Fractal fans.

lafleche wrote:
Also, my CHASSIS_FAN slot on my motherboard are 4pin whereas my fans themselves are 3 pins, is there a special way to plug them ?
Yes you have to match the two little bumps on the fan connector to the plastic wall of the 4pin motherboard fan header, here is a picture, pay attention on the last one specially thats how it should end.

Image

_________________
GameMi >> MSI Z87-GD65 | Intel Core i7-4790K | Thermalright Silver Arrow IBE + 3x Noctua NF-A15 PWM @500rpms| Crucial Ballistix Sport 32GB DDR3 1600 | nVidia GTX780 + ARCTIC Accelero Xtreme IV | Samsung SA850 27'' 2560x1440 | Samsung 840pro 512GB | Hitachi 7K1000 1TB | Fractal Design Define R4 + 4x Noctua NF-A14 PWM @450rpm | SeaSonic SS-860XP2
Other builds ---> ServeMi | CamMi | MiniMi | HTPCMi


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: figment and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group