It is currently Mon Jul 14, 2014 6:18 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: VGA: Blue Orb + Fan Mate = Harmony?
PostPosted: Mon Jan 20, 2003 3:38 pm 
Offline

Joined: Thu Jan 09, 2003 11:22 am
Posts: 57
Location: United Kingdom
I'm looking at a secondhand Geforce 3 Ti500 which has a Thermaltake Blue Orb cooler fitted. This fan has a three pin connector which goes to the motherboard so I could fit a Zalman Fan Mate to slow the fan down.

My question is, does anyone have the Blue Orb and can they report on its quietness or otherwise? Thermaltake's site quotes 26.4dba at 5,500rpm which isn't too bad, so I'm thinking that should come down once the Fan Mate is plugged in and turned down?

http://www.thermaltake.com/products/chipset/tgf020.htm[/i]


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jan 20, 2003 6:05 pm 
Offline

Joined: Sun Aug 11, 2002 3:26 pm
Posts: 319
Location: Philadelphia, PA, USA
They're noisy as hell at default voltage. In a lot of ways, they're what got me into quiet computing. You can undervolt them (I had mine running at 5V), but then they don't push much air, so you might well get artifacting from your card.


Top
 Profile  
 
 Post subject:
PostPosted: Tue Jan 21, 2003 3:29 am 
Offline

Joined: Thu Jan 09, 2003 11:22 am
Posts: 57
Location: United Kingdom
Thanks for the info - it sounds like the Blue Orb is a bit of a monster!

Which card did you have your Blue Orb on?


Top
 Profile  
 
 Post subject:
PostPosted: Tue Jan 21, 2003 5:36 pm 
Offline

Joined: Sun Aug 11, 2002 3:26 pm
Posts: 319
Location: Philadelphia, PA, USA
It was a GeForce 256. Swapping the stock cooler for the Blue Orb was kind of silly, but I had a Golden Orb on the CPU and another Blue Orb on the Northbridge, so I was going for style. (Well, I was running over the AGP spec, but I never had problems with the stock cooler.)

On that same card I currently have a 1-U Socket 370 copper heatsink with a 5V 80mm Panaflo attached to it via cable ties. It blocks a slot on my motherboard (the CNR slot, though, so I don't really care), but it works, and it's quiet.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group