It is currently Tue Dec 11, 2018 6:55 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 17 posts ] 
Author Message
 Post subject: SonataII rig
PostPosted: Sun Jul 10, 2005 8:31 am 
Offline

Joined: Mon Apr 05, 2004 7:16 am
Posts: 130
Location: South Florida
Decided to upgrade my case from an aspire superalien to the sonataII as well as change a few other things. So after $200, 3 wounds from installation, and 5 mountaindew code reds, it is finally done. Well, actually it is far from done because it still isn't completely silent, but it will have to do for now.

Anyway, here go the specs:
P4 2.4a
1 GB Crucial DDR
9800 Pro (With a dusty vga silencer mounted on it)
2x 160GB SATA Samsung Spinpoints (NIDEC)

In the upgrade i changed from a Zalman 7000a-cu to the xp90+92mm nexus combo recommended to me by teknerd. I'm pretty happy with it so far. I think i need to buy a controller so i can turn it down a bit.

I also changed from an Antec Truepower to the Smartpower 2.0 that came with the sonataII. I must say, i am not really impressed with its performance. It is definitely the loudest thing in the case, and doesn't seem to be that much of an improvement over the Truepower (at least to my ears). This will probably get replaced by a seasonic soon.

Anyway, overall, i am happy with the results, though it still needs a lot of work before it can be considered silent. The rig lacks any sort of innovation or creativity, but that will change as i start tweaking the system.

I have no way of monitoring case temps, but the cpu stays right around 27c when at idle. Does this seem reasonable for the setup???

Here are some pics (click for a big1):
Image
Image
Image
Image
Image

thanks spcr! comments/suggestions are welcome


Last edited by matva on Sun Jun 03, 2007 3:39 am, edited 1 time in total.

Top
 Profile  
 
 Post subject:
PostPosted: Sun Jul 10, 2005 8:53 am 
Offline

Joined: Mon Jun 13, 2005 2:35 pm
Posts: 67
That is one sexy desk you've got there. I could get used to having that sweet monitor, with the laptop right next to it, along with those sennheisers.

Anyways, nice setup, looks good.

_________________
fisher999 of Southeastern, Michigan is quite the good samaritan! He sent me a beginner's kit of cables and provides a treasure trove of computer setup information.

:D


Top
 Profile  
 
 Post subject:
PostPosted: Sun Jul 10, 2005 9:09 am 
Offline

Joined: Tue Nov 02, 2004 9:31 am
Posts: 447
Did you connect the PSU fan rpm monitoring wire? Try disconnecting it if you did.


Top
 Profile  
 
 Post subject:
PostPosted: Sun Jul 10, 2005 9:40 am 
Offline

Joined: Mon Apr 05, 2004 7:16 am
Posts: 130
Location: South Florida
amplemind: thx:) the code red is always nice too:p

winguy: Yeah, i read that somewhere. No, it's not connected :(

_________________
My Sonata II Rig p150


Top
 Profile  
 
 Post subject:
PostPosted: Sun Jul 10, 2005 11:03 am 
Offline

Joined: Sun Feb 27, 2005 8:51 pm
Posts: 31
Location: California, USA
Just a heads up I got a defective fan controller in the PSU in a Sonata II and boy was it loud. I exchanged it and things are much better.


Top
 Profile  
 
 Post subject:
PostPosted: Sun Jul 10, 2005 1:59 pm 
Offline

Joined: Sun Dec 12, 2004 5:00 am
Posts: 1424
Location: New York, NY
sphere,

You said that you got a defective fan controller in the sonata psu. What exactly was the problem? TIA - FG

_________________

e8400, Corsair XMS2-5400, Asus 8400GS, Gigabyte EP45-UD3R, Chenbro SR209/Nexus 120, T-Balancer, Enhance ENP-5150GH 500W, Seagate 7200.7 160MB
(Retired: XP-120, FSP530-60GNA, Antec SP2.0 500W, Antec SLK3000B)


Top
 Profile  
 
 Post subject:
PostPosted: Sun Jul 10, 2005 3:10 pm 
Offline

Joined: Tue Mar 23, 2004 3:26 pm
Posts: 1162
Location: UK
@matva: are you able to measure your HDD temperatures? The reason I ask is that the old Sonata wasn't exactly brilliant at keeping drives cool, and although the new one seems to have a better ventilated front panel and drive cage, you also have that open vent for the CPU duct at the back which would act as an intake (unless you taped it up). If you're cooling the drives passively, they may not actually be getting all that much airflow...

Just a thought...


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jul 11, 2005 4:37 am 
Offline

Joined: Mon Apr 05, 2004 7:16 am
Posts: 130
Location: South Florida
SpHeRe31459: I don't think it is broken. It is not THAT loud, and the fan does turn itself off and on.

nick705: Yeah, i was wondering the same thing when i built the thing. I see a lot of people have a fan mounted just behind the cages. I don't have a way to check temps yet, but i will definitely consider adding a fan there. For now the whole thing is out of commission... my mobo just broke on me :(. Will probably end up upgrading to an Athlon 64 system. Anyway, so you think i should tape up the open vent in the back?


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jul 11, 2005 6:58 am 
Offline

Joined: Sun Apr 25, 2004 11:15 am
Posts: 157
Location: California
Try Everest Home edition for freeware temp monitoring. Seems to work fine for me....although I believe it's under reporting my samsung temp by a few degrees (this is from looking at temps at boot).
http://www.lavalys.com/products/overview.php?pid=1&lang=en

_________________
Barton 2800, Abit NF7-S, Gigabyte 6600GT-passive (58C idle, 85C while gaming), 2 x 512MB dual channel, old HP CDRW, Samsung 160GB S-ATA with Nidec, in a stock Sonata case.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jul 11, 2005 7:50 am 
Offline

Joined: Tue Mar 23, 2004 3:26 pm
Posts: 1162
Location: UK
matva wrote:
Anyway, so you think i should tape up the open vent in the back?

Well, I couldn't say for sure as I don't have a case with a similar configuration, but it looks very much as though you'll be getting a significant short-circuit effect. If you taped up the rear vent, you'd be forcing all the intake air to come in through the front, where it would pass over the HDDs first - this shouldn't impact your system temps too much, as the HDDs themselves don't generate much heat.

It's a case of suck it and see I suppose... if it works out with no adverse effects, you might be able to get away without the extra front fan. OTOH if your drive temps are OK as they are anyway, then if it ain't broke don't fix it... :lol:


Top
 Profile  
 
 Post subject:
PostPosted: Tue Jul 12, 2005 5:37 am 
Offline

Joined: Sun Feb 27, 2005 8:51 pm
Posts: 31
Location: California, USA
frankgehry wrote:
sphere,

You said that you got a defective fan controller in the sonata psu. What exactly was the problem? TIA - FG

From the very first time I powered it up the fans spun at full speed, there was no ramping at all. I have a TP 2.0 400 watt around for use with a test bench so I knew that was not how it should behave.


Top
 Profile  
 
 Post subject:
PostPosted: Tue Jul 12, 2005 9:49 am 
Offline

Joined: Sun Dec 12, 2004 5:00 am
Posts: 1424
Location: New York, NY
hi sphere,

several people have reported that when the fan speed monitoring cable is connected to the motherboard the fan ramps up. As soon as they disconnect the monitoring cable, the fan runs very slowly, probably as it should. I was trying to determine if the problem with your smartpower was the same as others have experienced and antec gave you a new unit that worked properly, or your psu fans ramped up without connecting to the motherboard. TIA - FG

_________________

e8400, Corsair XMS2-5400, Asus 8400GS, Gigabyte EP45-UD3R, Chenbro SR209/Nexus 120, T-Balancer, Enhance ENP-5150GH 500W, Seagate 7200.7 160MB
(Retired: XP-120, FSP530-60GNA, Antec SP2.0 500W, Antec SLK3000B)


Top
 Profile  
 
 Post subject:
PostPosted: Tue Jul 12, 2005 3:58 pm 
Offline

Joined: Mon Apr 05, 2004 7:16 am
Posts: 130
Location: South Florida
scruzbeachbum: i'll try that when i get my new mobo. I was using speedfan before... worked fine for me.

nick705: I'll put some duck tape over it and let everyone know how it goes.


Top
 Profile  
 
 Post subject:
PostPosted: Tue Jul 12, 2005 7:08 pm 
Offline

Joined: Thu Jan 20, 2005 8:58 pm
Posts: 561
Route those cables man! Inside and outside the case, they're everywhere!

Besides that, it looks a lot like my own setup as far as parts, I'm still in socket A territory so I've got the SI-97 instead, and I've only got one hard drive and it's suspended in the FDD cage. Other than that, very similar.

Your temps, though, are much better than mine. In fact, they're below my ambient temp as well.

The bulk of your tangle of cables can be stuffed between the power supply and side wall and roof. My SLK3700AMB has a cutout that works very well for that purpose, but I'm not sure if your case does. Anyway, bring some molex cables under the mobo tray, across to the optical drives from there, and run cables down from there down to the hard drives. That gets rid of most of the power supply tangle. You can do the same thing for the motherboard power connector, come across from behind the drive cages, just above the hard drives.

Use electrical tape to hold wires in place, but if you care about looks, keep it out of sight.

Your IDE cable is unfortunately round, which means no cable folding, but you can still go behind the drive cage with it, which will at least get it out of that top tangle and out of the way.

If you're just looking for less restricted airflow and don't care about looks, you can stop there. If not, there's more you can do.

Your SATA cables have some excess length to them. This can be stuffed in front of the drive cages. Try to keep them at the top of that front area, to avoid blocking airflow though.

The front panel wires can have their slack pulled through to the front panel. From there, you can wrap them around the USB connector assembly.

Anyway, have fun.

_________________
~mar.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jul 14, 2005 12:06 pm 
Offline

Joined: Mon Apr 05, 2004 7:16 am
Posts: 130
Location: South Florida
nice post. lol, it is more difficult than it looks. unfortunatley, the sonata II makes it very difficult to get behind the other panel to route wires, and going under the mobo isn't really an option. anyway, i'll try the other things you said, and post the results when i get my new mobo.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jul 14, 2005 6:16 pm 
Offline

Joined: Sun Feb 27, 2005 8:51 pm
Posts: 31
Location: California, USA
frankgehry wrote:
hi sphere,

several people have reported that when the fan speed monitoring cable is connected to the motherboard the fan ramps up. As soon as they disconnect the monitoring cable, the fan runs very slowly, probably as it should. I was trying to determine if the problem with your smartpower was the same as others have experienced and antec gave you a new unit that worked properly, or your psu fans ramped up without connecting to the motherboard. TIA - FG


Yeah the fan monitoring cable made no difference. I actually just exchanged it where I got it from since it was only 5 days from the inital purchase.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jul 14, 2005 8:23 pm 
Offline

Joined: Thu Jan 20, 2005 8:58 pm
Posts: 561
matva wrote:
nice post. lol, it is more difficult than it looks. unfortunatley, the sonata II makes it very difficult to get behind the other panel to route wires, and going under the mobo isn't really an option. anyway, i'll try the other things you said, and post the results when i get my new mobo.


You probably don't have a removable drive tray, I know the SLK3700's don't, but isn't there space between the panel the motherboard's mounted to, and the actual wall? That's where I'm talking about.

I am assuming that side wall comes off... if it doesn't, I don't know what to tell ya.

_________________
~mar.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 17 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group